Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)
New Posts  All Forums:Forum Nav:

BSOD atikmpag.sys(starting to rage me) - Page 7

post #61 of 89
I have a problem with atikmpag/kmdag if i RMA my card would it solve the issue?
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #62 of 89
Have you tried updating your audio/video codecs? What media player do you use?
post #63 of 89
Quote:
Originally Posted by davista111;13605319 
Have you tried updating your audio/video codecs? What media player do you use?

Also..are you using ATi's built in HD audio? try going to sound manager and deactivating the ATI hd audio.
post #64 of 89
Ok I am joining the club as well, BUT, theres a big BUT here, with my BSOD with atikmpag.sys error.

The only and ONLY time I get this is when I play my 3D rip MKV file "how to train your dragon" in MPC x64 version. I can play this file in VLC just fine and MPC can play all other video files just fine as well, BUT when I combine MPC with this particular file I get BSOD with atikmpag error ........

I though maybe its something to do with the 3D, so I downloaded another 3D sample file and MPC played it just fine. I am not sure what could be wrong here ...... I only get this when I play the "how to train your dragon" MKV 3D rip (its a huge 15GB 20 Mbps rip) but VLC plays it fine.

My config
Core i7 2600K
16GB RAM
HD 5850x2 CF
Intel SSD

Up till now I have tried every solution mentioned here except updating the BIOS of the GPU, which frankly speaking I am a bit skipticaly to do. My one card is a non reference card so I dont know how it might effect. Plus the issue is really isolated so I didnt think the risk was worth ...... But I would love to have some more suggestions .....
Sam's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K ASUS P8P67 Pro HD5850 1GB GDDR5 x 2 CF 16GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD LG Bluray/HD DVD combo Win 7 Ultimate x64 DELL 24" 1080p IPS Pannel 
KeyboardPowerCaseMouse
Logitech K800 BackLit Corsair TX750W Cooler Master 690 Razer ABYSSUS 
Mouse Pad
CM STORM 
  hide details  
Reply
Sam's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K ASUS P8P67 Pro HD5850 1GB GDDR5 x 2 CF 16GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD LG Bluray/HD DVD combo Win 7 Ultimate x64 DELL 24" 1080p IPS Pannel 
KeyboardPowerCaseMouse
Logitech K800 BackLit Corsair TX750W Cooler Master 690 Razer ABYSSUS 
Mouse Pad
CM STORM 
  hide details  
Reply
post #65 of 89
I also started to get this problem atikmpag.sys bsod
The BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.5 ghz GB Z97M-D3H EVGA 980TI CLASSIFIED Corsair 1600mhz XMS Kit 4x2gb DDR3 8-9-8-19 
Hard DriveOptical DriveOSMonitor
1TB Western digital Blue Edition Pioneer Dvr-112d Windows 10 64bit Dell u2715h 
KeyboardPowerCaseMouse
Logitech G810 Antec 1000w Truepower quattro 80 plus Antec 902 v3 Logitech performance MX 
  hide details  
Reply
The BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.5 ghz GB Z97M-D3H EVGA 980TI CLASSIFIED Corsair 1600mhz XMS Kit 4x2gb DDR3 8-9-8-19 
Hard DriveOptical DriveOSMonitor
1TB Western digital Blue Edition Pioneer Dvr-112d Windows 10 64bit Dell u2715h 
KeyboardPowerCaseMouse
Logitech G810 Antec 1000w Truepower quattro 80 plus Antec 902 v3 Logitech performance MX 
  hide details  
Reply
post #66 of 89
Thread Starter 
This is ironic at this point, Im starting to get the problem again. However this time it only happens with firefox or chrome when I try to stream a video(regardless of site), but IE will play them just fine???

This is getting dumb, last time the only way to fix this problem for me was a full reformat. Im going back to NV.

/rant
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
post #67 of 89
I had this problem myself. Pissed me off to no end. Here's how I fixed it:

Boot into safe mode w/ networking
Use DriverSweeper on ATI drivers
Go to ATI's drivers page and click on "Individual Downloads"
Download the Display driver and the OpenCL driver
DO NOT download Catalyst Control Center (this is the problem btw)
reboot into winblows (it should not BSOD again)
Install the display driver and opencl driver
Reboot
Have a cup of joe.

Lemme know if it works.
post #68 of 89
Thread Starter 
Quote:
Originally Posted by SteveThing;14168723 
I had this problem myself. Pissed me off to no end. Here's how I fixed it:

Boot into safe mode w/ networking
Use DriverSweeper on ATI drivers
Go to ATI's drivers page and click on "Individual Downloads"
Download the Display driver and the OpenCL driver
DO NOT download Catalyst Control Center (this is the problem btw)
reboot into winblows (it should not BSOD again)
Install the display driver and opencl driver
Reboot
Have a cup of joe.

Lemme know if it works.

Ill go ahead and give this a try, will report back with results my man.
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
post #69 of 89
Thread Starter 
ok Just tried it and it did not work. Although...the video before causing a blue screen, my mouse lagged for a second....which....is progress ahaha.

Im just gonna reformat and buy an NV card asap. Im also thinking about updating the OP with possible solutions(posted by u guys to try) so that way everyone doesnt have to scan each page.
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
Project G
(18 items)
 
Project E
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k ASUS MAXIMUS VII HERO Evga GTX980ti +Backplate G.SKILL Sniper Gaming Series 16GB  
Hard DriveHard DriveHard DriveHard Drive
Crucial 256GB SSD Samsung F3 1TB Samsung F3 1TB Crucial 240GB SSD 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H100i Windows 10 Home  QNIX 2710 2560x1440p 
KeyboardPowerCaseMouse
corsair k70 blue Evga SuperNova 750G2 Corsair 540 Logitech G602 
Mouse PadAudio
Hard surface pad Creative Sound Blaster Z--> Schiit Modi Optical... 
CPUMotherboardGraphicsRAM
i7 860 3.6 1.25v(HT ON) Gigabyte P55 UD4P Asus5870 G.SKILL Ripjaws 4gb 1600(7-8-7-24-2N) 
Hard DriveHard DriveCoolingOS
80GB X25-M Seagate 7200.10 250GB HDD Corsair H50 Rotating 
PowerCaseMouseAudio
650 Watt Seasonic Cooler Master Elite 361 RC-361-KKN1 G500 Creative Xtreme Gamer 
  hide details  
Reply
post #70 of 89
ATI recommends not using driver sweeper. Just an FYI.

I have a slightly edited version that really helped me:

1. Create a new admin user on your computer
2. Login as that user (gives you a fresh profile)
3. Unisntall CCC and ANY ATI DRIVERS
4. Reboot into safe mode
5. Login as the NEW user you just created
6. Confirm there are no ati drivers installed
7. Go to Device Manager
8. Right click on your display adapters, click uninstall (if it asks if you want to delete the drivers, click YES)
9. Run driversweeper (if you want to ignore ATI's warning against it)
10. GO BACK to device manager, right click, scan for new hardware
11. CONFIRM that it found your display adapters (should be some generic name)
12. Boot back into regular windows
13. Login as new user
14. Reinstall drivers, reboot, login to your main account, test

-SF
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)