Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)
New Posts  All Forums:Forum Nav:

BSOD atikmpag.sys(starting to rage me) - Page 8

post #71 of 89
I was also having BSOD issue when I updated to Catalyst 11.6. I have a HIS Radeon HD 6870 1 GB video card, with factory settings. To be honest, I'm not sure if the upgrade to 11.6 was the reason for the pervasive failure, because I also unlocked the card to do some tweaking with the speeds. Big mistake.

I started having curious failures, like the left side of my screen moving over to the right side, artifacts galore wherever I moved my mouse, blacking out, bluing out, whiting out. Video games would default to 1024 x 768 resolution, then crash when changed to a higher resolution.

To fix the problem, I did the following:

Reinstalled Windows
same problem, so I...

Reinstalled Windows
same problem, so I...

Reinstalled Windows, started in safe mode and uninstalled the driver that Windows found for the HD 6870, using the standard VGA driver from 2006 or something.

Ran all the Windows updates. This was tricky, because I would shut my computer down as part of the update process, then run Windows Update again and new updates would show up. Getting this right was fun.

Did NOT install any other software.

Updated my motherboard bios. Specifically, I have a ASUS Sabertooth P67 motherboard, and was using BIOS version 1502. Updated to 1801. There's a version out there later than 1801, but it's a beta version so I stayed away.

Restarted computer, saved BIOS change, computer restarted.

No problems.

Installed antivirus software, backup software, other utilities.

No problems.

Installed Steam.

No problems.

Installed Call of Duty and Battlefield 2

Marital problems. Zero PC crashes, though.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K Asus Sabertooth P67 HIS Radeon HD 6870 Kingston 2GB x 4 
Hard DriveOSMonitorPower
Western Digital 640GB Windows 7 Dell 2208WFP PC Power & Computing Silencer 910W 
Case
Thermaltake A40 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K Asus Sabertooth P67 HIS Radeon HD 6870 Kingston 2GB x 4 
Hard DriveOSMonitorPower
Western Digital 640GB Windows 7 Dell 2208WFP PC Power & Computing Silencer 910W 
Case
Thermaltake A40 
  hide details  
Reply
post #72 of 89
jaissonespidey, I have the exact same fresh config:

SaberTooth P67 + i7-2600K

I just received my new HD6870 Sapphire Toxic OC today.

I'm not sure about the BIOS version I have, I think it's the beta one, anyway I've updated it 1 week ago with the latest version.

I've just installed the card into the computer today. Everything was fine, till I install the 10.6 drivers. After reboot Windows BSOD with atikmdag.sys PAGE_FAULT_IN_NONPAGED_AREA... mad.gif

So as much as I can read from you, you just suggest not to install the ATI drivers and just update the Windows ones for the card? Is that right?

Regards,
Thi.

EDIT: FIXED smile.gifsmile.gifsmile.gifsmile.gif

DO NOT USE 11.5 nor 11.6 !!!!!!!! These driver version are not working properly !!!!
11.6 gives BSOD and 11.5 is acting weird.

11.3 and 11.4 are working perfectly wink.gif
Edited by Thireus - 7/27/11 at 11:35am
SaberKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core™ i7-2600K Processor (8M Cache, 3.40 GHz) ASUS SABERTOOTH P67 REV 3.0 Sapphire Radeon HD 6870 TOXIC 1 GB G.SKill Sniper 8Go=2x4Go PC15000 Sniper CAS 9 
OSMonitorKeyboardPower
Windows Seven LG W2261V-PF Logitech Media Keyboard Elite M/N: Y-BN52 OCZ Z-Series GOLD OCZ-Z1000M 1000W 
CaseMouse
Lancool First Knight PC-K63 Logitech VX Nano 
  hide details  
Reply
SaberKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core™ i7-2600K Processor (8M Cache, 3.40 GHz) ASUS SABERTOOTH P67 REV 3.0 Sapphire Radeon HD 6870 TOXIC 1 GB G.SKill Sniper 8Go=2x4Go PC15000 Sniper CAS 9 
OSMonitorKeyboardPower
Windows Seven LG W2261V-PF Logitech Media Keyboard Elite M/N: Y-BN52 OCZ Z-Series GOLD OCZ-Z1000M 1000W 
CaseMouse
Lancool First Knight PC-K63 Logitech VX Nano 
  hide details  
Reply
post #73 of 89
I'd like to share, getting this BSOD the very first time ever in my PC life and it made me cracking my head.

Nothing I did software related solve the issue, you name it, fresh OS re-install, every Catalyst version, CAP, motherboard BIOS, nothing worked out.

Hardwares: replacing RAM Modules, all graphic cards to new one, PSU, didn't get rid of the BSOD. It booted fine, but after few seconds all screen went blank and had to reset it or sometimes getting the memory dump error as in pic below.

Running out of wits, I replaced the motherboard and that get rid of the BSOD. I assume there must be a defect related to PCIe bridge and Chipset of the motherboard.

Not saying that your issues are identical to mine, but everywhere I look nobody seems to get the concrete answer as what really the cause and the remedy. Some runs fine for few days or even weeks after fresh OS re-install, driver sweeper, ATIMAN Uninstaller, different CAT driver versions but the BSOD came back to haunt them again.

You could try looking at hardwares if nothing else works. Good lucks.

bsod116atikmpag.jpg
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #74 of 89
Quote:
Not saying that your issues are identical to mine, but everywhere I look nobody seems to get the concrete answer as what really the cause and the remedy. Some runs fine for few days or even weeks after fresh OS re-install, driver sweeper, ATIMAN Uninstaller, different CAT driver versions but the BSOD came back to haunt them again.

BSOD 116 is a general class of issues relating to the graphics system. It could be anything relating to that, from software to hardware.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #75 of 89
Quote:
Originally Posted by tsm106;14379498 
BSOD 116 is a general class of issues relating to the graphics system. It could be anything relating to that, from software to hardware.

Whatever it is, that solved my issue.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #76 of 89
Quote:
Originally Posted by tsm106;14379498 
BSOD 116 is a general class of issues relating to the graphics system. It could be anything relating to that, from software to hardware.

I had the same error, replaced my ram and no more problems. That driver is sensitive to hardware more than anything.
post #77 of 89
I get the same bsod sometimes when watching youtube videos, and 100% in games when i turn on Edge Detect or EQ anti aliasing, have tried 11.2/11.3/11.4/11.5/11.6/11.7, also reinstalled windows several times even used another hard disk, had the same problem on my old rig (rampage 3 extreme/i7-930+same graphic cards as im using now) but they work fine in my mates pc confused.gifconfused.gif
S'O@B v2
(14 items)
 
S'O@B
(17 items)
 
Black Edition
(13 items)
 
CPUMotherboardGraphicsRAM
i7-3820 @ 5.000 MHz 1.42V 24/7 Asus Rampage IV Extreme (Nodens Modded Bios 330... 3x 7970 VAPOR-X GHz Edition @ 1250/1750 (1200/1... Kingston DDR3 HyperX 1600MHz 32GB @ 1666 CL9 
Hard DriveHard DriveHard DriveCooling
2x Intel SSD 520 Series 120GB Raid0  WD Caviar Black 1TB  2x WD Caviar Black 1TB Raid0  XSPC RayStorm 750 RS360 Push/Pull 6x Scythe Ult... 
CoolingCoolingOSMonitor
Lamptron FC-2  Delta FFB1212EHE 190CFM, Scythe Ultra kaze 3000... Windows 7 Ultimate Dell UltraSharp U2711 "27" 2560x1440  
PowerCase
Corsair AX1200 Cooler Master HAF X 
CPUMotherboardGraphicsRAM
i7-2600k @ 5.0 / 1.46 Asus Maximus Extreme IV (P67) 3-Way CFX Sapphire 6970's (1000/1500)  Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  
RAMHard DriveHard DriveCooling
Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  OCZ Vertex2 120GB  3x WD Caviar Black 1TB Raid0  XSPC Rasa 750 RS360 
OSMonitorPowerCase
Windows Ultimate 7 64 bit god knows what 1920x1080 & Samsung "40" HD Cooler Master Pro M1000W Cooler Master HAF 932 Advanced Big Tower 
MouseMouse PadAudio
Razer DeathAdder Steel S&S 10000 Watts of fury 
CPUMotherboardGraphicsRAM
i7 930 (3009f713) @ 4.3ghz (VCore 1.35) 24/7 Asus Rampage 3 Extreme GTX 260 (1792 Vram) 12GB Corsair XMS3 1600 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit some douchy LCD@1080x1024 & Samsung "32" HD Arkangel LC8850 850w 
Case
Antec 1200 Black 
  hide details  
Reply
S'O@B v2
(14 items)
 
S'O@B
(17 items)
 
Black Edition
(13 items)
 
CPUMotherboardGraphicsRAM
i7-3820 @ 5.000 MHz 1.42V 24/7 Asus Rampage IV Extreme (Nodens Modded Bios 330... 3x 7970 VAPOR-X GHz Edition @ 1250/1750 (1200/1... Kingston DDR3 HyperX 1600MHz 32GB @ 1666 CL9 
Hard DriveHard DriveHard DriveCooling
2x Intel SSD 520 Series 120GB Raid0  WD Caviar Black 1TB  2x WD Caviar Black 1TB Raid0  XSPC RayStorm 750 RS360 Push/Pull 6x Scythe Ult... 
CoolingCoolingOSMonitor
Lamptron FC-2  Delta FFB1212EHE 190CFM, Scythe Ultra kaze 3000... Windows 7 Ultimate Dell UltraSharp U2711 "27" 2560x1440  
PowerCase
Corsair AX1200 Cooler Master HAF X 
CPUMotherboardGraphicsRAM
i7-2600k @ 5.0 / 1.46 Asus Maximus Extreme IV (P67) 3-Way CFX Sapphire 6970's (1000/1500)  Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  
RAMHard DriveHard DriveCooling
Corsair XMS3 DDR3 2000MHz 8GB @ (2133)  OCZ Vertex2 120GB  3x WD Caviar Black 1TB Raid0  XSPC Rasa 750 RS360 
OSMonitorPowerCase
Windows Ultimate 7 64 bit god knows what 1920x1080 & Samsung "40" HD Cooler Master Pro M1000W Cooler Master HAF 932 Advanced Big Tower 
MouseMouse PadAudio
Razer DeathAdder Steel S&S 10000 Watts of fury 
CPUMotherboardGraphicsRAM
i7 930 (3009f713) @ 4.3ghz (VCore 1.35) 24/7 Asus Rampage 3 Extreme GTX 260 (1792 Vram) 12GB Corsair XMS3 1600 
Hard DriveOSMonitorPower
WD Caviar Black 1TB Windows 7 64 bit some douchy LCD@1080x1024 & Samsung "32" HD Arkangel LC8850 850w 
Case
Antec 1200 Black 
  hide details  
Reply
post #78 of 89
Solved. I had a similar issue with everyone.
I ended up removing the catalyst, driver sweeping in safe mode. Downloading and installing the display driver only, updating mobo bios and found I had a faulty stick of ram.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asustek M4N68T-M ATI Radeon HD 6870 4GB DDR3 
Hard DriveOptical DriveOSPower
1TB DVD/RW Combo Windows 7 Home 850w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Asustek M4N68T-M ATI Radeon HD 6870 4GB DDR3 
Hard DriveOptical DriveOSPower
1TB DVD/RW Combo Windows 7 Home 850w 
  hide details  
Reply
post #79 of 89
Installed Catalyst 11.8 beta smile.gif

No more BSOD wink.gif everything is fine smile.gif

https://twitter.com/#!/Thireus

"AMD Catalyst 11.7 & 11.8 beta are out. 11.8 beta roxx with my ATI HD6870! Check it out! http://t.co/drtihaJ #ATI #AMD #Catalyst #11.7 #11.8"

No need to change my hardware... all this issue was due to the 11.6 version only. (I have not tested the 11.7 version, I directly installed the 11.8 beta from 11.4)
Edited by Thireus - 7/30/11 at 4:00pm
SaberKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core™ i7-2600K Processor (8M Cache, 3.40 GHz) ASUS SABERTOOTH P67 REV 3.0 Sapphire Radeon HD 6870 TOXIC 1 GB G.SKill Sniper 8Go=2x4Go PC15000 Sniper CAS 9 
OSMonitorKeyboardPower
Windows Seven LG W2261V-PF Logitech Media Keyboard Elite M/N: Y-BN52 OCZ Z-Series GOLD OCZ-Z1000M 1000W 
CaseMouse
Lancool First Knight PC-K63 Logitech VX Nano 
  hide details  
Reply
SaberKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core™ i7-2600K Processor (8M Cache, 3.40 GHz) ASUS SABERTOOTH P67 REV 3.0 Sapphire Radeon HD 6870 TOXIC 1 GB G.SKill Sniper 8Go=2x4Go PC15000 Sniper CAS 9 
OSMonitorKeyboardPower
Windows Seven LG W2261V-PF Logitech Media Keyboard Elite M/N: Y-BN52 OCZ Z-Series GOLD OCZ-Z1000M 1000W 
CaseMouse
Lancool First Knight PC-K63 Logitech VX Nano 
  hide details  
Reply
post #80 of 89
Quote:
Originally Posted by Ken1649;14379442 
I'd like to share, getting this BSOD the very first time ever in my PC life and it made me cracking my head.

Nothing I did software related solve the issue, you name it, fresh OS re-install, every Catalyst version, CAP, motherboard BIOS, nothing worked out.

Hardwares: replacing RAM Modules, all graphic cards to new one, PSU, didn't get rid of the BSOD. It booted fine, but after few seconds all screen went blank and had to reset it or sometimes getting the memory dump error as in pic below.

Running out of wits, I replaced the motherboard and that get rid of the BSOD. I assume there must be a defect related to PCIe bridge and Chipset of the motherboard.

Not saying that your issues are identical to mine, but everywhere I look nobody seems to get the concrete answer as what really the cause and the remedy. Some runs fine for few days or even weeks after fresh OS re-install, driver sweeper, ATIMAN Uninstaller, different CAT driver versions but the BSOD came back to haunt them again.

You could try looking at hardwares if nothing else works. Good lucks.

bsod116atikmpag.jpg

Hi, what motherboard did you replace? I have done everything you mentioned and still got the BSOD. Even replaced the motherboard. Was using the higher end Gigabyte motherboard now using the next model down Gigabyte GA-X58-USB 3 but it still gets the random BSOD frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)