Overclock.net › Forums › AMD › AMD CPUs › Overclocking Opty 146
New Posts  All Forums:Forum Nav:

Overclocking Opty 146 - Page 2

post #11 of 29
Quote:
Originally Posted by JourneyMan
neah those settings didnt work... perhaps i got one hell of a DUD cpu :|
Did you try running a divider, value ram normally doesn't get to or past 220mhz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ clawhammer DFI Lanparty UT NF3 250Gb X1900GT 1gb 
Hard DriveOSMonitorPower
120gb XP Pro SP2 19" Hanns widescreen Rosewill 600W 
Mouse
Logitech MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ clawhammer DFI Lanparty UT NF3 250Gb X1900GT 1gb 
Hard DriveOSMonitorPower
120gb XP Pro SP2 19" Hanns widescreen Rosewill 600W 
Mouse
Logitech MX 610 
  hide details  
Reply
post #12 of 29
Yea run a devider, and make sure u've adjusted your htt to x3.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ Venice Gigabyte K8-Triton Windows XP Pro Dual 17s 
PowerCaseMouse
350watt SuperFlower SuperFlower X-Mask Midget USB Miouse :D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ Venice Gigabyte K8-Triton Windows XP Pro Dual 17s 
PowerCaseMouse
350watt SuperFlower SuperFlower X-Mask Midget USB Miouse :D 
  hide details  
Reply
post #13 of 29
Thread Starter 
my htt is at 3x and my divider is set to 180 ... are you suggesting i increase my divider?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
post #14 of 29
Thread Starter 
thing is i took my ram down to 100 so that it was completly out of the equation... yet i still couldnt get past 2.32
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
post #15 of 29
I said set your divider to 150 ...you have it at 180 now. Your cpu should work with my previous settings, if it's not, then you aren't setting things properly.
You could try 280x10...or it could be the board really doesn't like the value ram.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #16 of 29
what bios are you running and what slots are your memory in orange or yellow
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #17 of 29
Thread Starter 
Quote:
Originally Posted by tytlyf
I said set your divider to 150 ...you have it at 180 now. Your cpu should work with my previous settings, if it's not, then you aren't setting things properly.
You could try 280x10...or it could be the board really doesn't like the value ram.
i did when i tested it, when it didnt work i set it back
(i think its the value ram... lol so glad i didnt buy it in the past half a year)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
post #18 of 29
Thread Starter 
Quote:
Originally Posted by ThaWaxShop
what bios are you running and what slots are your memory in orange or yellow
my memory is in the orange slot as it is just 1 stick. my bios is OCZ Tonys DFI nF4 704-2bta
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
post #19 of 29
try running a 2t command and putting it in the #1 yellow dimm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #20 of 29
Thread Starter 
how do i run a 2t command?

Edit : really sorry for my n00bism into overclocking
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 146 CAB2E DFI Lan Party nF4 SLI-DR Windows Xp Professional 2 monitors 1-19 1-17 
KeyboardPowerCaseMouse
Trust Wireless Hiper Type-R 580Watts Tsunami Dream Trust Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Overclocking Opty 146