Overclock.net › Forums › Intel › Intel CPUs › Is RAM running at 3:2 alright?
New Posts  All Forums:Forum Nav:

Is RAM running at 3:2 alright?

post #1 of 11
Thread Starter 
I just got this 3.4 and oc'ed it to 4.11 and when I look at the ram its at 3:2 and I can't seem to change it. Is it possible that the DDR400 is in need of replacing? Or is it just how its going to be. I would like to run a bit closer to a 1:1. The ram Mhz are only at 161 and is 200mhz ram so am I missing something here? I have had the ram oced @226Mhz with the 2.4 oced to 3.2 so if I am missing something please help...thanksAttachment 19204

Attachment 19205
LL
LL
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
post #2 of 11
Your board ran a 3:2 fsb/dram divider since acroding to the ram timings it has no chance to run at 242mhz (effective ddr484) so if you want to keep a 1:1 ratio upgrade the ram or lower the fsb speed and/or loosen the ram timings to 3-4-4-8 to get to a stable 1:1 ratio which is recomended for intel rigs.
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
post #3 of 11
Thread Starter 
Is the ram holding me back? if its only at 161mhz it should have more to go before getting to 200mhz right?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
post #4 of 11
Hmm. Mine was 1:1, but now that I changed its speed to 355MhZ it says 5/4. Is this just because I heightened the frequency? I guess im asking if thats alright, just like the original poster.
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #5 of 11
Thread Starter 
Changed the ram to run at 400 and set the ram timming to auto and now I am running 1:1 at 240Mhz.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
post #6 of 11
DANG! I wasn gonna tell you that! Good job.
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #7 of 11
Thread Starter 
Thanks D*&%^
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
post #8 of 11
Hey how do i get mine running 1:1 again lol?
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #9 of 11
Thread Starter 
what speed is your ram?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 920 P5wd2-E Premium XP Pro 19" 
KeyboardPowerCaseMouse
Dell Antec 480 Watt Black one Optical wireless 
  hide details  
Reply
post #10 of 11
Right now im running it at 355MhZ. Here's a CPU-Z screen of the Memory section. I would like to make the correction that I'm not running 5:4, but 3:4 lol
LL
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is RAM running at 3:2 alright?