Overclock.net › Forums › Graphics Cards › NVIDIA › Setting up SLI
New Posts  All Forums:Forum Nav:

Setting up SLI

post #1 of 9
Thread Starter 
Hey all, i just picked up my second card today ( Thanks to my Ralph bucks )and will be setting up SLI in the morning. Is there any thing in particular that I need to do besides install the card and bridge then turn on the computer? Should I uninstall the GPU drivers before I install the 2nd card? Also does anyone know if I should change the PCI-E options in the genie bios.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 9
yeah your bios is probably set to

"Single VGA Mode SLI mode", you should set it to SLI mode. other than that it should be all set, remember that once is sli each card will be running at 8x i nthe pcie slot, totaling 16x

some people like to uninstal lthe drivers first and install the mfresh onece sli is enabled.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
post #3 of 9
Thread Starter 
Thanks Lucid, I know that I need to change the 'Single VGA..' to be Dual, but under the Genie BIOS the is another option the set pci-e options and I was wondering if that needs to be changed as well.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 9
those are optional, you can always see wha tworks best for you, there mybe someone that has exact settings that work well, so see if someones posts for you tha thas more info about this mobo. thats all i can do for you good luck buddy.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
post #5 of 9
Thread Starter 
Well I installed it today and I can not get SLI to work in windows. When I log in I get one of those bubble that says my system is properly setup to use SLI, but when I click it to enable it it says to remove and non sli cards before I can use it?? Any ideas any one?
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #6 of 9
Look for these 2 settings in your BIOS:

1. SLI Broadcast Aperture- Disabled
2. 8-4-NC-8

The default setting for the second one is 16-1-1-2, so it needs to be changed. After that you will load the video driver twice and you should be all done.

Here, let me give you more detailed instructions:

First, restart your computer and enter Windows Safe Mode. Then uninstall the nVidia graphics driver. This can be done in Start->Settings->Control Panel->Add/Remove Programs under "nVidia Drivers." Once the Forceware drivers have been uninstalled, restart your computer and enter the BIOS. You will need to go to Genie BIOS and change the PCI Express Configuration to 8-4-NC-8. Then go to Advanced Chipset Options and change the SLI Aperature to Enabled. Save and Exit BIOS, restart into Windows normally and reinstall the Forceware drivers. Once they have been installed and your computer restarted, right click on the desktop, go to Properties->Settings tab->Advanced button->GeForce 7800 tab->SLI multi-GPU in the expanded window and you should see the options Enable SLI multi-GPU and Show GPU load balancing. Check the SLI multi-GPU box and hit OK and you should be all set.
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #7 of 9
Thread Starter 
Thanks slow'puter, I just realized I forgot to change option 2 in your list. Now its working fine.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by pjlietz
Thanks slow'puter, I just realized I forgot to change option 2 in your list. Now its working fine.
You are very welcome!
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #9 of 9
Is it working good? I'm getting one 7800gt but will upgrade to two in the summer most likely.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3200+ eVGA 939 Socket SLI Windows XP Pro 17inch Compaq CRT 
KeyboardPowerCaseMouse
HP Stock 500w Xclio psu Aspire X-Dreamer II Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3200+ eVGA 939 Socket SLI Windows XP Pro 17inch Compaq CRT 
KeyboardPowerCaseMouse
HP Stock 500w Xclio psu Aspire X-Dreamer II Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Setting up SLI