Overclock.net › Forums › AMD › AMD - General › Weird issue with PC
New Posts  All Forums:Forum Nav:

Weird issue with PC

post #1 of 6
Thread Starter 
Have My PC overclocked to 2.6 now (237 x 11 @ 1.47v) and ran Prime95 last night for about 9 hours and everything passed. Ran memtest along side it for the first 2 hours. Zero Errors. Was very happy with the results and decided to run adware, spyware, and antivirus. ran adware and locked up half way through. now everytime I reboot and when windows loads it locks up right after trying to open up a program or more or less anything. Wanted to know if maybe one of my HDD are going bad. Or is there any effect of Prime95 running on dual core CPU cause I notice when its running its splitting the load over the two cores. Should I be running two copies of Prime95 to fully test the system?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
post #2 of 6
Yep, exactly. You need to run 2 instances of prime95 when testing your CPU or it's only running at 50%.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Ste
Yep, exactly. You need to run 2 instances of prime95 when testing your CPU or it's only running at 50%.

So what should I do? Open it once and set the CPU set up to run zero. Then
open it up again and set it to one. I can do that?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Borg
So what should I do? Open it once and set the CPU set up to run zero. Then
open it up again and set it to one. I can do that?
Here's a guide: http://www.dfi-street.com/forum/showthread.php?t=16446
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #5 of 6
Download that Sp2004 program by Johny Lee. Its like prime95 but supposedly better because of some fixes in it..

I dont have a link but google it and you should be able to find it.

When you run it, it has that option for cpu 1 and cpu 0 and obvously allows for 2 to be running at teh same time..
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #6 of 6
Thread Starter 
will try Thanks Guys
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 Toledo 4400 Asus A8N32-SLI Deluxe Xp Pro SP2 Liquid Video 17" 
KeyboardPowerCaseMouse
Logitech mx5000 antech 500watt Gigabyte 3D Aurora Logitech mx lazer1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Weird issue with PC