Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet explorer has blocked this website message all the time
New Posts  All Forums:Forum Nav:

Internet explorer has blocked this website message all the time

post #1 of 11
Thread Starter 
I am getting the dreaded "Internet explorer has blocked this website from displaying content with security certificate errors" message when i use google. I also dont get the handy autocomplete feature anymore.

I have reset IE a couple of times and restarted IE to no avail. Also i know there are other broswers which i have installed e.g. FF but i want to fix this problem with IE.

Anyone have this problem and fixed it?
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
post #2 of 11
Do you have the correct date and time set?
post #3 of 11
are you sure your system time is correct?
A05BEAST
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4200mhz Asus Rampage III Extreme Powercolor 6950 2GB Unlocked Patriot 12GB DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Agility 2 128GB SSD Thermalright Venomous X  Windows 7 Ultimate x64 Samsung 2693HM 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec TruePower New 750w Lian Li PC-A05B Logitech MX518 
Mouse PadAudio
SteelSeries 5L Creative X-Fi Xtreme Music  
  hide details  
Reply
A05BEAST
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4200mhz Asus Rampage III Extreme Powercolor 6950 2GB Unlocked Patriot 12GB DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Agility 2 128GB SSD Thermalright Venomous X  Windows 7 Ultimate x64 Samsung 2693HM 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec TruePower New 750w Lian Li PC-A05B Logitech MX518 
Mouse PadAudio
SteelSeries 5L Creative X-Fi Xtreme Music  
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Skylit View Post
Do you have the correct date and time set?
Make that a no - the day was right but my year was off - somehow set to 2009.
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by lsudvm View Post
I am getting the dreaded "Internet explorer has blocked this website from displaying content with security certificate errors" message when i use google. I also dont get the handy autocomplete feature anymore.

I have reset IE a couple of times and restarted IE to no avail. Also i know there are other broswers which i have installed e.g. FF but i want to fix this problem with IE.

Anyone have this problem and fixed it?

could you give a screenshot please?

I think its because you have the wrong time set for some reason

Check the year your computer is set on and if its anything other than April 04 2010, change it

lol ok i guess the problem isnt the time
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 Gigabyte Windforce GTX 670 SLI Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 Gigabyte Windforce GTX 670 SLI Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by lsudvm View Post
yes
Then I'm not sure. Usually that causes the problem.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by Skylit View Post
Then I'm not sure. Usually that causes the problem.
Edited yes to a no - it was the year that was off.
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by lsudvm View Post
Edited yes to a no - it was the year that was off.
Ah, is everything working now?
post #9 of 11
My mum had this. I formatted her pc now its gone.
Edited by UnAimed - 4/4/10 at 4:38pm
Nameless
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 965 Extreme EVGA Classified E759 Limited edition NF200 EVGA GTX 295 Corsair Dominator 6GB DDR3 Tri 
Hard DriveOptical DriveCoolingOS
WD Velociraptor 300GB LG Blue-Ray & HD DVD Drive Stock Intel Cooler Windows 8 Pro with Media Centre 
MonitorKeyboardPowerCase
Samsung SyncMaster 2233 & IIYAMA Prolite E2403WS Logitech G19 Gaming keyboard Corsair HX1000W SS TJ07 
MouseMouse Pad
Logitech G400 Optical Gaming mouse Steelseries Qck + 
  hide details  
Reply
Nameless
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 965 Extreme EVGA Classified E759 Limited edition NF200 EVGA GTX 295 Corsair Dominator 6GB DDR3 Tri 
Hard DriveOptical DriveCoolingOS
WD Velociraptor 300GB LG Blue-Ray & HD DVD Drive Stock Intel Cooler Windows 8 Pro with Media Centre 
MonitorKeyboardPowerCase
Samsung SyncMaster 2233 & IIYAMA Prolite E2403WS Logitech G19 Gaming keyboard Corsair HX1000W SS TJ07 
MouseMouse Pad
Logitech G400 Optical Gaming mouse Steelseries Qck + 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Skylit View Post
Ah, is everything working now?
yep all good now.

thanks everyone. This is what makes OCN great - the amount of knowledge and the speedy responses.
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
Kneel before Zod
(14 items)
 
  
CPUMotherboardGraphicsRAM
Dual X5550 one's Extra Special = 16 threads! Supermicro X8DAH+F XFX 5770 KVR 12 GB DDR3 1333 MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vector 256GB HGST Asus BluRay W7 64 Pro 
MonitorPowerCase
Viewsonic 24 inch Enermax Revolution 850 Cosmos 1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet explorer has blocked this website message all the time