Overclock.net › Forums › Graphics Cards › AMD/ATI › CCC not working?
New Posts  All Forums:Forum Nav:

CCC not working?

post #1 of 9
Thread Starter 
Ok I'm having a problem with my CCC now. This has happeneved ever since I tried to install the 10.3 drivers. Right now I'm on 10.3 preview.

I ran driver sweeper and noticed that everytime i sweep my ATI drivers now, I have to do windows repair because my computer won't start up anymore.

CCC doesn't open and even if I reinstall it, it will not open. When I try to install new drivers, they don't show up as being updated and won't even let me run at the correct resolution.

I had to roll back drivers in device manager in order to get my cards working again. Anyone else having this problem as well?
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
post #2 of 9
What ATI cards are you using? Your sig rig has 260s listed.

Try disconnecting from the internet before doing a re-install of your drivers. I've noticed that windows tends to auto download drivers to get cards working, and sometimes this could cause errors.

Also, if there isn't anything specific within CCC that you want to do, you could try something like MSI Afterburner to set the speeds, profiles, and what not instead.

Either way, that's a pretty odd issue o_O
Hem
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K AsRock P67 Extreme 6 Asus GTX 780 DirectCU OC Samsung Electronics Extreme Low Voltage 30nm 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Western Digital Caviar Black 1TB Samsung Spinpoint F3 1TB Samsung EcoGreen F4 2TB 
Optical DriveCoolingOSMonitor
LG GH240 Cogage Arrow with 2 x Yate Loons push/pull Windows 7 Professional 64 bit through MSDN Qnix QX2710 
MonitorKeyboardPowerCase
Dell U2412M Filco Majestouch II Cherry Blue NZXT Hale90 1000W 80+Gold NZXT Switch 810 
MouseMouse Pad
Mionix Naos 8200 Steelseries I-2 
  hide details  
Reply
Hem
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K AsRock P67 Extreme 6 Asus GTX 780 DirectCU OC Samsung Electronics Extreme Low Voltage 30nm 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Western Digital Caviar Black 1TB Samsung Spinpoint F3 1TB Samsung EcoGreen F4 2TB 
Optical DriveCoolingOSMonitor
LG GH240 Cogage Arrow with 2 x Yate Loons push/pull Windows 7 Professional 64 bit through MSDN Qnix QX2710 
MonitorKeyboardPowerCase
Dell U2412M Filco Majestouch II Cherry Blue NZXT Hale90 1000W 80+Gold NZXT Switch 810 
MouseMouse Pad
Mionix Naos 8200 Steelseries I-2 
  hide details  
Reply
post #3 of 9
Thread Starter 
I'm using 5770s in crossfire.
Windows is not installing drivers on its own.

The problem isn't really that CCC won't open, it's that it won't install properly along with the drivers.
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
post #4 of 9
Thread Starter 
Anyone hear of this sort of problem? I'm still unable to update drivers and hope that I can fix this without having to reinstall windows.
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
post #5 of 9
I'm confused by your wording. So you cannot update drivers or you cannot get CCC to run?
Hem
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K AsRock P67 Extreme 6 Asus GTX 780 DirectCU OC Samsung Electronics Extreme Low Voltage 30nm 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Western Digital Caviar Black 1TB Samsung Spinpoint F3 1TB Samsung EcoGreen F4 2TB 
Optical DriveCoolingOSMonitor
LG GH240 Cogage Arrow with 2 x Yate Loons push/pull Windows 7 Professional 64 bit through MSDN Qnix QX2710 
MonitorKeyboardPowerCase
Dell U2412M Filco Majestouch II Cherry Blue NZXT Hale90 1000W 80+Gold NZXT Switch 810 
MouseMouse Pad
Mionix Naos 8200 Steelseries I-2 
  hide details  
Reply
Hem
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K AsRock P67 Extreme 6 Asus GTX 780 DirectCU OC Samsung Electronics Extreme Low Voltage 30nm 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Western Digital Caviar Black 1TB Samsung Spinpoint F3 1TB Samsung EcoGreen F4 2TB 
Optical DriveCoolingOSMonitor
LG GH240 Cogage Arrow with 2 x Yate Loons push/pull Windows 7 Professional 64 bit through MSDN Qnix QX2710 
MonitorKeyboardPowerCase
Dell U2412M Filco Majestouch II Cherry Blue NZXT Hale90 1000W 80+Gold NZXT Switch 810 
MouseMouse Pad
Mionix Naos 8200 Steelseries I-2 
  hide details  
Reply
post #6 of 9
idk if its teh same as me, im on the same pre drivers as you. when you try to install 10.3 the display drivers, do they install? cause when i try it the install takes like 5 seconds to complete, which doesnt seem right at all.

and when i try to open CCC, the only thing that opens is hydravision or w/e it is called.

maybe your not the only one with the problem because i cant install official 10.3.
Toan's Setup
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 950 @ 4ghz  ASUS Sabertooth x58 Powercolor r9 290 290 (coming soon) 
RAMHard DriveHard DriveHard Drive
16gb Corsair Vengeance Western Digital Western Digital OCZ Vertex 
Optical DriveCoolingCoolingCooling
LG DVD/CD-RW Swiftech Apogee HD HWLabs 240 Black Ice Stealth GT HWLabs 120 Black Ice Stealth GT 
CoolingCoolingOSMonitor
x4 Cougar CF-V12H Aquacomputer Kryographics Windows 7 Ultimate 64bit ASUS 27'' 
PowerCase
Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
Toan's Setup
(21 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 950 @ 4ghz  ASUS Sabertooth x58 Powercolor r9 290 290 (coming soon) 
RAMHard DriveHard DriveHard Drive
16gb Corsair Vengeance Western Digital Western Digital OCZ Vertex 
Optical DriveCoolingCoolingCooling
LG DVD/CD-RW Swiftech Apogee HD HWLabs 240 Black Ice Stealth GT HWLabs 120 Black Ice Stealth GT 
CoolingCoolingOSMonitor
x4 Cougar CF-V12H Aquacomputer Kryographics Windows 7 Ultimate 64bit ASUS 27'' 
PowerCase
Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
post #7 of 9
Thread Starter 
They install very fast yeah. You can tell that it didn't install properly. When I try to open CCC, nothing opens. I can see it as a process being run in the task manager, but it does not pop up. Not even hydravision opens.
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
post #8 of 9
It smells like you have uninstalled CCC, this could have happened through driver sweeper.
I would suggest reinstalling the CCC software..

My Web Browser.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 ASUS P5Q 5850 Dominator 1066 2 gig 
Hard DriveOptical DriveOSMonitor
5 x 750 GB 1 1 TB 1 1.5 TB 1 320 GB Pio 116 LG Blu/HD DVD W7 Ultimate 64 bit Veiwsonic 28 inch Sony 46 inch 
KeyboardPowerCaseMouse
G15 Coolermaster 650 Antec 1200 Razor 
  hide details  
Reply
My Web Browser.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 ASUS P5Q 5850 Dominator 1066 2 gig 
Hard DriveOptical DriveOSMonitor
5 x 750 GB 1 1 TB 1 1.5 TB 1 320 GB Pio 116 LG Blu/HD DVD W7 Ultimate 64 bit Veiwsonic 28 inch Sony 46 inch 
KeyboardPowerCaseMouse
G15 Coolermaster 650 Antec 1200 Razor 
  hide details  
Reply
post #9 of 9
Thread Starter 
I always get the package that includes CCC and the drivers, so that's not the problem.
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CCC not working?