Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Trouble with build
New Posts  All Forums:Forum Nav:

Trouble with build

post #1 of 6
Thread Starter 
Okay, so I recently vacationed back home, where my sister also flew in so we could be with family. My sister needed a new PC and didn't want to purchase another laptop, instead she turned to me to build her a desktop. I built the desktop, installed Windows 7 Home Premium, installed drivers, set firefox as default put her antivirus on there, and created restore disks. I unlocked the 4th core on her processor, and I fiddled with benchmarks on her computer to make sure it was stable and running cool.
Here is the build:
  • Antec 300
  • GigaByte GA-MA785GMT-UD2H Motherboard
  • Phenom II x3 720 BE
  • 4gb OCZ ddr3-1600
  • ThermalTake Toughpower 750w
  • Sapphire 4670
  • 1tb seagate short stroked
  • some samsung 22x dvd-rw multi drive
  • CoolerMaster Hyper N 520
  • Trendnet 802.11N wireless card
the build was mainly meant as a budget system that could do a lot, and not hiccup.
However, I built it up, got everything configured and it worked flawlessly, an amazing build, the wire management was great and it was pretty.
I shipped it to her home after she played with it for a few days, and she received the desktop today. She hooked it up to a brand new acer monitor, and plugged in her keyboard and mouse and fire'd that baby up. Indicators came on, the fans were spinning, and the drives all spun up. NO VIDEO. NO BEEPS. NOTHING. I spent time on the phone with her, had he remove all the components from the board outside of the processor and ram and power it up, no post, no post from onboard video, no post from HDMI, no post at all. I just want to make sure I'm not retarded, but this motherboard is dead already isn't it? Even removing the ram, there are no error beeps...
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #2 of 6
You didn't ship it with that big ass cooler attached did you?
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 6
Thread Starter 
yes, but there was packing material IN the case, or would packing it full of bubble wrap not suffice?
Also, wouldn't damage from the cooler cause it to simply... not power on?
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Xaero252 View Post
yes, but there was packing material IN the case, or would packing it full of bubble wrap not suffice?
Also, wouldn't damage from the cooler cause it to simply... not power on?
It all depends, but you never ever ever ever ever ever ever ship a computer with a big ass heatsink attached. Do you honestly trust this guy?



I would tell her to try pushing down on the ram, but more than likely the mobo could have been damaged when the delivery guy dropped it off the back of the truck.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #5 of 6
Thread Starter 
Lawl, I guess this one is probably my bad, I'll have her take a look at the mobo for physical damage, I've heard a couple of these being DOA anyway. Since its prolly the mobo, looks like I owe her a new mobo ><
Also, I think that guy looks pretty legit.
Edited by Xaero252 - 4/5/10 at 8:43pm
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #6 of 6
personally, if your building a comp for a computer noob, you dont overclock or put on aftermarket cooling, thats just my 2c, would have been a better idea to go with a propus 2.8ghz quad
Sabertooth
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 Asus Sabertooth 990FX XFX HD-687A-ZNFC 16gb G.Skill Value Series 
Hard DriveOptical DriveCoolingOS
320gb Seagate 7200.12 Samsung DVD burner Cooler Master Hyper 212+ Windows 7 Pro 
MonitorKeyboardPowerCase
LG 27" 1080p Saitek Eclipse III Antec CPX-850 Antec P182 
MouseAudioOtherOther
OCZ Equalizer Creative 4.1 3x Enermax T.B. Silence PWM Fans 3x Scythe Kazi-Jyuni PWM fans 
Other
PWM splitter 
  hide details  
Reply
Sabertooth
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 Asus Sabertooth 990FX XFX HD-687A-ZNFC 16gb G.Skill Value Series 
Hard DriveOptical DriveCoolingOS
320gb Seagate 7200.12 Samsung DVD burner Cooler Master Hyper 212+ Windows 7 Pro 
MonitorKeyboardPowerCase
LG 27" 1080p Saitek Eclipse III Antec CPX-850 Antec P182 
MouseAudioOtherOther
OCZ Equalizer Creative 4.1 3x Enermax T.B. Silence PWM Fans 3x Scythe Kazi-Jyuni PWM fans 
Other
PWM splitter 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Trouble with build