Overclock.net › Forums › AMD › AMD CPUs › Unstable after 6 months?
New Posts  All Forums:Forum Nav:

Unstable after 6 months?

post #1 of 10
Thread Starter 
So I began running my rig at 2.75ghz all the time around mid june, shortly after I built it. Then it primed fine all night, and have been running it at those settings since.

I began to get some weird crashes lately and decided to run prime to make sure my overclock was ok.

It gets errors after about an hour in!

Any idea why this would happen?

edit- I think updating my BIOS might have changed some ram settings, since it runs fine at stock speeds...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #2 of 10
Hmmm....tests your components individually. Run memtest, then slap on a big divider and test your cpu. Also, it 'could possibly' be your power supply starting to go. I can't even run all the components in my sig w/o a few of the fans and lights unplugged. Btw, which bios did you upgrade to?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ clawhammer DFI Lanparty UT NF3 250Gb X1900GT 1gb 
Hard DriveOSMonitorPower
120gb XP Pro SP2 19" Hanns widescreen Rosewill 600W 
Mouse
Logitech MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ clawhammer DFI Lanparty UT NF3 250Gb X1900GT 1gb 
Hard DriveOSMonitorPower
120gb XP Pro SP2 19" Hanns widescreen Rosewill 600W 
Mouse
Logitech MX 610 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by erauman
Hmmm....tests your components individually. Run memtest, then slap on a big divider and test your cpu. Also, it 'could possibly' be your power supply starting to go. I can't even run all the components in my sig w/o a few of the fans and lights unplugged. Btw, which bios did you upgrade to?
The most recent 623-3.

I have been running prime for almost three hours now with my RAM on a divider, which seems to support my thinking that the new BIOS changed the ram settings.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #4 of 10
Have you cleaned out the dust and whatnot?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by tweako_420
Have you cleaned out the dust and whatnot?
Ah no, didnt think of that, I will do that tomarrow, in the mean time I'm still playing with my RAM settings trying to get them to what they were before.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #6 of 10
Cus if it gets all dusted up.
Then it causes heat.
Heat causes instability.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by tweako_420
Cus if it gets all dusted up.
Then it causes heat.
Heat causes instability.
Ya makes sence, but smartguardian temps are still the same.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
post #8 of 10
I gather your RAM in the Orange slots.
All settings must be reset when you update a BIOS so I don't understand what you were saying about the timings changing... everything would have.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #9 of 10
With a bios update they will automatically revert to default, so you will have to reset your settings like it was new.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #10 of 10
Thread Starter 
So I have been playing around for a few days and nothing I do gets my RAM stable at the same timings I had it before. I'm pretty sure its the RAM since I can run a divider and it runs fine...

Can you go back to an older BIOS?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE 0602 DFILANPartyUTnF4Ultra-D eVGA 7800gt G.Skill 2x1 gig 
Hard DriveOSMonitorKeyboard
74Raptor+120seagate WinXP SP2 17" CRT Gateway Cheapie 
PowerCaseMouse
OCZPowerstream520W THERMALTAKE Tsunami Microsoft Optical Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Unstable after 6 months?