Overclock.net › Forums › AMD › AMD CPUs › 3000+ @ 2256
New Posts  All Forums:Forum Nav:

3000+ @ 2256 - Page 3

post #21 of 43
Thread Starter 
k, load temps are 37*C on bf2 for over an hour , my voltage is still 1.4 , is this bad for my cpu
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
post #22 of 43
Thread Starter 
Oh yah , i tried setting it to 1.45 instead of 1.4 and it didnt boot...?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
post #23 of 43
Thread Starter 
anyone know?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
post #24 of 43
something is odd going on with your system....I'm not sure, I would look into a gigabyte forum to see what other people are getting with the same mobo.
You should be able to get higher, see if you can find some info on setting up your bios properly....every bios is different.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #25 of 43
Thread Starter 
yeah some other guy in the motherboards forum was having the same problem as me , i dont think these motherboards are verry got overclockers...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
post #26 of 43
The Venice is a very cool running beastie. I have taken 3000+ Venice and A8N-SLi Deluxe to 2.64GHz and 1.55V with prime95 (24hours) stable. This was on a stock cooler.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #27 of 43
Thread Starter 
k , when i have it overclocked , and i shut down and turn it back on it doesnt detect the IDE drives and then i reset it and it boots up , what could that be
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
post #28 of 43
Are you certain that you have locked the concurrrent raise agp/pci bus? There will be a setting in your bios that will allow you to lock this setting to 66/33 or 66.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #29 of 43
Hi,
I am using asus a8n-e m/b with a amd athlon 3000+ (venice). I can't o/c to 2300mhz any more! Are my settings wrong?
ram: kingston ddr400 dual 512x2 (2.5,3,3,7)
divider: 166
htt: 4x
fsb: 245
multi: 9x
vcore: 1.5375
My Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual Core Opteron 170 Asus A8N-SLI Deluxe Galaxy 8800GTS 320MB G.Skill DDR500 
OSMonitorKeyboardPower
Microsoft Windows XP Pro x64 SP2 Compaq 1501 15 Logitech Antec Trio 650W 
  hide details  
Reply
My Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual Core Opteron 170 Asus A8N-SLI Deluxe Galaxy 8800GTS 320MB G.Skill DDR500 
OSMonitorKeyboardPower
Microsoft Windows XP Pro x64 SP2 Compaq 1501 15 Logitech Antec Trio 650W 
  hide details  
Reply
post #30 of 43
Thread Starter 
are you using value ram...try putting your divider to 133 and your htt to 3x
or you can try my exact settings...
Divider 133
FSB 267
Voltage-1.5 or 1.4 both work for me
HTT-3x
I noticed my cpu woulnt go over 1900 if my HTT wasnt 3x
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ LBBWE 0542 EPHW Gigabyte GA-K8N-SLI XP 15" Sony LCD's 
Power
450W PR? 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3000+ @ 2256