Overclock.net › Forums › Components › Sound Cards and Computer Audio › I lost the soundcard..
New Posts  All Forums:Forum Nav:

I lost the soundcard..

post #1 of 22
Thread Starter 
OK.. I just finished overclocking my CPU and the GPU and then realized I don't have sound anymore. It's like the sound card (onboard) disappeared. I played a bit with the BIOS but the soundcard is enabled. I disabled a parallel port and a serial port which I don't use though. I enabled them again but the soundcard is still "missing"
Any ideas?
Oh and "add hardware" doesn't seem to help at all.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
post #2 of 22
update drivers and bios?
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #3 of 22
If its onboard there is no soundcard.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #4 of 22
Thread Starter 
How come I lost it right after doing these changes? It worked an hour ago!
Ok how do you call it then? Audio controller?
Could it be one of the BIOS settings I changed?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
post #5 of 22
well yes it does sound like something u changed caused the problem, change the settings back to stock, and see if you get the onboard sound back. if so then something u changed in the bios turned it off or something.... then we can try to figure out what that exaclty is...
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #6 of 22
Thread Starter 
Alright, it seems it happens when I overclock the CPU. When it returns to default settings the audio controller is back.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
post #7 of 22
That makes sense.
You just turned off onboard sound in the bios.
And when you reset to defaults.
It changed back.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #8 of 22
Thread Starter 
Yea but it happens again when I overclock it without changing anything else. It is the overclocking that is causing it
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.4GHz 478socket ASUS P4P800S-X MS Windows XP prof SP2 AMW LCD 17' 8ms 
KeyboardPowerMouse
Logitech wireless combo Thermaltake PSU 480W Logitech wireless combo 
  hide details  
Reply
post #9 of 22
If your PCI bus isnt locked then that could be causing it.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
post #10 of 22
:withstupi
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › I lost the soundcard..