Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 400 Overclocking/Modding Thread
New Posts  All Forums:Forum Nav:

GTX 400 Overclocking/Modding Thread - Page 90

post #891 of 926
Quote:
Originally Posted by TheRockMonsi;15392637 
athlon, you might have to edit the BIOS to do that (assuming you're talking about the idle clocks).

aha,makes sense, however if i save my bios with gpu-z and then open it with nibitor integrity is green but i can"t change anything except min and max fan speed
post #892 of 926
Make sure you're using the newest version of Nibitor. Those SOC cards aren't reference so you may not be able to edit the BIOS.
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
post #893 of 926
Quote:
Originally Posted by billy66bare View Post
Make sure you're using the newest version of Nibitor. Those SOC cards aren't reference so you may not be able to edit the BIOS.
You can edit the voltages, you just have to go under tools --> Fermi Voltage (at least that's how I changed mine from max of 1.087 to max of 1.21).

Also I believe if you dig deep enough there is an NVIDIA bios editor called FermiBiosEditor that was independently created that will let you edit even "locked" bios from what I understand. I may have even seen it mentioned here, just don't remember to be honest.
post #894 of 926
well i found clock settings in nibitor: http://i55.tinypic.com/w1v6v.jpg can you now tell me what should i change here to allow afterburner to go under 405
post #895 of 926
http://forums.guru3d.com/showthread.php?t=336117

There's a picture about half way down that should show you what you need.

You may also want to check out this thread.
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
post #896 of 926
Quote:
Originally Posted by saulin View Post
They get hot. I'm actually using Vantage with the max settings possible and all the max settings enforced in the drivers as well to test OC stability.

I have to use 100% fan speed if I want to use voltage and overclock. I don't know how NCSpec is able to keep his cards so damn cool. I'm thinking I might need to turn on the A/C if I want to lower the fan speed.

This is what I have got stable. I haven't tried lower vcore yet. I might be able to go lower.

vcore: 1.075
866Mhz Core
1000 Memory

I can't belive the memory doesn't overclock much at all. I think it's because the card is hot.

Max temp 97C. However without overclock the card runs very cool.

I flashed it to the Asus BIOS. OMG the Zotac BIOS sucked

My vcore goes all the way to 1.38 I think but the temps rise non stop.
i have to give my 480 1.150mv for a measly 850 core / 2220 Mem... its just ****
post #897 of 926
Subbed!
Petitmort
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4133 
Hard DriveCoolingOSMonitor
Samsung 960 Pro NVMe M.2 1TB EK Water Loop Win 10 Dell 30" 
MonitorMonitorKeyboardPower
Atron 27" Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w 
CaseMouseMouse Pad
Caselabs S8 Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
Petitmort
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4133 
Hard DriveCoolingOSMonitor
Samsung 960 Pro NVMe M.2 1TB EK Water Loop Win 10 Dell 30" 
MonitorMonitorKeyboardPower
Atron 27" Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w 
CaseMouseMouse Pad
Caselabs S8 Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
post #898 of 926
Quote:
Originally Posted by FuRy88 View Post
i have to give my 480 1.150mv for a measly 850 core / 2220 Mem... its just ****
My GTX 470s crash display drivers crash if I even set the core to 900, much less kick it into 3D at that speed. lol Don't feel too bad.
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
post #899 of 926
I would like some advice as I'm not to familiar with Overclocking Graphics Cards. My card is a EVGA GTX 465 Superclocked 01G-P3-1467-AR.. I've flashed to a 470 with a few different Bios. I'm using this Bios Best performing BIOS for GTX470 - also known as "grunion's ocx480 bios" EVGA Identifying - 1.15v max. This is what I've got so far.

504

406

380

350

699

I'm on a Water Cooled set up CPU , GPU , Watercool Heatkiller blocks on both. I don't know If I should go past what I have now as I've seen Max Temp at 43c .. Any advice or suggestions is more than welcome .

Thanks.
My System
(15 items)
 
  
Reply
My System
(15 items)
 
  
Reply
post #900 of 926
Hoping to get a little help here, I'm looking into flashing my 2x gtx460's and I'm feeling a bit lost. My cards are both EVGA, but one is the FPB, and the other is the FTW. The FPB has a stock clock of 720mhz and stock voltage of 1.0125, while the FTW is 850mhz @ 1.0625. The FPB has no issues running 850mhz, but does need the voltage bumped to 1.0625 in order to be folding stable. I figured I could just flash the FTW's bios onto the FPB and be set, but I went ahead and opened both in nibitor to compare first, and this is where I get confused...

Under Fermi Clocks, I can see the core and memory differences, no big deal there. However, I went to check Fermi Voltages, since I'd like to raise the limit to 1.2125 for future watercooling experiments, and noticed that both cards seem identical:
iixdk.png

The voltages for lower performance states match what both cards run, but I don't see the voltage for 3D clocks, both voltage charts look identical with neither having the voltage my cards run at... What do I need to do so my FPB runs at 850mhz @ 1.0625 by default? Should I just up the voltage limit on the FTW bios and flash that to both cards? Do I need to edit the SubSystem ID to match the FPB's when I flash to it, or does it matter? Thanks!
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 400 Overclocking/Modding Thread