Overclock.net › Forums › AMD › AMD Motherboards › Bad LAN chip?
New Posts  All Forums:Forum Nav:

Bad LAN chip?

post #1 of 3
Thread Starter 
I've been noticing that my computer has been acting weird on the network recently. I'll just be chugging along, and then I'll suddenly get the little balloon about the unplugged network cable. Could my controller be bad?
post #2 of 3
on-board ? its a possibility, but it coudl also be your computer trying to negoitate with your router or modem to get an IP via DHCP. just make sure its set to automaticly obtain an IP address everything should be fine.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 930-C1 ASUS Windows XP Pro w/SP2 Dell 2007 FWP 20" 
KeyboardPowerCaseMouse
Microsoft 650Watt Custom Microsoft Optical 
  hide details  
Reply
post #3 of 3
More likely the wire is bad. Try a different cable before anything else. It's always best to start with the easiest fixes first
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Bad LAN chip?