Overclock.net › Forums › Graphics Cards › NVIDIA › Official NVIDIA GTX400 Series Owners Thread
New Posts  All Forums:Forum Nav:

Official NVIDIA GTX400 Series Owners Thread - Page 4

post #31 of 1902
My Asus GTX 470



Vantage Run at 850 mhz
LL
Edited by Capwn - 4/15/10 at 11:59am
post #32 of 1902
Has anyone tried the Rocket Sled Demo??
I just played it for a while and got the #5 High Score.
http://www.nvidiademo.com/sss/
Lets see what you got guys
P.S. the demo is on your disc , Or should be. Can also be had form Nvidia.com Cool Stuff, Demos.
post #33 of 1902
Gainward GTX 480 pre-ordered. I heard it bundles with some kind of a tweaking tool as well. Something called eXpert Tool. Has anybody ever tried it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k@4GHz Gigabyte P67A-UD4 EVGA GTX 580 Superclocked 2x2GB G.Skill 2000MHz DDR3 
Hard DriveOSMonitorKeyboard
Samsung HD753LJ 750GB, WD 750GB Windows 7 64-bit Samsung SyncMaster 2693hm LX-710 
PowerCaseMouse
TOUGHPOWER 750W Gigabyte 3D Aurora Black Full Tower Case Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k@4GHz Gigabyte P67A-UD4 EVGA GTX 580 Superclocked 2x2GB G.Skill 2000MHz DDR3 
Hard DriveOSMonitorKeyboard
Samsung HD753LJ 750GB, WD 750GB Windows 7 64-bit Samsung SyncMaster 2693hm LX-710 
PowerCaseMouse
TOUGHPOWER 750W Gigabyte 3D Aurora Black Full Tower Case Logitech MX Revolution 
  hide details  
Reply
post #34 of 1902
i got the asus gtx480. got it up and running last night. I am running dual monitors and can confirm that my idle temps are a bit high. it is idling at around 81c with the fan going at almost 60%. i played a bit of battlefield and the temp went up to 92c. it did seem to take a little while for the temp to get back down to the 81c idling.
post #35 of 1902
Quote:
Originally Posted by zippzopp View Post
i got the asus gtx480. got it up and running last night. I am running dual monitors and can confirm that my idle temps are a bit high. it is idling at around 81c with the fan going at almost 60%. i played a bit of battlefield and the temp went up to 92c. it did seem to take a little while for the temp to get back down to the 81c idling.
81c idle NO you are joking right ? lol
i7 club
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 DO @ 4.2ghz Evga Sli le Sapphire 5970 G-Skill Titanium 6gb @ 1600 
Hard DriveOSMonitorKeyboard
3x 500gb 1x SSD samsung-SSD For- Windows 7 Ultimate RTM Samsung T240 Keysonic wireless 
PowerCaseMouseMouse Pad
Corsair 1000W HAF 932 Modded Tracker Ball yes 
  hide details  
Reply
i7 club
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 DO @ 4.2ghz Evga Sli le Sapphire 5970 G-Skill Titanium 6gb @ 1600 
Hard DriveOSMonitorKeyboard
3x 500gb 1x SSD samsung-SSD For- Windows 7 Ultimate RTM Samsung T240 Keysonic wireless 
PowerCaseMouseMouse Pad
Corsair 1000W HAF 932 Modded Tracker Ball yes 
  hide details  
Reply
post #36 of 1902
Quote:
Originally Posted by Open1Your1Eyes0 View Post
I apologize for the delay everyone, I am currently very busy at work but I will be sure to update the lists when I get home tonight so keep posting your submissions. Remember, only those with screenshots and/or photos will be added. If it is unclear, be sure to post which brand you have as well.

~ Open1Your1Eyes0
So a GPU-z validation does not count?
zippy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 @ 3.6GHz asus p6t deluxe v2 gtx480 @ 800/1600/3700 6gb g.skill ddr3 1600 
Hard DriveOSPower
western digital 1tb win7 64-bit 850w 
  hide details  
Reply
zippy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 @ 3.6GHz asus p6t deluxe v2 gtx480 @ 800/1600/3700 6gb g.skill ddr3 1600 
Hard DriveOSPower
western digital 1tb win7 64-bit 850w 
  hide details  
Reply
post #37 of 1902
Quote:
Originally Posted by badger6021 View Post
81c idle NO you are joking right ? lol
no joke, it is the dual monitors that is causing it. i'm going to play around with it more tonight when I have some more free time
post #38 of 1902
Quote:
Originally Posted by zippzopp View Post
no joke, it is the dual monitors that is causing it. i'm going to play around with it more tonight when I have some more free time
I thought NV fixed this. Or at least found the problem....
post #39 of 1902
Quote:
Originally Posted by ElSel10 View Post
So a GPU-z validation does not count?
I will count that as a screenshot, even though it's technically not. Perfectly fine, just remember if it says "NVIDIA" for the brand make sure to specify which brand you actually have in your post.
post #40 of 1902
I got to play around with the Supersonic Sled demo for maybe 10 mins last night....the best time I got was 29 seconds. I'll keep trying...how do I upload my time to nvidia's website?
Green Tide
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 Ghz Asus Rampage II Extreme PNY GTX 480 6 GB Corsair Dominator 1600 
Hard DriveOSMonitorPower
2 Western Digital Caviar Blue 500 GB Windows 7 Ultimate 64-bit 24" Samsung Syncmaster 2494 Corsair TX-750 
Case
HAF 932 AMD Edition (Corsair 800d soon) 
  hide details  
Reply
Green Tide
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 Ghz Asus Rampage II Extreme PNY GTX 480 6 GB Corsair Dominator 1600 
Hard DriveOSMonitorPower
2 Western Digital Caviar Blue 500 GB Windows 7 Ultimate 64-bit 24" Samsung Syncmaster 2494 Corsair TX-750 
Case
HAF 932 AMD Edition (Corsair 800d soon) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Official NVIDIA GTX400 Series Owners Thread