Overclock.net › Forums › Software, Programming and Coding › Operating Systems › explorer.exe high CPU usage
New Posts  All Forums:Forum Nav:

explorer.exe high CPU usage

post #1 of 12
Thread Starter 
Noticed this a couple of days ago, whenever I exit a game explorer.exe starts using 25% of the CPU, if I close explorer.exe and restart it all is fine untill I play a game for a while again then exit it. I tried searching for an answer but only found stuff about viruses, I've done a few scans and came up with nothing so it must be something else..

It's really starting to bug me since I don't want to formatt and reinstall everything

So any ideas?
post #2 of 12
Does it spike right when you close the game and stay there? Also, what version of windows you running?
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
post #3 of 12
Thread Starter 
Sorry, should of mentioned it's my sig rig, so windows 7

Within a few seconds of exiting a game the CPU usage goes straight up to 25% and stays there untill I restart explorer.exe, I havn't made any recent changes or installed anything lately too if that helps..
post #4 of 12
Ah, Didn't see that in your sig, my bad

Is it any game or just one particular one/few? Also, does it happen in game, or only after you've closed it?

This is interesting, it could always be malware... I know that was a sign of something shady going on in XP, don't see why the same couldn't be said of 7. Although considering the selectiveness of when it happens i doubt this is the case.

I'm not really sure what would be causing this otherwise. Most of what I'm considering would actually show as a seperate service (svchost or somesuch) instead of explorer. It could be a result of indexing or thumbnail generation/caching. You have a lot of folders open or something? Sidebar, Aero, other features enabled? If so try closing/disabling them to see if it helps.
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
post #5 of 12
Thread Starter 
Well, I've only played GRID, dragon age and BF BC2 lately and it happens with all three only after closing the game. I don't really have anything else running, aero is enabled though..

Looks like I'll end up having to format, googling just suggests it may be a virus and if not then a format is the only way people fix it :l

I'm not at home right now to try disabling aero etc but I guess I'll try a few things before I do format later today. Such a PITA, I have no internet at home untill the 16th too.
post #6 of 12
Yeah, to be honest a reformat is the only thing i can suggest that is likely to fix it. Dunno what to tell ya.
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
post #7 of 12
sounds like a program or explorer extension is causing a leak. these things are usually a virus. 85% of the time

running system restore were it rolls back will just cause more issues. have you run anything to check your startup like hijack this or autoruns? or even msconfig to see if there is any suspicious start up objects?

it could also be an av or security software, what do you have ?
    
CPUMotherboardGraphicsRAM
iI5 655k oc the crap outa RiP DFI iTX now GiGaByTE Asus 4870x2 TriFan 2x1GB Corsair 
Hard DriveOSMonitorKeyboard
150GB VelociRaptor W7 x64 Gateway DiamondTron NF CRT not proud of it 
PowerCaseMouseMouse Pad
600Watt SilverStone SilverStone Sugo SG07 iTX not proud of it Xtract RipperXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
iI5 655k oc the crap outa RiP DFI iTX now GiGaByTE Asus 4870x2 TriFan 2x1GB Corsair 
Hard DriveOSMonitorKeyboard
150GB VelociRaptor W7 x64 Gateway DiamondTron NF CRT not proud of it 
PowerCaseMouseMouse Pad
600Watt SilverStone SilverStone Sugo SG07 iTX not proud of it Xtract RipperXL 
  hide details  
Reply
post #8 of 12
Thread Starter 
Heh, after spending hours backing up my files and trying lots of random things to fix it somehow it has fixed itself.

It could have been something I did but I don't know to be honest :l

Oh and it was actually my games folder in the start menu which was triggering it btw ;x

Maybe my PC just had internet withdrawal
post #9 of 12
Interesting, glad to hear you got it fixed
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon L5640 Asus X58 Sabertooth MSI 560Ti 448 Twin Frozr III PE Samsung Green Power LP DDR3 1600  
Hard DriveHard DriveCoolingCooling
Western Digital Velociraptor Samsung F1 1TB Corsair H70 CPU Cooling 3xCougar CF-V14H 140mm Case Fans 
CoolingMonitorKeyboardPower
3x Cougar CF-V12H 120mm Case Fans Dell S2440M 21.5" 1080P  Rosewill Mechanical RK-9000BRI Corsair HX750 
CaseMouse
Xigmatek Asgard Logitech M570 Trackball 
  hide details  
Reply
post #10 of 12
Well glad to hear that it fixed itself.

But I would go to cnet.com and DL "Malware Bytes" freeware and then run that to be on the safe side. I have it on my sig rig right from the beginning. But I didn't have it on my Eee PC Netbook. Put it on the other day and when I ran it I found that I had 20 mw files on it.

Now mind you in order to get the benefits of the full version you have to buy it, but you can run the fw forever and the company updates it for free as well. Once I got those little nasties off my netbook it ran noticeably faster. And YES it does remove them. Unlike other "freebies" that find and "quarantine" them.

I run AVG full version
Spyware S&D
HiJack This
Registry Mechanic
Malware Bytes.

A bit of overkill I know but I've had friends kill their systems because they run around in chat rooms and click on avatars. One of my friends lost TWO systems in two months. His notebook won't even power up now.

Thought I would pass this info along. Maybe it'll help determine if there is a bugger on there or a glitch.

~Ceadder
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › explorer.exe high CPU usage