Overclock.net › Forums › Intel › Intel CPUs › Intel CPU uCode Loading Error, what to do?
New Posts  All Forums:Forum Nav:

Intel CPU uCode Loading Error, what to do? - Page 2

post #11 of 35
I'm getting the same "intel cpu ucode loading error" on boot. I have an Asus P5MT-M and a Intel Pentium D 3.0GHz 830 dual core CPU. Everything seems to work fine, but this is a server and I'm afraid something might be reducing performance.

This happened before any operating system was installed, and most references I find are to do with the OS. But, just for your info, I have Windows 2003 installed, with SP1.

I have updated to the newest BIOS from the Asus website, no change. I've tried CPU Fan1 and CPU Fan2, no change. I've tried every CPU option in almost every configuration in the CMOS setup, no change. If I turn off the error notification, it just goes past, but the error still shows, just don't have to push F1.

Any other ideas?

Thanks.
post #12 of 35
You know what I have the same thing popping up.

Hmm kinda strange.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #13 of 35
I have the same problem! I have a Inter Cereron D Processor 2,8 GHz and the spec number is SL8H9 and the motherboard is a Asus P5GPL-X.

Can anyone help me with my problem?
post #14 of 35
Quote:
Originally Posted by jjg
I'm getting the same "intel cpu ucode loading error" on boot. I have an Asus P5MT-M and a Intel Pentium D 3.0GHz 830 dual core CPU. Everything seems to work fine, but this is a server and I'm afraid something might be reducing performance.

This happened before any operating system was installed, and most references I find are to do with the OS. But, just for your info, I have Windows 2003 installed, with SP1.

I have updated to the newest BIOS from the Asus website, no change. I've tried CPU Fan1 and CPU Fan2, no change. I've tried every CPU option in almost every configuration in the CMOS setup, no change. If I turn off the error notification, it just goes past, but the error still shows, just don't have to push F1.

Any other ideas?

Thanks.
I have the same problem! Intel has changed the stepping of new series of their CPUs as 830.
post #15 of 35
I have the same problem: "Intel CPU ucode loading error". I'm with ASUS P5MT-M motherboard,with latest BIOS and Intel PentiumD 830. I've tried ANYTHING but no changes - "Intel CPU ucode loading error". What you think, could be from the stepping? My CPU is from new series of Intel's CPUs and I notised that the stepping is different from older CPUs.

I think this is from the bios.
post #16 of 35
Wow, that's a lot of cases. My guess would be your motherboards (expecially the Asus boards) don't support the latest steppings Intel is comming out with. (which is very strange). Humm, I'd say trade your processor for a older stepping? Most of these cases seem SOL.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #17 of 35
Updating the BIOS solves the problem, in my case did...100% sure !
post #18 of 35
I have to same problem! and I have ASUS motherboard also. but I have P4P800 SE (478, 800FSB) and Intel P4 3Ghz c1:256, c2:1024, 800FSB 478 CPU!
I hit F1 (Resume) and continue booting. What is uCode???
post #19 of 35
I had the same problem too. I updated my bios and it went away though.
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #20 of 35
Ive always had the newest bios but I still get it when the system is anything other then stock settings, Ive never had a problem with it so I dont even worry about it, man this is an old thread LOL.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel CPU uCode Loading Error, what to do?