Overclock.net › Forums › Components › Memory › Stick went bad?
New Posts  All Forums:Forum Nav:

Stick went bad?

post #1 of 5
Thread Starter 
went to change ratio to 1:1 wasnt available in bios. so set timings back to auto(still same values, defualt 3559). save restart wouldnt load windows got cursor flash at top left. restart and wont see 2 sticks at same time. both are still good tho cuz tried them individually and worked. if i put in 2 sticks it either doesnt see one or wont boot.

???????????????????????????????????????????

i guess im on my own
thx
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
post #2 of 5
Reset cmos.
Its not your windows.
Its an unstable clock.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #3 of 5
Thread Starter 
i did, took out cmos for, well not very long, iknow u have to wait for ambeint energy to dissapate but ive seen it done in the same amount of time, but i will wait longer(actually the bios reset is self after i got a blue death for about half a second)
an hour or so should do it

well tried reseting bios about 5 times still didnt help, i can use each individual stick and it boots to OS, but if i use both it only sees one
CAN SOMEONE PLEASE HELP ME THIS MAKES NO SENSE TO ME WHAT SO EVER

something is seriously wrong here guys everytime i restart and come in here i only see my original post with 3 views and no replies although i have altered and replied about 3 times along with others
can someone tell me what the HELL is goin on with my system
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
post #4 of 5
Are you running the RAM dual channel with different types of RAM? If so put them in non-dual channel slots or take it out of dual-channel in the BIOS if that's an option.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #5 of 5
Thread Starter 
wow yall im really at a loss here, this was the strangest set of circumstances ive ever encountered here it goes full story:
read the timing ram article so i went to change timings to 2 2 2 7 or something like that had several unstable shutdowns and restarts, then bios reset ITSELF!!!!!, then it wouldnt boot no post nothing, so took one stick out, booted to OS fine, so i put other stick in by itself worked fine, put both in no boot, i ended up haveing to flash my bios and change timings about 3 times before it finally picked it up, now running both sticks but only at 310???? another oddity but i will deal with it later
thx anyway guys
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.53 L2512 @ 2.94 gigabyte fx-rz xp pro 19" flat crt 
PowerCase
450W generic-modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Stick went bad?