Overclock.net › Forums › Intel › Intel Motherboards › Computer won't start in new case
New Posts  All Forums:Forum Nav:

Computer won't start in new case

post #1 of 9
Thread Starter 
Ok i have bought a new computer case from newegg.com this is the case http://www.newegg.com/Product/Produc...82E16811144002 so when i get the case i take everything out of old case to put in new i got everything hooked up correctly, only thing is that the computer wont turn on, now i think i plugged in the Power SW and along with the other 5 of them like restart, HDD Led, Positive, Negative etc.. in wrong and thats why computer is not turning on when i hit Power button. Please someone help i have been pluging and unplugging these wires hoping i get them in the correct order.

the motherboard that i have is a Syntax S651M and heres a site for it with a pic http://www.syntaxusa.com/catalog/pro...products_id=70
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
post #2 of 9
I used to have this case about a year ago and when it first arrived my PSU was DOA. When you try and power on do you get any activity from the case lights or any lighting from the mobo? If not try and swap out the power supply and see if that works. Otherwise contact Aspire for a new PSU. Let me know if that helps.
Legendary
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 ASUS P5B Deluxe XFX 8600GT 2 x 2GB G.Skill PQ 
Hard DriveOSMonitorKeyboard
Seagate 250GB Windows 7 x64 Samsung 225BW Saitek Eclipse 
PowerCaseMouseMouse Pad
PC P&C Quad 750W Silencer Thermaltake Tsunami Dream Logitech MX518 Func 1030 
  hide details  
Reply
Legendary
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 ASUS P5B Deluxe XFX 8600GT 2 x 2GB G.Skill PQ 
Hard DriveOSMonitorKeyboard
Seagate 250GB Windows 7 x64 Samsung 225BW Saitek Eclipse 
PowerCaseMouseMouse Pad
PC P&C Quad 750W Silencer Thermaltake Tsunami Dream Logitech MX518 Func 1030 
  hide details  
Reply
post #3 of 9
Thread Starter 
Hey thanks for the Reply and yea i did switch out the Power supply form my old one and still no activity of any lights or anything so i dont think it has nothing to do with the PSU i think it has to do by the way im connecting the Power SW to the MoBo because when i disconnected everything form my old case i wasnt paying attention to where thoese little wires and what order they were placed on the MoBo.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
post #4 of 9
If you're concerned about the various front panel connectors, the only one that really matters is the two wire power one. Try to get that one set up, and you can fiddle with the others (LEDs, reset, etc.) later.

If you get the connectors set up, and you sill have no success, try building the system outside of the case. If it works on a tabletop, there's probably a grounding issue with the case. Make sure all of the standoffs are properly seated in the case before putting the motherboard back in.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #5 of 9
You could always short the psu so it turns on.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #6 of 9
Thread Starter 
Ok, i have figured out that i have fried my MoBo, so i go out and buy a new one taking the chance that my CPU did not fired but with my luck it did once i installed the new motherboard and installed the old CPU it ran for about 2min with cracking noises then it just shut off and now will not turn on so, im going to return the mobo and get a new 1 then go out and buy a new CPU, so umm WHO THINKS THAT WOULD WORK!?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by AquaDudeForce
Ok, i have figured out that i have fried my MoBo, so i go out and buy a new one taking the chance that my CPU did not fired but with my luck it did once i installed the new motherboard and installed the old CPU it ran for about 2min with cracking noises then it just shut off and now will not turn on so, im going to return the mobo and get a new 1 then go out and buy a new CPU, so umm WHO THINKS THAT WOULD WORK!?
how do u know that u burned ur mobo?
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
post #8 of 9
Thread Starter 
nothing was turning on and plus had 3 of my friends try to help me and they all said same thing, so i go out and buy a new mobo and the computer actually turned on but then blew up..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+2.3ghz Giga-Byte K8 Triton Nvidia Gefore 6600 256AGP 1gb of some old ram 
OSMonitorPowerCase
Windows Xp Pro SP2 17inch LCD AntecTruePower 430 Watt ASPIRE X-Dreamer ATX 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by AquaDudeForce
nothing was turning on and plus had 3 of my friends try to help me and they all said same thing, so i go out and buy a new mobo and the computer actually turned on but then blew up..
sounds weird man. The thingies to put the power button are colored like red, blue, etc. If yes then put the power into the red, im not really sure since i couldnt find any close picture of ur mobo but that is how it is in my mobo. Good luck
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Computer won't start in new case