Overclock.net › Forums › AMD › AMD - General › cpu running at 69*c
New Posts  All Forums:Forum Nav:

cpu running at 69*c

post #1 of 12
Thread Starter 
my cpu is running at 69*c load accorfing to speefan and everest, wen i knocked down my voltage, multi and threw the htt to auto it went to 62. the bios says its at 58*c

a friend reseated it today with crap stuff, i need as5. He did a bad job of cleaning it but only becuase of limited supplies. another friend says redo the bios, how would that help?PLEASE HELP ME. im trying to sell this and it just goes to figure that when im selling it , it causes itself mayhem and hell!!!!
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
post #2 of 12
ok, what u need to do is not let your friend set it, but look at the as5 setting FAQ's here ( that include pictures ) and do it yourself,

to reset the bios, in other words you need to reset CMOS, there are two ways that i know of, one easy and one,,,a little harder

first way, there is a circular battery on the motherboard , it is very hard to miss, what you want to do is unplug everything from the computer, psu,audio,internet,mouse,keyboard,and monitor, then what you want to do is open the case, locate this battery then take it out, and wait a good safe 15 minutes, ( this internally causes the CMOS to die, which causes it to loose all the information it has, when the battery is inside, it saves your last bios setup to boot up next time ) after around 15 minutes your mobo should be dead. put the battery back in and plug everything back in and you have successfully cleared CMOS. and when you boot up, the bios will use default settings.

second way is to short the mobo, ( also causing it to lose the cmos info ) , what you have to do is locate your CMOS manual ( if you dont know where the cmos pin is ), when you locate the CMOS pin, it should say right next to the two pins, "cmos clr", now what you want to do, is take the above step of unplugging everything, then getting a pin and jumping the mobo, start the comp (which causes the short ), then turn it off, then take the pin out, and vvwala...you have cleared cmos, the annoying way.
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #3 of 12
Thread Starter 
no new bios is what he meant not reset it
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
post #4 of 12
i got a great idea, how about flashing your bios to the most current version, the sensors would possibly be more sensitive, and btw to make sure your cpu is really running at 69C touch the heatsink *gently* if its hotter then hell, that means its really above 60C+, if its ambient, then its around 40-48C
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #5 of 12
so then you can analyze what problem you have, say your bios says its running at 70C, but the heatsink feels like its 40C, then you definetly have a heat-transfer problem.
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #6 of 12
sounds dangerously high, you should consider a better cooling system before you continue to run that, or the 3400+ clawhammer is going to get @$$ FuC|<ed
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 Denmark Foxconn Winfast nf4uk8aa WinXp Sp2 2xView Sonic 21in CRT 
KeyboardPowerCaseMouse
Saitek Eclipse Red ED. Hiper Type-R 580W Modular X-clear acrylic w/4 fans Mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 Denmark Foxconn Winfast nf4uk8aa WinXp Sp2 2xView Sonic 21in CRT 
KeyboardPowerCaseMouse
Saitek Eclipse Red ED. Hiper Type-R 580W Modular X-clear acrylic w/4 fans Mx1000 
  hide details  
Reply
post #7 of 12
Thread Starter 
bump. i got the new bios, i bought a large tube of as5(comes thursday), for now i dropped it down to 800mghz to keep the temps under 46*c load. what else should i do? hopefully a dude is comiong over to help me compltely reseat the proc and evrything with the as5
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
c2d 1.6ghz laptop laptop 8600 M GT 2GB DDR 667MGHZ 
Hard DriveOptical DriveOSMonitor
DELL 120gb Sata dell dvdrw windows xp 15.4" laptop 
KeyboardCaseMouseMouse Pad
thermaltake set laptop thermaltake set everglide dual side thingy 
  hide details  
Reply
post #8 of 12
you had to drop it to 800mhz??? Something sounds wrong with your seating...
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #9 of 12
there is something seriously wrong with the seating or ur fan is not working properly or u have heavily oced ur proc....

apart from the above i highly doubt that the temps for an AMD would go that high....when did it start and what did u do just b4 the problem started? please explain and we can help u more specifically
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #10 of 12
Has it ever run that hot before?

Does the processor have the integrated heatsink? If not, sometimes its an issue, sometimes its not. My newark has no IHS, and I run an xp120 with no issues.

Flashing the bios couldn't be easier. Download the winflash utility from DFI's site: http://www.dfi.com.tw/Upload/BIOS/WinFlash176.zip

Download the latest bios: http://us.dfi.com.tw/Upload/BIOS/NF3LD623.zip

Then follow the directions: http://us.dfi.com.tw/Support/Downloa...inflash_us.htm
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › cpu running at 69*c