Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Connection problem with Adelphia
New Posts  All Forums:Forum Nav:

Connection problem with Adelphia

post #1 of 6
Thread Starter 
I just moved into my new place and I am now using Adelphia for my internet access. I signed up with their "preferred" service and have a max download speed of 4mbps. My problem is that there are random times where the connection will just freeze on me. I'll click a link and all of a sudden the connection just goes south and I'll get a timeout error. I've tried multiple sites and it always seems to do it every couple of minutes or so. The only thing that can reconcile my problem is if I right click on the network icon and select repair. At that point it will work again for a couple of minutes and will again die.

On a side note, I was using SBC DSL before and had no issues like this at all. I've tried running it from the ethernet port, then off of my wireless card, from the router and also straight from the modem. Any of you networking gurus know what's happening with this thing?
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #2 of 6
Have Adelphia run a line test...
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #3 of 6
i used to have adelphia when i lived with my rents, when we first got it, it was awesome...superfast and reliable, but lately i swear adelphia is going to crap... i was always loosing connection and i lost speed as time went on... still fast but not as fast as when we got it... so like TY said i say call adelphia and see if they can figure out whats wrong....
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #4 of 6
is it a PPPoE connection?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #5 of 6
Thread Starter 
No it isn't a PPPoE connection. They actually just got it fixed. It turns out the tech who installed it didn't setup my account correctly so it would disconnect me at their end. Seems like it's running fine now. Fingers crossed.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #6 of 6
I've got adelphia too in Orange County. They said i have to scedule a time for them to come out and check my outside connections or sumthing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Connection problem with Adelphia