Overclock.net › Forums › Graphics Cards › NVIDIA › OFFICIAL:NVIDIA GeForce 9800GTX/+ & GTS250 Owners Thread
New Posts  All Forums:Forum Nav:

OFFICIAL:NVIDIA GeForce 9800GTX/+ & GTS250 Owners Thread - Page 67

post #661 of 815
Quote:
Originally Posted by Shooter116 View Post
So i'm FINALLY reseating the heatsink on my GPU with new paste as well. Temp hit 95 yesterday while playing L4D2 and it was the last straw.. I couldn't believe how much dust was in the heatsink, lol.

Anyway I have it taken apart now but I wanted to see some opinions on whether to spread the paste with a razor/card onto the GPU or to just apply a small dot and allow the heatsink to spread it? Does it really matter?
At last , did you take any pics of it

Edit- Just saw the picz but thats not enough , anyway the temps are pretty nice! How old was that GPU Since you bought it ?
Edited by HighOC - 8/19/10 at 2:18am
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
post #662 of 815
I took a few pics, but they are kind of crappy since I took them with my droid. I'll post em up though. I bought the card in March of 09 so it's had it's fair share of punishment.

Before:


After:


If I had my camera, I would have taken more
post #663 of 815
Is there a way to lower the minimum underclock so that i can run super low idle/2d clocks through MSI afterburner? do I have to bios flash/bios edit to get lower clocks?

post #664 of 815
Quote:
Originally Posted by Gabkicks View Post
Is there a way to lower the minimum underclock so that i can run super low idle/2d clocks through MSI afterburner? do I have to bios flash/bios edit to get lower clocks?

with rivatuner it is... not sure how well this will work with afterbruner but might be worth a try. you can find some infos on how its done in my sig:O
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
post #665 of 815
Quote:
Originally Posted by Gabkicks View Post
Is there a way to lower the minimum underclock so that i can run super low idle/2d clocks through MSI afterburner? do I have to bios flash/bios edit to get lower clocks?

Flash the card
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
post #666 of 815
So I'm wondering how far my new SLI setup will clock...
post #667 of 815
Updated all in the List, sorry for being late
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
~`Power Sukr!`~
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] |e7500| |@ 3.65Ghz 11x 332|(Stock Volts) [Foxconn] |G31MXP| [eVGA] |GTS 250 1G| |@ 806/1216/1861| [KINGSTON™] 2GB |DDR2 @ 830Mhz| 
Hard DriveOptical DriveOSMonitor
[SAMSUNG™] 500GB SATA [SONY™] COMBO DRIVE |Windows| 7® |32Bit| [Samsung] |933 Plus| 
PowerCase
OEM 430W [GIGABYTE™] |Luxo M1004| 
  hide details  
Reply
post #668 of 815
I figured this thread could use a good bump anyway
post #669 of 815
I got two ^_^

EVGA 9800 GTX+ @ stock, most of the time.



--David--
Power
(22 items)
 
  
CPUMotherboardGraphicsRAM
intel 4770k Gigbyte GA-Z87X-UD5H EVGA 680 SuperClocked+ 16gb corsair platinum 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256 SSD Samsung Spinpoint F1 Samsung Spinpoint F1 Western Digital Red 2Tb 
Hard DriveHard DriveOptical DriveCooling
Western Digital 320Gb Western Digital 320Gb Asus DvD Drive Corsair h100i 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Dell U2311H Dell U2412M Logitec G110 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold 750W Corsair 550D Logitec MU0007 Mionix Sargas 320 
AudioOther
Asus Xonar DG M-Audio BX5-a 
  hide details  
Reply
Power
(22 items)
 
  
CPUMotherboardGraphicsRAM
intel 4770k Gigbyte GA-Z87X-UD5H EVGA 680 SuperClocked+ 16gb corsair platinum 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256 SSD Samsung Spinpoint F1 Samsung Spinpoint F1 Western Digital Red 2Tb 
Hard DriveHard DriveOptical DriveCooling
Western Digital 320Gb Western Digital 320Gb Asus DvD Drive Corsair h100i 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Dell U2311H Dell U2412M Logitec G110 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold 750W Corsair 550D Logitec MU0007 Mionix Sargas 320 
AudioOther
Asus Xonar DG M-Audio BX5-a 
  hide details  
Reply
post #670 of 815
So my new power supply finally came in a few days ago but now I don't think it was the original PSU that was causing the problem, although i'm quite glad I replaced that piece of junk with a corsair hx650. My machine still won't boot with the 9800 gtx installed. Lights flash for a second and then silence, giving the appearance of a bad power supply. No power or anything after that. When I remove the card and switch to onboard graphics, it boots right up. I tried two other cards, a 9800gt and an x1900gto (yuck, I know) and they worked just fine. Anyone else had this problem? The card was properly seated and a single 2x6+2 pci-e cable was used to occupy the two pci-e power connectors. Any input is appreciated, thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720BE Heka MSI 750A G55 SLI PowerColor Radeon HD 6850 1GB 4GB Patriot DDR3 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM Seagate Sony Multi-Drive Windows 7 64-bit I-INC 28" LCD 1920x1200p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX650w Modular Cooler Master Elite 310 Logitech MX518 
Mouse Pad
Func Industries GameCaster 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720BE Heka MSI 750A G55 SLI PowerColor Radeon HD 6850 1GB 4GB Patriot DDR3 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM Seagate Sony Multi-Drive Windows 7 64-bit I-INC 28" LCD 1920x1200p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX650w Modular Cooler Master Elite 310 Logitech MX518 
Mouse Pad
Func Industries GameCaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › OFFICIAL:NVIDIA GeForce 9800GTX/+ & GTS250 Owners Thread