Overclock.net › Forums › AMD › AMD CPUs › New Comp Wont Start
New Posts  All Forums:Forum Nav:

New Comp Wont Start

post #1 of 3
Thread Starter 
I got a AMD Athlon 64 3000+ processor, stuck it on an abit kn8 motherboard, added 2 sticks of patriot 512 meg ram, put on a geforce 6600 pci expresss 16x graphics card, 100 gig hd, and a dvd drive and turned it on.... and nothing happened.

Well okay the light on the board came on meaning it had power but that was it. For some stupid reason the cd rom wouldnt eject the cd until i turned it off and disconnected the 300 volt connecter wire and just gave it power. So my question is, what can you all think of that would make a computer know it had power, with a working hd, brand new equipment for the most part but not do anything but sit and act stupid.

Would the processor itself be bad? Thas why I am asking in this forum. The stupid processor cost the most of any part so I figure it something is broken its probably that. I never even get a bios screen, so something somewhere is not getting the message across. Ideas?
post #2 of 3
Did you connect both the power supply wires to the Mobo? 20/24pin ATX and the 12v. 4 pin?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 3
Double check that all your components are wired and seated correctly and also check that you've wired the power switch up to the correct pin on the motherboard. Sounds basic stuff I know, but very easily overlooked in the rush to get it setup.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New Comp Wont Start