Overclock.net › Forums › Intel › Intel CPUs › doesn't save cmos ?
New Posts  All Forums:Forum Nav:

doesn't save cmos ?

post #1 of 5
Thread Starter 
Everytime I boot, BIOS puts the "manual FSB control" to disable. Setting the fsb back on 200... I save to cmos that he should use 240 fsb. But still when I reboot, he puts it back on 200

ideas ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
post #2 of 5
Are you saving the bios? Is it reverting back to a saved bios because it won't boot?
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #3 of 5
Battery going dead?
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #4 of 5
Check if theres a jumper in your mobo that Clear CMOS(Reset Bios) settings
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #5 of 5
Thread Starter 
If i take back to default settings will it be alright ? or do I have to use the jumper?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › doesn't save cmos ?