Overclock.net › Forums › Intel › Intel Motherboards › Asus P4S8X-MX CPU not at full power
New Posts  All Forums:Forum Nav:

Asus P4S8X-MX CPU not at full power

post #1 of 14
Thread Starter 
Hey guys,

I have a question about something that has never happened to me before.
My sisters dell broke down so I took it upon my self to fix it. Turned out that it was 2 things. 1) the motherboard ( couldnt even reach bios) 2) Hard Drive could not be found ( not even in a new computer). So anyway I bought an Asus P4S8X-MX mobo

http://www.newegg.com/Product/Produc...82E16813131546

and a maxtor sata 40g hard drive. So when i got every hooked up everything was fine but then i notice that the Pentium 4 2.6 GHz CPU is running at 1.733 GHz. I looked for jumpers that might change things and even at upgrading the bios but nothing has worked. Any hints?
LL
LL
LL
LL
LL
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
post #2 of 14
Thread Starter 
anyone have a clue?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
post #3 of 14
go into the bios and set the fsb to 200...that'll make it 2.6ghz...it's an 800mhz fsb chip...hence the issues
post #4 of 14
i dont know anything about intels and what multi they run at or FSB. but its running at 1.73 due to the settings int he bios. you have 133 FSB and 13x mutli.

thats 133 x 13 = 1733

at that FSB 133, you would have to have a multi of 19.5 to equal 2600.

133 x 19.5 = 2600
My System
(13 items)
 
  
CPUMotherboardPowerCase
AMD Athlon 64 X2 4400+ DFI LANPARTY UT nF4 Ultra ENERMAX Liberty 620 WT Antec P-180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPowerCase
AMD Athlon 64 X2 4400+ DFI LANPARTY UT nF4 Ultra ENERMAX Liberty 620 WT Antec P-180 
  hide details  
Reply
post #5 of 14
multi is locked on intel chips...have to up fsb in order to get to that speed...it's the only way unfortunately
post #6 of 14
Thread Starter 
Quote:
Originally Posted by tomasro
multi is locked on intel chips...have to up fsb in order to get to that speed...it's the only way unfortunately
Yeah i agree with that but the mobo has set the fsb to be at 533 and i see no way of changing it to 800 ..... the chip should be 800 i would think but for some reason the mobo is not recognizing it as 800.

I cant up the 133 to 200 it wont let me
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
post #7 of 14
Well mobo supports 800MHz fsb...
http://usa.asus.com/products4.aspx?l...94&modelmenu=1

*What about your ram is it DDR 2100? (266MHz)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #8 of 14
Thread Starter 
nah it is PC3200 2x 128 MB
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
post #9 of 14
in the bios, where it says jumperfree settings, it will let you OC. Where it says Performance - Standard...set it to manual, and change the fsb to 200...though you may need to put your ram on a divider depending on its speed.

You can always download AiBooster and run it from your desktop, and you can change the fsb that way too Good luck!
post #10 of 14
Thread Starter 
HEY FIGURED IT OUT my bios was not recognizing the 800 FSB but i was able to find a bios that did. I am now running at full 2.6. So here it is if anyone else has touble like i did ...Thanks for all your help.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3500+ Venice DFI Lanparty UT SLI-DR Windows XP Dell P792 
KeyboardPowerCaseMouse
Dell Quietkey PS/2 OCZ PowerStream 520 Watt Antec P160 Performance 1 PS/2 Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P4S8X-MX CPU not at full power