Overclock.net › Forums › Components › Hard Drives & Storage › Hard drive problems! WD SE 80gb
New Posts  All Forums:Forum Nav:

Hard drive problems! WD SE 80gb

post #1 of 6
Thread Starter 
I just got my Western Digital SE 80gb SATA HDD, but it's not working! I plugged everything in right, but when it shows the SATA detect screen, it says that it isn't there! It says something about the BIOS not being installed (Poor translation, too!) What do I do?
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #2 of 6
Thread Starter 
Well I figured out that I had to put a jumper on pins 5-6! The BIOS detects it fine and dandy but now Windows doesn't detect it! Help!
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #3 of 6
is it set as a slave hard drive?
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #4 of 6
Thread Starter 
Im not sure...how do I set a SATA drive as slave? Jumpers?
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #5 of 6
Thread Starter 
OK well I found a floppy that came with my motherboard that had some SATA drivers on it. I installed that (I have to reactivate Windows, so I guess it worked!), and now my HDD shows up in Device Manager! But it still isn't in My Computer...HELP?
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #6 of 6
Thread Starter 
I fixed it, thanks to THE UNCOUNTABLE FLOOD of responses I got (How hard is it to fix a HDD?)...I had to install the drivers and format the drive!
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard drive problems! WD SE 80gb