Overclock.net › Forums › AMD › AMD Motherboards › Flashed with wrong BIOS, Award not working
New Posts  All Forums:Forum Nav:

Flashed with wrong BIOS, Award not working

post #1 of 7
Thread Starter 
Hi,

Im a ****ing idiot, I flashed with the NF4X infinity BIOS (in relavance to this thread http://www.overclock.net/amd-motherb...nightmare.html)

So no i hvae downloaded the right BIOS -

http://www.dfi.com.tw/Support/Downlo...FLAG=A&SITE=US

I downloaded the first .exe down, made the startup floppy then boot into it. Great i thouhgt, problem is the Award Flash utilitly just says "Please wait!" in yellow writing at the bottom, it has located the right .bin file and the curosr is flashing at the end of its name but the keyboard does nothing. Its just a serial keyboard, not USB, which works in the BIOS setup.

Why is this? Is there another Flash utility i can use?

Thanks

<edit> It looks like this:



But the flash type field is blank and it says "Please wait!" at the bottom, i have waited for 5 minutes after its stopped reading from the floppy?

Thanks again.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
post #2 of 7
are you still overclocked? and if not good. also check to see if your board wants the ram in a diff slot (mine didnt even boot when the ram was in the same slots as always till i used just one in the first slot), then reflashed.
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
post #3 of 7
Thread Starter 
No everything stock setup, boots into awardflash like the screen shot and keeps saying please wait.

Aghhh!

(Yes, i am an idjjjot)

Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
post #4 of 7
try making the flash boot disk again. or better try a different one.
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
post #5 of 7
????bump
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
post #6 of 7
Thread Starter 
I made a DOS floppy via XP then copied the bios, awardFlash and autoexec from DFI onto this.

Worked like a treat!

Lesson learnt to take my time when updating next time!

Also solved my random XP boot problems; did a fresh install of windows and did not install the NForce4 IDE and SW drivers. All good now, it kept frezzing at the XP loading screen.

Now have a up to date and stable PC. Tres nice.

Thanks guys.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
San Diago 3700 DFI NF4 Infinity XP SP2, Slackware BenQ 19&quot; 4ms FP91GX 
PowerCase
Antec 450 W Antec Sonata II Piano 
  hide details  
Reply
post #7 of 7
good to hear, and glad to see your back up and running.
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Flashed with wrong BIOS, Award not working