Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 14

post #131 of 5036
Quote:
Originally Posted by utnorris View Post
Anyone figure out how to disable the CNQ on Gigabyte so that it doesn't drop the multi down to x4 yet? Sometimes it is disabled and sometimes it is not, somewhat annoying. Right now my chip is OC to 3500, but it has reduced the multi down to x4 and stays there. I usually have to reboot the system to get it to put the multi back to 14. Any suggestions?
We have to wait on bios update.
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
post #132 of 5036
Pulled the trigger on a 1055T and an ASUS Crosshair Formula IV on Friday. Should be here in a day or so.
post #133 of 5036
Quote:
Originally Posted by kromar View Post
are you also lowering the HT freq? otherwise the NB freq will always increase because it needs to be equal or higher.
Yes I was reducing them together equal amounts, will try dropping the HT below the NB see if it helps.


Quote:
Originally Posted by utnorris View Post
Anyone figure out how to disable the CNQ on Gigabyte so that it doesn't drop the multi down to x4 yet? Sometimes it is disabled and sometimes it is not, somewhat annoying. Right now my chip is OC to 3500, but it has reduced the multi down to x4 and stays there. I usually have to reboot the system to get it to put the multi back to 14. Any suggestions?
Nope same problem here, sometimes it activates, sometimes not.


Quote:
Originally Posted by bavarianblessed View Post
Pulled the trigger on a 1055T and an ASUS Crosshair Formula IV on Friday. Should be here in a day or so.
Really interested to see your results with that board. Seems ASUS has the stronger 1st Bios based on other's OC results I've seen.
X6 Test
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t -4G GA-890FXA-UD5 4870 1GB 4x2G Domino's 
Hard DriveOSPower
SSDos -StoRaid 7U HX750 
  hide details  
Reply
X6 Test
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t -4G GA-890FXA-UD5 4870 1GB 4x2G Domino's 
Hard DriveOSPower
SSDos -StoRaid 7U HX750 
  hide details  
Reply
post #134 of 5036
Quote:
Originally Posted by utnorris View Post
Anyone figure out how to disable the CNQ on Gigabyte so that it doesn't drop the multi down to x4 yet? Sometimes it is disabled and sometimes it is not, somewhat annoying. Right now my chip is OC to 3500, but it has reduced the multi down to x4 and stays there. I usually have to reboot the system to get it to put the multi back to 14. Any suggestions?
You just need to wait for a more current bios update.

Asus released a bios update for the Crosshair III yesterday, but didn't fix the x4 multi stuff.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #135 of 5036
Quote:
Originally Posted by bavarianblessed View Post
Pulled the trigger on a 1055T and an ASUS Crosshair Formula IV on Friday. Should be here in a day or so.
If you do not get upwards of 4ghz, I will be disappointed.

Quote:
Originally Posted by MrTOOSHORT View Post
You just need to wait for a more current bios update.

Asus released a bios update for the Crosshair III yesterday, but didn't fix the x4 multi stuff.
Normal asus is on top of everything. They are slacking.
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
post #136 of 5036
i have a really strange phenomena when testing with p95... the first time i start stressing i usually get a rounding error during the first 1024k fft. when i abort the test and start a new one, it passes just fine... im testing now with the first setting i got the error and see if i can "reproduce" this. when i start a stress test i always get some weired Vcore fluctuation which i think could cause this problem if it turns out to be the case every time i stress test.
i really hope gigabyte will release a new BIOS soon

EDIT: ok did some test with different settings and i was wrong, i guess i was just lucky some times...

still strange, no mather what i do i always get rounding errors... any tips on that?
Edited by kromar - 5/10/10 at 11:50am
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
post #137 of 5036
Anyone getting a Hyper Transport Flood Sync Error when attempting to go above a certain FSB?
Firefly
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus SABERTOOTH Z87 MSI GTX 980 Ti Lightning Corsair Vengeance Pro 32GB 
Hard DriveHard DriveHard DriveCooling
BIOSTAR G300 240G SSD Samsung Evo 500GB SSD Western Digital Black 1TB TT WATER 3.0 Triple Riing RGB 
OSMonitorKeyboardPower
W10 Pro x64 Dell U3417W Ultrawide 34" Razer BlackWidow Chroma EVGA SuperNOVA 850 G3 
CaseMouseMouse PadOther
Thermaltake Suppressor F31 Razer Naga Epic Chroma Razer Vespula Razer Orbweaver Chroma 
  hide details  
Reply
Firefly
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus SABERTOOTH Z87 MSI GTX 980 Ti Lightning Corsair Vengeance Pro 32GB 
Hard DriveHard DriveHard DriveCooling
BIOSTAR G300 240G SSD Samsung Evo 500GB SSD Western Digital Black 1TB TT WATER 3.0 Triple Riing RGB 
OSMonitorKeyboardPower
W10 Pro x64 Dell U3417W Ultrawide 34" Razer BlackWidow Chroma EVGA SuperNOVA 850 G3 
CaseMouseMouse PadOther
Thermaltake Suppressor F31 Razer Naga Epic Chroma Razer Vespula Razer Orbweaver Chroma 
  hide details  
Reply
post #138 of 5036
Quote:
Originally Posted by Aqualoon View Post
Anyone getting a Hyper Transport Flood Sync Error when attempting to go above a certain FSB?
never seen this error... where do you get this?
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
post #139 of 5036
HTFS error normally means you have an outdated Bios. Update the Bios and that error should dissapear.
Sleeper
(13 items)
 
  
CPUMotherboardGraphicsRAM
x4 B50 @ 4Ghz 1.45v Asus Crosshair III Formula Asus 5850 DirectCu @ 1000/1250 1.25v Mushkin Blackline 1600Mhz @ 7-6-7-20-27 1.95v 
Hard DriveOptical DriveOSMonitor
WD Cav. Blk. 1TB 32meg Asus DVD-RW 7 Pro 64 Dell Ultrasharp 22" 16x 10 
KeyboardPowerCaseMouse
Dell Gaming Thermaltake TP 850w Antec 300 (Modded) Logitech G-5 
Mouse Pad
X-Trac Pad Pro 
  hide details  
Reply
Sleeper
(13 items)
 
  
CPUMotherboardGraphicsRAM
x4 B50 @ 4Ghz 1.45v Asus Crosshair III Formula Asus 5850 DirectCu @ 1000/1250 1.25v Mushkin Blackline 1600Mhz @ 7-6-7-20-27 1.95v 
Hard DriveOptical DriveOSMonitor
WD Cav. Blk. 1TB 32meg Asus DVD-RW 7 Pro 64 Dell Ultrasharp 22" 16x 10 
KeyboardPowerCaseMouse
Dell Gaming Thermaltake TP 850w Antec 300 (Modded) Logitech G-5 
Mouse Pad
X-Trac Pad Pro 
  hide details  
Reply
post #140 of 5036
Have the most recent BIOS thus my 790FX board is able to take the x6 chip

Quote:
Originally Posted by kromar View Post
never seen this error... where do you get this?
I get this error whenever I put my FSB above 260
Firefly
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus SABERTOOTH Z87 MSI GTX 980 Ti Lightning Corsair Vengeance Pro 32GB 
Hard DriveHard DriveHard DriveCooling
BIOSTAR G300 240G SSD Samsung Evo 500GB SSD Western Digital Black 1TB TT WATER 3.0 Triple Riing RGB 
OSMonitorKeyboardPower
W10 Pro x64 Dell U3417W Ultrawide 34" Razer BlackWidow Chroma EVGA SuperNOVA 850 G3 
CaseMouseMouse PadOther
Thermaltake Suppressor F31 Razer Naga Epic Chroma Razer Vespula Razer Orbweaver Chroma 
  hide details  
Reply
Firefly
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus SABERTOOTH Z87 MSI GTX 980 Ti Lightning Corsair Vengeance Pro 32GB 
Hard DriveHard DriveHard DriveCooling
BIOSTAR G300 240G SSD Samsung Evo 500GB SSD Western Digital Black 1TB TT WATER 3.0 Triple Riing RGB 
OSMonitorKeyboardPower
W10 Pro x64 Dell U3417W Ultrawide 34" Razer BlackWidow Chroma EVGA SuperNOVA 850 G3 
CaseMouseMouse PadOther
Thermaltake Suppressor F31 Razer Naga Epic Chroma Razer Vespula Razer Orbweaver Chroma 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club