Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 132

post #1311 of 5038
Hiya guys,

i´ve received my 1055T on frday and I love it. Had to get an other CPU first cause even the newest REV 2.1 of my MA770-UD3 doesn´t recognise it - but that´s an old story...

My 1055T does 3.6-3.7 Ghz on stock Vcore - but when rendering video, 3.4 Ghz ist just as fast because of better RAM speed (FSB 240 @ DDR 667 with DDR800 RAM).
So I tried to find the FSB limit of my board with CPU-divider 11 - but I wasn´t able to reach the desired FSB 300 not even FSB 286 (4 Ghz @x14).

The strange thing: on stock voltages, I can reach FSB 275 - but I tried different combinations of up to 1,4V on vCPU-NB and/or vNB and only got to Windows @ 283 - 286 with errors and bluescreens under prime95fft1024 during the first 4 tests.

-Am I doing something wrong???
-Does the CPU not like high CPU-NB voltage when the cores are on Vstock?
-How far is it "safe" to go on vCPU-NB/vNB - the temp was always stuck on 36° C!?

Any input greatly appreciated!
post #1312 of 5038
Lol gigabyte has really sucky bioses for the x6,s

My 790X UD3P couldnt go over 281

UD4P owners have had same problem etc...
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #1313 of 5038
****ty heat i put my OC from 4.1 1.52v to 3.8 1.46v the funny thing is only lowered 5ºC lol so back to 4.1GHz if it burns RMA with it lol
post #1314 of 5038
Quote:
Originally Posted by ny_driver View Post
Overclocking doesn't hurt hardware....extended over-volting and high temperatures will hurt your cpu.

Try 286 x 14 with 1.5v on the cpu....with NB @ 2860MHz, and HT somewhere around 22-2400MHz....leave all the voltages on "auto" except the cpu vcore.

Then take a look and see what voltages the system is requiring at those "auto" settings, write that down and go to BIOS and set them manually if you wish, or you could leave them on auto if it's working.
Tried the exact settings and then my BIOS reset Anyway i think as said on the next page gigabyte motherboards cant take a FSB speed of over 281mhz so i might investagate 270-275mhz and let you know how it goes
AMD HEXACORE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055t @ 3.5ghz (1.425v) GIGABYTE GA-MA785GT ATI 5770 (1GB GDDR5) 3x Kingston 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
1tb Seagate ASUS DVD-DL Windows 7 Pro x64 Viewsonic 22" HDMI 
KeyboardPowerCaseMouse
Logitech Wireless Raidmax 500w Thermaltake Soprano Logitech Wireless 
  hide details  
Reply
AMD HEXACORE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055t @ 3.5ghz (1.425v) GIGABYTE GA-MA785GT ATI 5770 (1GB GDDR5) 3x Kingston 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
1tb Seagate ASUS DVD-DL Windows 7 Pro x64 Viewsonic 22" HDMI 
KeyboardPowerCaseMouse
Logitech Wireless Raidmax 500w Thermaltake Soprano Logitech Wireless 
  hide details  
Reply
post #1315 of 5038
Quote:
Originally Posted by [CyGnus] View Post
****ty heat i put my OC from 4.1 1.52v to 3.8 1.46v the funny thing is only lowered 5ºC lol so back to 4.1GHz if it burns RMA with it lol
It wont burn man.
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
post #1316 of 5038
Quote:
Originally Posted by nzhaystack View Post
Tried the exact settings and then my BIOS reset Anyway i think as said on the next page gigabyte motherboards cant take a FSB speed of over 281mhz so i might investagate 270-275mhz and let you know how it goes
I am doing 310mhz on fsb no problem.
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMOS
Phenom II 1055t 4ghz/3.1ghz nb 790xt ud4p 1333 Windows 7 64Bit 
Power
700watts 
  hide details  
Reply
post #1317 of 5038
320 here

EDIT: my new freezer is about -28c/-19f right now and it's not even done cooling down.
Edited by ny_driver - 7/26/10 at 1:51pm
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #1318 of 5038
so NB at 1.38/1.4v is too much? vCore how high can i go? 1.55v?
post #1319 of 5038
Are you talking about CPU/NB or NB?

I had heard that 1.4v was the max for CPU/NB, but I leave it on "auto" and it runs 1.53v. Phobos said he uses 1.45ish.

I don't think turning up the NB really does anything, never has for me anyways.

EDIT: with NB and HT on "auto" they run ~NB-1.1v-HT-1.2v...btw.
Edited by ny_driver - 7/26/10 at 1:56pm
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #1320 of 5038
I have the CPU CPU-NB at 1.4v and NB at 1.36v does not seem high to me CPU is at 1.524v in windows full load
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club