Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 220

post #2191 of 5036
Quote:
Originally Posted by Blueduck3285 View Post
I believe the reason for the drop is spread spectrum is on. I read that you should not have it on if your ocing!
Nah thats not causing the droop. Rule of thumb is you should turn it off when going really high as it can cause instablity, but I have tested my rig with it on and off, an I can actually go higher/more stable with it on so I left it.

Of course all cpus and MB are different. My MB is a CHIV, and I know some guys that turn it off with that board.
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #2192 of 5036
Quote:
Originally Posted by kcuestag View Post
WoW, then I must have bought a golden 1055T 125w O.o

I make 3.8Ghz at 1.36v lol. Is it a great chip or?
I definitely haven't found what my stable settings are. I know I'm close, but I haven't tried turning down the CPU voltage. I want to get it stable and then start lowering one item at a time to see if I can keep stability.

In no way am I claiming to be stable as of yet. Just good enough to be up and running without crashing immediately.
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
post #2193 of 5036
My final results (stable after 10 hours of Prime95 blending) are below.



I'm concerned that Core Temp (right window) displays cores #1-5 as only using an x4 multiplier. Shouldn't these cores be clocked the same as core #0? My Cinebench score was only 2.9. Also, converting a video that took 2.5 hours on my 3.6 GHz E8400 took the same amount of time on the 1055T.

Maybe something isn't right?
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
post #2194 of 5036
^^ yea man, something is defintiely wrong if the multi is stuck on 4x at full load.... that should only happen when no load. You got Cool and Quite disabled?

Your cinebench score should be ~6.8ish at that speed (I think thats what mine was at 3.8)
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #2195 of 5036
Quote:
Originally Posted by MaSumo View Post
My final results (stable after 10 hours of Prime95 blending) are below.



I'm concerned that Core Temp (right window) displays cores #1-5 as only using an x4 multiplier. Shouldn't these cores be clocked the same as core #0? My Cinebench score was only 2.9. Also, converting a video that took 2.5 hours on my 3.6 GHz E8400 took the same amount of time on the 1055T.

Maybe something isn't right?
I'm concerned that you're using Core Temp to monitor anything at all!

Use HWMonitor, AMD Overdrive (not for the overclocking), Everest. Those will surely provide you with much more accurate information.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2196 of 5036
I use coretemp to watch load, clock speed, and vid
main rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(95w)/4ghz/1.5v GA-890FXA-UD5 EVGA GTX 460 1gb G.skill 4gb ddr3 1600 ECO 
Hard DriveOptical DriveOSMonitor
4tb of random hdds pioneer something dvd-rw 7 x64 2x 21" sony trinitron + 60" PDP 
KeyboardPowerCaseMouse
logi G11 corsair hx750 Antec 1200 logi G9x 
Mouse Pad
icemat! 
  hide details  
Reply
main rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(95w)/4ghz/1.5v GA-890FXA-UD5 EVGA GTX 460 1gb G.skill 4gb ddr3 1600 ECO 
Hard DriveOptical DriveOSMonitor
4tb of random hdds pioneer something dvd-rw 7 x64 2x 21" sony trinitron + 60" PDP 
KeyboardPowerCaseMouse
logi G11 corsair hx750 Antec 1200 logi G9x 
Mouse Pad
icemat! 
  hide details  
Reply
post #2197 of 5036
Quote:
Originally Posted by Phobos223 View Post
^^ yea man, something is defintiely wrong if the multi is stuck on 4x at full load.... that should only happen when no load. You got Cool and Quite disabled?

Your cinebench score should be ~6.8ish at that speed (I think thats what mine was at 3.8)
I disabled Cool N' Quiet, C1E, and Turbo Mode in the BIOS. Just ran the OpenGL test on Cinebench and my score was only 20.74. I have a stock HD 5850, and this score is 9 points less than an HD 4870!

Something is definitely not right- any suggestions? I'm pretty new to overclocking so I might have screwed something up that's obvious.
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
post #2198 of 5036
Quote:
Originally Posted by shaddix View Post
I use coretemp to watch load, clock speed, and vid
Core Temp is not a good monitoring program, but to each his own.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2199 of 5036
Quote:
Originally Posted by MaSumo View Post
I disabled Cool N' Quiet, C1E, and Turbo Mode in the BIOS. Just ran the OpenGL test on Cinebench and my score was only 20.74. I have a stock HD 5850, and this score is 9 points less than an HD 4870!

Something is definitely not right- any suggestions? I'm pretty new to overclocking so I might have screwed something up that's obvious.
It's going to be hard to help without filling in your system specs. They can be found in your control panel (marked User CP in the black line up top).
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2200 of 5036
Quote:
Originally Posted by GanjaSMK View Post
Core Temp is not a good monitoring program, but to each his own.
What is wrong with it
main rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(95w)/4ghz/1.5v GA-890FXA-UD5 EVGA GTX 460 1gb G.skill 4gb ddr3 1600 ECO 
Hard DriveOptical DriveOSMonitor
4tb of random hdds pioneer something dvd-rw 7 x64 2x 21" sony trinitron + 60" PDP 
KeyboardPowerCaseMouse
logi G11 corsair hx750 Antec 1200 logi G9x 
Mouse Pad
icemat! 
  hide details  
Reply
main rig!
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(95w)/4ghz/1.5v GA-890FXA-UD5 EVGA GTX 460 1gb G.skill 4gb ddr3 1600 ECO 
Hard DriveOptical DriveOSMonitor
4tb of random hdds pioneer something dvd-rw 7 x64 2x 21" sony trinitron + 60" PDP 
KeyboardPowerCaseMouse
logi G11 corsair hx750 Antec 1200 logi G9x 
Mouse Pad
icemat! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club