Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 221

post #2201 of 5037
Quote:
Originally Posted by shaddix View Post
What is wrong with it
It has shown more misreadings and more inaccurate information compared to a lot of others out there.

I always suggest using HWMonitor, AMD Overdrive (not always the best choice), and of course Everest. Everest is usually the best out of all. But for sake of temperature and a light program, HWMonitor is the best to use.

Everest will give you more detailed information, down to specific voltages.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2202 of 5037
Quote:
Originally Posted by MaSumo View Post
I disabled Cool N' Quiet, C1E, and Turbo Mode in the BIOS. Just ran the OpenGL test on Cinebench and my score was only 20.74. I have a stock HD 5850, and this score is 9 points less than an HD 4870!

Something is definitely not right- any suggestions? I'm pretty new to overclocking so I might have screwed something up that's obvious.
Yae man something is definitely not right. One thing to try is download tmonitor, its a program from the CPUZ guys, it will show you activity on all ocres as well as core speed. Run prime95 on all cores, and see what the speeds are for each core. you will probalby have 1 or 2 reporting a little less than the others, but definitely not 4x multi.

If all esle fails, reset the CMOS and try again with stock settings.
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #2203 of 5037
Quote:
Originally Posted by GanjaSMK View Post
It's going to be hard to help without filling in your system specs. They can be found in your control panel (marked User CP in the black line up top).
Whoops, forgot to fill that out earlier. It's now been filled with all relevant information.
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
post #2204 of 5037
The 4x multi is a problem with the mobo.

Be sure you have the latest BIOS.

Also, it seems to happen when things are exactly stable, or you push the board too far. it bumps it down to 4x.

I have this problem on my board as well. When I get home from work tonight I will let you know how I fix it on mine. Last time it happened I just had to drop it back down to stock and work my way back up on my OC with different voltages, then I wanted to push a bit further and it happened again.
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
post #2205 of 5037
Quote:
Originally Posted by MaSumo View Post
Whoops, forgot to fill that out earlier. It's now been filled with all relevant information.
That board shouldn't be giving you many problems, I'm pretty sure you may have set some of your BIOS up incorrectly. Definitely get the latest BIOS as well if you haven't already, that's important.

But this chip and that board should pair really well together and you should have no issues overclocking it (if you know what you're doing).
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2206 of 5037
Quote:
Originally Posted by Kamakazi View Post
The 4x multi is a problem with the mobo.

Be sure you have the latest BIOS.

Also, it seems to happen when things are exactly stable, or you push the board too far. it bumps it down to 4x.

I have this problem on my board as well. When I get home from work tonight I will let you know how I fix it on mine. Last time it happened I just had to drop it back down to stock and work my way back up on my OC with different voltages, then I wanted to push a bit further and it happened again.
Thanks for the heads up. I'm not too confident in my overclocking skills, but this is reassuring regardless.

I reset the CMOS and all cores are functioning properly after I did a milder OC to just 3.6 GHz. The VID is set to 1.3V this time instead of 1.4- let's see how this works out.
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
post #2207 of 5037
Quote:
Originally Posted by MaSumo View Post
Thanks for the heads up. I'm not too confident in my overclocking skills, but this is reassuring regardless.

I reset the CMOS and all cores are functioning properly after I did a milder OC to just 3.6 GHz. The VID is set to 1.3V this time instead of 1.4- let's see how this works out.
I actually think it likes to reset things when you push the mobo too far, not the CPU. So you have to watch your NB v and the like. But I can't really confirm this.
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
post #2208 of 5037
MaSumo

Here is how I fixed my problem.

In the BIOS I dropped from 286x14 to 285x14
Upped my NB overvoltage by one notch
Set my RAM timing to auto

It is now at x14 on all cores. I can be more specific if you need me to.
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
post #2209 of 5037
Quote:
Originally Posted by Kamakazi View Post
MaSumo

Here is how I fixed my problem.

In the BIOS I dropped from 286x14 to 285x14
Upped my NB overvoltage by one notch
Set my RAM timing to auto

It is now at x14 on all cores. I can be more specific if you need me to.
Thanks Kamakazi. I'll give those settings a shot when I get home later tonight. My goal is hit 3.8GHz with 7-7-7-21 timings if possible. I'll send you a PM with the motherboard specific questions, so this thread won't go off-topic.
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T (95W) Biostar TA890FXE XFX 5850 x2 2GB G.SKILL Ripjaws DDR3 
Hard DriveOSPowerCase
VelociRaptor 150GB Windows 7 x64 Seasonic X650 Fractal Design Define R3 
  hide details  
Reply
post #2210 of 5037
Quote:
Originally Posted by MaSumo View Post
Thanks Kamakazi. I'll give those settings a shot when I get home later tonight. My goal is hit 3.8GHz with 7-7-7-21 timings if possible. I'll send you a PM with the motherboard specific questions, so this thread won't go off-topic.
I hit 4.0Ghz with 7-7-7-20-27-1T. I have faith you can do it.
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club