Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 291

post #2901 of 5036
Quote:
Originally Posted by doritos93 View Post
Okay so my BIOS and drivers are all up to date. I just redid part of my loop (changed water that was about 4 months old and shortened up tubing). There is still some air in the loop but I'm checking out temps right now and I'm still a little confused. 25.7 ambient temp. Check it out:

**SNIP**

CPU-NB = x10 1.30v. Everest and HWMon are saying that temps are above the limit set in my BIOS although the PC speaker isn't blaring. ET seems the most reasonable although what is hitting 61 then? What are those using water getting for temps? Any help appreciated.
I'd suggest not using Easy Tune - I would overclock and change voltages from your BIOS.

Your temps aren't ideal either, very high actually. You need to re-seat the CPU block or get all that air (maybe there's more than you think inside your loop) out of your loop/s.

Misreads on temps aren't uncommon, but they're not run-of-the-mill type problems.

Stick away from software overclocking and voltage programs (except for GPU) like Easy Tune, AOD, etc. They can cause more harm to your system than good. For instance, I once used AOD to increase my NB voltage and when I uninstalled AOD the voltage increase remained... Not good!
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2902 of 5036
Quote:
Originally Posted by GanjaSMK View Post
I'd suggest not using Easy Tune - I would overclock and change voltages from your BIOS.

Your temps aren't ideal either, very high actually. You need to re-seat the CPU block or get all that air (maybe there's more than you think inside your loop) out of your loop/s.

Misreads on temps aren't uncommon, but they're not run-of-the-mill type problems.

Stick away from software overclocking and voltage programs (except for GPU) like Easy Tune, AOD, etc. They can cause more harm to your system than good. For instance, I once used AOD to increase my NB voltage and when I uninstalled AOD the voltage increase remained... Not good!
Not overclocking using software, all settings are in BIOS. I was looking for a software from Gigabyte that can give me a temperature reading. ET happens to be the one.

Why is my manufacturer's software reading 45 while everest and HWMon telling me 61? That's my question actually.
The Douchebag
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 SABERTOOTH 990FX AMD Radeon (TM) R9 380 Series Mushkin  
  hide details  
Reply
The Douchebag
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 SABERTOOTH 990FX AMD Radeon (TM) R9 380 Series Mushkin  
  hide details  
Reply
post #2903 of 5036
Quote:
Originally Posted by doritos93 View Post
Not overclocking using software, all settings are in BIOS. I was looking for a software from Gigabyte that can give me a temperature reading. ET happens to be the one.

Why is my manufacturer's software reading 45 while everest and HWMon telling me 61? That's my question actually.
Here, read this - hopefully that will help you somewhat in figuring it out. HWMonitor isn't linear with each board. HWMonitor is reading your CPU temp (if it's accurate, looks like it is) but it's just TEMPIN2.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #2904 of 5036
I was playing with my oc today , and decided to give it a voltage of 1.5v

When I booted to windows and started Linpack , it gave a BSOD and the system restarted , upon restarting it won't even work , no POST even after clearing CMOS ... the only way to boot is to replace the cables that power the motherboard ... What does that indicate ?
The Sanctuary
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i7 950 @ 4.2GHz w/HT [ASUS] Rampage III Formula [EVGA] GTX480 SC [Generic] 4GB , 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[Crucial] RealSSD C300 128GB - [WD] x2 1TB Caviar [LG] SuperMulti DVD Writer [Microsoft] Windows 7 Professional 64Bit [HP] W2408h 
PowerCase
[Silverstone] ST1000 [Cooler Master] HAF X 942 Full Tower 
  hide details  
Reply
The Sanctuary
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i7 950 @ 4.2GHz w/HT [ASUS] Rampage III Formula [EVGA] GTX480 SC [Generic] 4GB , 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[Crucial] RealSSD C300 128GB - [WD] x2 1TB Caviar [LG] SuperMulti DVD Writer [Microsoft] Windows 7 Professional 64Bit [HP] W2408h 
PowerCase
[Silverstone] ST1000 [Cooler Master] HAF X 942 Full Tower 
  hide details  
Reply
post #2905 of 5036
Put me on the board please, I have a stellar clock going on here
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
post #2906 of 5036
Thread Starter 
updated
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
post #2907 of 5036


Been tweaking some more.

My 1055T is 100% stable @ 4088Mhz on a measly 1.425vcore.

I'm stunned.

What number should be on the box for a 95W version, I have seen different ones now and mine was bought in Australia. I've confused myself now...

Edit: stunned because my brothers needs 1.525 for 4088Mhz using an Asrock board, and he can only run his RAM @ ~1120Mhz.

Motherboards make a huge difference...
Edited by BIG DWIFTER - 9/20/10 at 7:24am
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
post #2908 of 5036
Quote:
I was playing with my oc today , and decided to give it a voltage of 1.5v

When I booted to windows and started Linpack , it gave a BSOD and the system restarted , upon restarting it won't even work , no POST even after clearing CMOS ... the only way to boot is to replace the cables that power the motherboard ... What does that indicate ?
Fixed it , it seems my power extender wasn't capable of running ST1000 .. I had to use the outlet directly

Quote:
What number should be on the box for a 95W version, I have seen different ones now and mine was bought in Australia. I've confused myself now...
95w edition doesn't come in a box but rather in an OEM package ...
The Sanctuary
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i7 950 @ 4.2GHz w/HT [ASUS] Rampage III Formula [EVGA] GTX480 SC [Generic] 4GB , 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[Crucial] RealSSD C300 128GB - [WD] x2 1TB Caviar [LG] SuperMulti DVD Writer [Microsoft] Windows 7 Professional 64Bit [HP] W2408h 
PowerCase
[Silverstone] ST1000 [Cooler Master] HAF X 942 Full Tower 
  hide details  
Reply
The Sanctuary
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i7 950 @ 4.2GHz w/HT [ASUS] Rampage III Formula [EVGA] GTX480 SC [Generic] 4GB , 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[Crucial] RealSSD C300 128GB - [WD] x2 1TB Caviar [LG] SuperMulti DVD Writer [Microsoft] Windows 7 Professional 64Bit [HP] W2408h 
PowerCase
[Silverstone] ST1000 [Cooler Master] HAF X 942 Full Tower 
  hide details  
Reply
post #2909 of 5036
is there an accurate temp monitor to use with thuban cpu's?
shoebox
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3@4.0ghz MSI 790FX-GD70 Quadfire HD5770's 16gb corsair vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair F40 ssd caviar black 1tb patriot pyro 60gb seagate 320gb 
Optical DriveCoolingOSMonitor
Lite On Blueray custom loop Win 7 64 Acer P235H 
KeyboardPowerCaseMouse
logitech g110 Seventeam 850w CM HAF X sidewinder x5 
  hide details  
Reply
shoebox
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3@4.0ghz MSI 790FX-GD70 Quadfire HD5770's 16gb corsair vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair F40 ssd caviar black 1tb patriot pyro 60gb seagate 320gb 
Optical DriveCoolingOSMonitor
Lite On Blueray custom loop Win 7 64 Acer P235H 
KeyboardPowerCaseMouse
logitech g110 Seventeam 850w CM HAF X sidewinder x5 
  hide details  
Reply
post #2910 of 5036
Doesn't seem so with my board. Gigabyte says CPU temp = TMPIN1 and everyone else (everest, hwmon etc) says = TMPIN2.

Maybe a BIOS update will fix this.
The Douchebag
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 SABERTOOTH 990FX AMD Radeon (TM) R9 380 Series Mushkin  
  hide details  
Reply
The Douchebag
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 SABERTOOTH 990FX AMD Radeon (TM) R9 380 Series Mushkin  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club