Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club
New Posts  All Forums:Forum Nav:

The 1055T Owners Club - Page 367

post #3661 of 5036
Ugghh... my core0 multiplier gets stuck at 4x after a while of use, even at 100% load. Looks like it might be a Gigabyte thing.. anyone know a solution?
    
CPUMotherboardGraphicsRAM
Intel i7 2600K GIGABYTE Z68X-UD4-B3 MSI GeForce 560Ti TF2 Corsair Vengeance White 16GB 
Hard DriveOptical DriveOSMonitor
Mushkin Callisto + WD Caviar Black + Caviar Green ASUS DVD-RW Windows 7 Ultimate x64 2x BenQ E2420 
KeyboardPowerCaseMouse
DAS Ultimate S Silent Mechanical Keyboard Corsair HX650 Modular NZXT Phantom White Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600K GIGABYTE Z68X-UD4-B3 MSI GeForce 560Ti TF2 Corsair Vengeance White 16GB 
Hard DriveOptical DriveOSMonitor
Mushkin Callisto + WD Caviar Black + Caviar Green ASUS DVD-RW Windows 7 Ultimate x64 2x BenQ E2420 
KeyboardPowerCaseMouse
DAS Ultimate S Silent Mechanical Keyboard Corsair HX650 Modular NZXT Phantom White Logitech G500 
  hide details  
Reply
post #3662 of 5036
FSB/Multiplier: 270/13
CPU Speed: 3510
NB Speed: 2700
CPU Voltage: 1.325
CPU-NB Voltage: 1.225
RAM Speed: 1440
Motherboard: Asus M4A785TD-V Evo
Model: 125w

7 hours Prime95 stable
Hephaestus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K AsRock Z77 Extreme4 XFX R9 390 DD 8GB Team DDR3-2133 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 Seagate 1TB  WD Green 1TB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG IPS236V Gigabyte Aivia Osmium (Red) Enermax Revolution Xt 530w 
CaseMouseMouse PadAudio
NZXT S340 Logitech G502 Proteus Core Razer Sphex Hivi Swans M10 
AudioAudio
Audio Technica MSR7 Asus Xonar DG 
  hide details  
Reply
Hephaestus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K AsRock Z77 Extreme4 XFX R9 390 DD 8GB Team DDR3-2133 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 Seagate 1TB  WD Green 1TB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG IPS236V Gigabyte Aivia Osmium (Red) Enermax Revolution Xt 530w 
CaseMouseMouse PadAudio
NZXT S340 Logitech G502 Proteus Core Razer Sphex Hivi Swans M10 
AudioAudio
Audio Technica MSR7 Asus Xonar DG 
  hide details  
Reply
post #3663 of 5036
Quote:
Originally Posted by esproductions View Post
Ugghh... my core0 multiplier gets stuck at 4x after a while of use, even at 100% load. Looks like it might be a Gigabyte thing.. anyone know a solution?

re-flash the bios
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T GA-890FXA-UD5 Sapphire Nitro 390 Mushkin  
RAMRAMRAMHard Drive
Mushkin  Patriot Memory  Patriot Memory  Intel SSD VMs 
Hard DriveHard DriveOptical DriveCooling
WD Caviar black Kingston Fury x2 Raid 0 Optiar DVD-CD combo Thermalright Ultra-120 xtreme 
OSMonitorKeyboardPower
Windows 7 pro x64 Acer H243H 24" Razer Lycosa Corsair TX850 
CaseMouseMouse Pad
Coolermaster HAF 932 Razer Lachesis Razer Vespula 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T GA-890FXA-UD5 Sapphire Nitro 390 Mushkin  
RAMRAMRAMHard Drive
Mushkin  Patriot Memory  Patriot Memory  Intel SSD VMs 
Hard DriveHard DriveOptical DriveCooling
WD Caviar black Kingston Fury x2 Raid 0 Optiar DVD-CD combo Thermalright Ultra-120 xtreme 
OSMonitorKeyboardPower
Windows 7 pro x64 Acer H243H 24" Razer Lycosa Corsair TX850 
CaseMouseMouse Pad
Coolermaster HAF 932 Razer Lachesis Razer Vespula 
  hide details  
Reply
post #3664 of 5036
guys... my nb temp is reaching up to 65c when i pumped vcore to 1.4
running at 3.85 ghz (275x14)..
CPU temp max at 56...normally runs at 55c..

sthing worngs with NB temp... ??
Little PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @3.5GHZ default vcore Gigabyte GA-890FXA-UD5 2 x Sapphire Radeon HD6850 @ 850:1100 TeamElite 1333MHZ 2x2GB (8-8-8-22) 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB SATA 3 Samsung 16x DVD Writer Windows 7 Professional 64bits Samsung SyncMaster P2250 Full HD 
KeyboardPowerCaseMouse
Cheap one Seasonic M12ii 620W CM Elite 310 SteelSeries Ikari Laser 
Mouse Pad
Spex 
  hide details  
Reply
Little PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @3.5GHZ default vcore Gigabyte GA-890FXA-UD5 2 x Sapphire Radeon HD6850 @ 850:1100 TeamElite 1333MHZ 2x2GB (8-8-8-22) 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB SATA 3 Samsung 16x DVD Writer Windows 7 Professional 64bits Samsung SyncMaster P2250 Full HD 
KeyboardPowerCaseMouse
Cheap one Seasonic M12ii 620W CM Elite 310 SteelSeries Ikari Laser 
Mouse Pad
Spex 
  hide details  
Reply
post #3665 of 5036
Quote:
Originally Posted by GForceXIII View Post
FSB/Multiplier: 270/13
CPU Speed: 3510
NB Speed: 2700
CPU Voltage: 1.325
CPU-NB Voltage: 1.225
RAM Speed: 1440
Motherboard: Asus M4A785TD-V Evo
Model: 125w

7 hours Prime95 stable
bro..i get 3.71 GHz at stock vcore... perfectly stable... 3.5ghz no need to pump voltage...
Little PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @3.5GHZ default vcore Gigabyte GA-890FXA-UD5 2 x Sapphire Radeon HD6850 @ 850:1100 TeamElite 1333MHZ 2x2GB (8-8-8-22) 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB SATA 3 Samsung 16x DVD Writer Windows 7 Professional 64bits Samsung SyncMaster P2250 Full HD 
KeyboardPowerCaseMouse
Cheap one Seasonic M12ii 620W CM Elite 310 SteelSeries Ikari Laser 
Mouse Pad
Spex 
  hide details  
Reply
Little PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @3.5GHZ default vcore Gigabyte GA-890FXA-UD5 2 x Sapphire Radeon HD6850 @ 850:1100 TeamElite 1333MHZ 2x2GB (8-8-8-22) 
Hard DriveOptical DriveOSMonitor
WD Blue 500GB SATA 3 Samsung 16x DVD Writer Windows 7 Professional 64bits Samsung SyncMaster P2250 Full HD 
KeyboardPowerCaseMouse
Cheap one Seasonic M12ii 620W CM Elite 310 SteelSeries Ikari Laser 
Mouse Pad
Spex 
  hide details  
Reply
post #3666 of 5036
I got 3.5GHz @ 1.3V, 'cause I'm running Watercooling I don't have to push as much volts. I think?
Tubin' Thuban!
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Thuban 1055T Asus M4N75TD SLi Motherboard MSI GTX460 OC 768MB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
3x1TB Seagate Barracudas & 1x50GB OCZ Vertex 2 SSD 2x LG Burners & 1x Samsung Writemaster Water-Cooling by Swiftech Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Acer AL2016W 20in Widescreen LCD 1680x1050 Razer Arctosa Thermaltake TR2 RX 750W PSU Coolermaster Haf 932 
MouseMouse PadAudio
Razer Deathadder Black Edition Razer Vespula Creative Soundblaster X-Fi Titanium Pro w/ 5.1 ... 
  hide details  
Reply
Tubin' Thuban!
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Thuban 1055T Asus M4N75TD SLi Motherboard MSI GTX460 OC 768MB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
3x1TB Seagate Barracudas & 1x50GB OCZ Vertex 2 SSD 2x LG Burners & 1x Samsung Writemaster Water-Cooling by Swiftech Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Acer AL2016W 20in Widescreen LCD 1680x1050 Razer Arctosa Thermaltake TR2 RX 750W PSU Coolermaster Haf 932 
MouseMouse PadAudio
Razer Deathadder Black Edition Razer Vespula Creative Soundblaster X-Fi Titanium Pro w/ 5.1 ... 
  hide details  
Reply
post #3667 of 5036
Quote:
Originally Posted by unreal104 View Post
bro..i get 3.71 GHz at stock vcore... perfectly stable... 3.5ghz no need to pump voltage...
You also have a 890FX chipset board that generally does much lower voltage for these chips, while he is on an older 785G chipset.

It seems (if you look around) that 7xx chipsets require more voltage for these chips than the newer 8xx chipsets...
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #3668 of 5036
Can't seem to stabilize over 4.0
http://valid.canardpc.com/show_oc.php?id=1534835

Looks like I'll be staying there.
post #3669 of 5036
Added a dvd drive and spent a few hours doing some cable management in the case.
Also dropped vcore down to 1.4v on cpu and 1.6v on memory. Tightened timings on my DDR3 ram too 7-8-6-19 all in all, pretty good.
post #3670 of 5036
Currently running mine at 3.3ghz http://valid.canardpc.com/show_oc.php?id=1535935

Lowered Ram multi, NB one and the HT link one then bumped the FSB up, everything else was kept stock/default/auto (whatever you want to call it) temps are 30-34c idle and around 50-53 load

Will be trying 3.5ghz next time i reboot

Edit, rebooted got upto 3.5ghz then went for a bit more got to http://valid.canardpc.com/show_oc.php?id=1541375 3696mhz had to bump the NB VID though i think i need to bump it more to get higher, whats the max safe NB VID?
Edited by Norseh - 12/17/10 at 5:01pm
Loki
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T@3.3ghz Gigabyte 880-GA-UD3H Geforce GTX 460 768MB 8GB DDR3 1333mhz Corsair 
Hard DriveOptical DriveOSMonitor
2 1.5TB Raid 1, 2x2 1TB Raid 1 20X DVDRW Win 7 X64 Dual 22" 
PowerCase
Arctic Power Pro 750W Coolermaster CM690 II 
  hide details  
Reply
Loki
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T@3.3ghz Gigabyte 880-GA-UD3H Geforce GTX 460 768MB 8GB DDR3 1333mhz Corsair 
Hard DriveOptical DriveOSMonitor
2 1.5TB Raid 1, 2x2 1TB Raid 1 20X DVDRW Win 7 X64 Dual 22" 
PowerCase
Arctic Power Pro 750W Coolermaster CM690 II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › The 1055T Owners Club