Overclock.net › Forums › AMD › AMD - General › help with POST
New Posts  All Forums:Forum Nav:

help with POST

post #1 of 5
Thread Starter 
I just built a new system from the ground up and powered it up for the first time today. the monitor is black. I have no OS installed, but shouldnt I get some kind of POST report? any ideas? All parts are out-of-the-box-new. I know the monitor works so its not that.

Specs:

dual core opteron 180 (socket 939)

Asus A8n32 mobo

evga nvidia 7800 GTX

Enermax liberty 620 watt psu

4gb Corsair XMS ram (4x1gb sticks)

2405WFP monitor

500gb Maxtor SATA II hdd

2x HP DVD+/- DVD-RW (connected using EIDE)
My System
(13 items)
 
  
CPUMotherboardOS
AMD Opteron 180:Denmark Ausus A8N32 Windows XP-PRO SP2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOS
AMD Opteron 180:Denmark Ausus A8N32 Windows XP-PRO SP2 
  hide details  
Reply
post #2 of 5
Hi Are both Power supply wires conected to the Mobo(24pin and 4pin)?

Also try to use only one stick of ram for the very first boot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 5
yes u should be getting some post...but are all the cables hooked properly

1. psu fan spinning?
2. cpu fan spinning?
3. mobo fan spinning?
4. hard drive making noise?
5. leds on casing lit? power light must be continuosly on when switched on and hdd light blinking when drive works...

let us know the answers for above..
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #4 of 5
make sure all the little Mobo connectors (usb,reset,hdd,etc) are plugged in right...sometimes it's as simple as turning it around...
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #5 of 5
Sometimes you have to use only 1 or 2 sticks of RAM to boot up and update BIOS to support the full 4 gigs and also certain processors...also once you do get it to post...you'll need a floppy with the SATA drivers on it...when you start loading windows at the bottom it will say..."hit f6 to load 3rd party RAID drivers"...you hit f6 then and it will ask you to insert the floppy with the drivers on it...otherwise your MB won't boot from the SATA...hope this helps...TY
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19" CRT & 19" LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19" CRT & 19" LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › help with POST