Overclock.net › Forums › Graphics Cards › AMD/ATI › x600 XT heat prob
New Posts  All Forums:Forum Nav:

x600 XT heat prob

post #1 of 2
Thread Starter 
I think I'm having a heatprob here. When using find max core in atitool, my GPU was arround 52 degrees, and the GPU enviroment was arround 65... Is this too hot? I cleaned the vent on the card, and I think it wasn't hot hot before ...



edit: idle temps are 38 - 40
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
post #2 of 2
dude u do know gpus can get to 189c?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x600 XT heat prob