Overclock.net › Forums › Components › Hard Drives & Storage › WD SATA Problem
New Posts  All Forums:Forum Nav:

WD SATA Problem

post #1 of 7
Thread Starter 
My friend just gave me a 250gig SATA 150 Western Digital Hard drive.

When I put it in the bios detects it, but windows will not load (niether 64 or regular)

Dont they have a three year warenty? could I send it back and get a new one?
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
post #2 of 7
what is the jumper set as on the back of the HD? it should be set as slave...

oh its a sata...doh! no jumpers
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by Commander Kool
My friend just gave me a 250gig SATA 150 Western Digital Hard drive.

When I put it in the bios detects it, but windows will not load (niether 64 or regular)

Dont they have a three year warenty? could I send it back and get a new one?
Western Digital drives must have "ALL" the jumpers removed.
All SATA drives are "MASTER DRIVES" but they do not use jumpers.
You must be able to see the drive in bios. Then you must designate that drive as the #1 boot device.
You should be able to see the drive in bios with no jumpers on the drive.

All the WD drives have a 3yr drive warranty, some have a 5yr warranty.
Call Western Digital or go online and find out how much warranty is still available on your drive.
My Thang
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2-4400 w/CNPS9500 Led DFI LP UT CFX3200 DR/G HD3850 512 CCC 8.5 x2 2x1gb OCZ Platinum 
Hard DriveOptical DriveOSMonitor
WD SE16 500gb SATA3 Pioneer DVR108 Win XP Pro SP2 Samsung 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Wireless Laser OCZ GameXStream 700 Watt Thermaltake Tsunami Logitech MX600 Laser 
Mouse Pad
generic 
  hide details  
Reply
My Thang
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2-4400 w/CNPS9500 Led DFI LP UT CFX3200 DR/G HD3850 512 CCC 8.5 x2 2x1gb OCZ Platinum 
Hard DriveOptical DriveOSMonitor
WD SE16 500gb SATA3 Pioneer DVR108 Win XP Pro SP2 Samsung 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Wireless Laser OCZ GameXStream 700 Watt Thermaltake Tsunami Logitech MX600 Laser 
Mouse Pad
generic 
  hide details  
Reply
post #4 of 7
I had this same exact problem on my SATA150 250 gig WD never did get xp to load on it for me either
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte GA-X58A-UD3R X-fire 4890 Toxics Patriot Viper 6GB DDR3 
Hard DriveOptical DriveOSMonitor
WD 640 GB - RAID 0 HP DVD RW Win 7 Ultimate 64 3 x 22" Acer 1680x1050 
PowerCaseMouse
750 Watt Corsair Lian Li PC-A70F Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte GA-X58A-UD3R X-fire 4890 Toxics Patriot Viper 6GB DDR3 
Hard DriveOptical DriveOSMonitor
WD 640 GB - RAID 0 HP DVD RW Win 7 Ultimate 64 3 x 22" Acer 1680x1050 
PowerCaseMouse
750 Watt Corsair Lian Li PC-A70F Microsoft 
  hide details  
Reply
post #5 of 7
As stated above there are NO jumpers on a SATA drive. I would check and make sure the SATA is enabled in the BIOS. You will also need to know what SATA slot is pluged into so it's also enabled.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #6 of 7
Thread Starter 
Im an idiot...It's a Maxtor not WD. I'm not booting windows off of it, Im booting off my IDE drive, windows loads as far as the XP splash screen thing then goes black, when I remove the SATA drive from my PC windows boots fine. The bios detects it, all the SATA options are enabled.
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
The illest
(13 items)
 
  
CPUMotherboardGraphicsRAM
Venice 2.8ghz Abit NF8 nForce 3 250gb 7800 GS 500/1450 2GB PC3200 
Hard DriveOptical DriveOSMonitor
160 + 250 + 80 + 40 = 510g 2x HP Light Scribe DVD-RW XP Pro / XP Pro x64 ViewSonic 19' HD LCD 16:9 
KeyboardPowerCaseMouse
Logitech Wireless 500 Watt Ultra UV Wizard (Black) Logitech Wireless 
Mouse Pad
Kitty Cat 
  hide details  
Reply
post #7 of 7
try disabling SATA in the bios and try to boot with it all hooked up. If you are still having problems, there maybe problems with the logic board on the HD. meaning it would be a power related.

Another thing you can do is to make sure you've enabled SATA Raid...even if there isn't one.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › WD SATA Problem