Overclock.net › Forums › AMD › AMD CPUs › New 'puter = no boot?
New Posts  All Forums:Forum Nav:

New 'puter = no boot?

post #1 of 4
Thread Starter 
Hey guys, I got the rig in my sig up and going today, and all WAS going well 'till i went to boo it. When I go to boot windows my computer will restart? My psu is a brand new 400 watt with 34 amps on the 12 volt rail. It has dual 12 volt rails so I'm using one for the cd drives and floppy and one for case fans. The other pci-e connector is in my video card. What the hells going on? I knew it wouldnt boot
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #2 of 4
Check the HDD jumpers and make sure that its on the master pins and if you have 2 HDDs 1 is master 1 is slave.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #3 of 4
Thread Starter 
EDIT: The harddrive however does have the old mobo's drivers and old install of windows on it!
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by ItsLasher
Check the HDD jumpers and make sure that its on the master pins and if you have 2 HDDs 1 is master 1 is slave.
One is master, No secondary. I Tried booting with just a harddrive, 1 stick of ram, video card and case fans, still no go?
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New 'puter = no boot?