Overclock.net › Forums › AMD › AMD Motherboards › Reinstall needed?
New Posts  All Forums:Forum Nav:

Reinstall needed?

post #1 of 4
Thread Starter 
My Celeron and mobo fried, so I switched my parts over to my XP 2400+ and HP mobo. What I'm wondering is if it will be neccesary for me to re-install windows? Both mobos use the PheonixAwards bios, but I'm not sure of my old mobo's chipset because it has a permenant heatsink... help would be appreciated.
post #2 of 4
If the mobos are close enough and the configuration is close enough you might be able to get away with it.

The only way to really know is to try it anyway.

If it wont boot into windows you might able to do a 'repair' installation on it.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 +3700 Sandy E6 DFI LanParty UT nF4 U-D WinXp SP2 Samsung 19" LCD FP 
KeyboardPowerCaseMouse
Logitech G15 OCZ Modstream 520W Thermaltake Shark Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 +3700 Sandy E6 DFI LanParty UT nF4 U-D WinXp SP2 Samsung 19" LCD FP 
KeyboardPowerCaseMouse
Logitech G15 OCZ Modstream 520W Thermaltake Shark Logitech G5 Laser 
  hide details  
Reply
post #3 of 4
Thread Starter 
Alright, thanks. I can't try it out until Tuesday when my RAM gets here (that fried too), but I'll let you guys know.
post #4 of 4
Thread Starter 
Okay, my ram arived, and I didn't need to reinstall windows. It was running a bit sluggish at first, but seems to be doing okay right now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Reinstall needed?