Overclock.net › Forums › Graphics Cards › AMD/ATI › Can you help x850 overheating/rebooting?
New Posts  All Forums:Forum Nav:

Can you help x850 overheating/rebooting? - Page 2

post #11 of 21
Thread Starter 
enable or disable currently set to disable
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
post #12 of 21
Quote:
Originally Posted by Cereal
enable or disable currently set to disable
Just googled it and it's for TV capture, so leave at disabled. Have you run Clockgen yet to see if your AGP Freq is locked?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #13 of 21
Thread Starter 
not yet. where can i download that program?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
post #14 of 21
Quote:
Originally Posted by Cereal
not yet. where can i download that program?
http://www.google.co.uk/search?hl=en&q=clockgen&meta=
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #15 of 21
Quote:
Well when i opened up ati tool i watched as the temp went from 32 to 42 to 46 to 52 all the way up to 65 where the framerate locked and i got the black screen. Now this is just with the 3d show open. No artifact scanning. nocore max or mem max testing. My normal readings BEFORE i cleared cmos was 30 - 32 idle and 50 - 55 load. with a slight oc above normal(540/590) xtpe settings. I tried reflashing the card with the bios and uninstalling and reinstalling all drivers (ati catalyst 6.2 and the current omega drivers) All to no avail.
I'm having what seems to be the same problems.Even using ati tray tools the same thing happens when scanning for artifacts.....after 2 minutes or so with a minimal overclock the program hangs and then the graphic card crashes with a grey/black screen,although Windows is still active in background (when i use the power off button it plays music and shuts down normally)

The temp only gets to 65-ish (stock cooling) and no artifacts are registered before the crash.It works normally in games and 3dmark 05 with much higher temps and no problems on a higher overclock (567/614 using Overdrive) just during the artifact test on atitool or ati tray tools :/

The only thing i can think of is that it could be the latest catalyst 6.2 drivers (at work atm so cannot test)

Btw the Card is an original Ati x850 PE agp.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
pentium4 3.2 @ 3.56 Abit ic7 max3 winxp sp2 Iiyama visionmaster400pro 
KeyboardPowerCaseMouse
microsoft office Enermax 460w Acousticase Logitech g5 laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
pentium4 3.2 @ 3.56 Abit ic7 max3 winxp sp2 Iiyama visionmaster400pro 
KeyboardPowerCaseMouse
microsoft office Enermax 460w Acousticase Logitech g5 laser 
  hide details  
Reply
post #16 of 21
Thread Starter 
well i got the black overheat screen while playing battlefield 2. which by the way never happened before. i think this situation is getting worse. i've had to resort to leaving the side off with a fan blowing into the computer. could my fan be going? or should i unisntall reinstall original bios? i dont want to burn up my vid card. and i don know what to do anynore

on a side note couple nights ago my wife called me and said the computer shut off in the middle of the night and she couldnt turn it back on. I got home later that day and i flipped the switch in the back off, unplugged the power cord, plugged it back in, and flip the switch back on. Well it started up but right before POST it quickly shut off, then it turned back on 5 seconds after by itself. Could this be related to my problem?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
post #17 of 21
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
post #18 of 21
Before you look exclusively at your video card, start with your case fans. Are they all still spinning? (don't assume,verify that they are) If they are, check for severe dust build up on them that will create severe turbulence and lower airflow. The same characteristics happened to me and it turned out that I had a dead case fan in the front.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #19 of 21
Thread Starter 
Quote:
Originally Posted by sccr64472
Before you look exclusively at your video card, start with your case fans. Are they all still spinning? (don't assume,verify that they are) If they are, check for severe dust build up on them that will create severe turbulence and lower airflow. The same characteristics happened to me and it turned out that I had a dead case fan in the front.
yea there all spinning properly and i just cleaned out case last week
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
HT P4 3Ghz Oc'd 3.3 EPoX EP-4PDA5+ Win XP Home w/SP2 Samsung 19" Syncmaster912 
KeyboardPowerCaseMouse
Kensington Multimedia Aspire 500W Aspire X-Navigator Kensington Optical Gaming 
  hide details  
Reply
post #20 of 21
If the temps are still bad like said above check the pci/agp frequencies are locked at default speeds but also check that the thermal compound between the your heatsink on your vga card is not old because you may wish to replace the thermal compound with sone Arctic silver 5.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Can you help x850 overheating/rebooting?