Overclock.net › Forums › AMD › AMD Motherboards › Something's up w/my MB
New Posts  All Forums:Forum Nav:

Something's up w/my MB

post #1 of 3
Thread Starter 
Hey guys, I had just set my FSB from 260 to 230 and I fixed the mem timings and everything. However, after I reset my computer, my monitor turned off and my computer wouldn't even post. To make a long story short, I tried a whole bunch of things to fix it and eventually found out that the memory in the b-1 and a-2 slots were causing the problem. When I removed this memory, the board would post and everything would work fine. However, when I kept the memory in, the computer would sometimes post but the monitor wouldn't turn on. I think somehow I blew out my northbridge or southbridge but I'm not exactly sure. Anyway, has anything like this happened to anyone else and if so, do u know of a way to possibly fix this problem. I have 2 gigs of memory and because of this I can only use 1 gig (and not in ddr mode either, because the memory has to go in the a-1 and b-2 slots). Is my MB finished? I'm pretty sure that I am still under warranty with Asus. Oh yeah, my computer feels hella unstable now and I can feel that my board is unhappy with the placement of the memory.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 DFI LP DARK 935-T2RS 775 RT EVGA Geforce 8800GTS OCZ Reaper HPC 4GB (2 x 2GB) 240-Pin DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 WD6400AAKS 640GB 7200 SAMSUNG Black Windows Vista Ultimate/ Ubuntu 8.04 Acer AL2216Wbd Black 22" 5ms Widescreen LCD Monit 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Black 107 Rosewill RX750-S-B ATX12V v2.2 & EPS12V v2.91 750 Antec Performance One P180 Silve Logitech G5 Laser 
Mouse Pad
Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 DFI LP DARK 935-T2RS 775 RT EVGA Geforce 8800GTS OCZ Reaper HPC 4GB (2 x 2GB) 240-Pin DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 WD6400AAKS 640GB 7200 SAMSUNG Black Windows Vista Ultimate/ Ubuntu 8.04 Acer AL2216Wbd Black 22" 5ms Widescreen LCD Monit 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Black 107 Rosewill RX750-S-B ATX12V v2.2 & EPS12V v2.91 750 Antec Performance One P180 Silve Logitech G5 Laser 
Mouse Pad
Logitech MX518 
  hide details  
Reply
post #2 of 3
Did you try loading opti defaults??
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yep.....the mem slots are mos definitely screwed up man....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 DFI LP DARK 935-T2RS 775 RT EVGA Geforce 8800GTS OCZ Reaper HPC 4GB (2 x 2GB) 240-Pin DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 WD6400AAKS 640GB 7200 SAMSUNG Black Windows Vista Ultimate/ Ubuntu 8.04 Acer AL2216Wbd Black 22" 5ms Widescreen LCD Monit 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Black 107 Rosewill RX750-S-B ATX12V v2.2 & EPS12V v2.91 750 Antec Performance One P180 Silve Logitech G5 Laser 
Mouse Pad
Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 DFI LP DARK 935-T2RS 775 RT EVGA Geforce 8800GTS OCZ Reaper HPC 4GB (2 x 2GB) 240-Pin DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE16 WD6400AAKS 640GB 7200 SAMSUNG Black Windows Vista Ultimate/ Ubuntu 8.04 Acer AL2216Wbd Black 22" 5ms Widescreen LCD Monit 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Black 107 Rosewill RX750-S-B ATX12V v2.2 & EPS12V v2.91 750 Antec Performance One P180 Silve Logitech G5 Laser 
Mouse Pad
Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Something's up w/my MB