Overclock.net › Forums › Intel › Intel CPUs › My Q6600 Will not OC
New Posts  All Forums:Forum Nav:

My Q6600 Will not OC - Page 2

post #11 of 32
Quote:
Originally Posted by Intel-Junkie View Post
ok turn off the internal thermal control mate, make sure your ram stays in "unlinked mode" and put the ram back to 800mhz, sit the cpu on 1.45 vcore (or if you have a decent cooler then try 1.5vcore) and clock your fsb up from there.

post back your results, make sure the cpu does not exceed 99c under 100% load or you will need to back your overclock down.

if you manage to overclock it then download and run "intel burn test" for 10 loops (if it passes re-do it with 20-25 loops, if it doesnt pass we will work from there)

i would recommend trying to overclock the cpu to 3.0, 3.2, 3.4, 3.6 no higher.

hope this helps mate.

EDIT: i might also add that virtualisation is not going to hold your overclock back and is generally a good thing.
errrrrr thats a bit high dont ya think? anything above 70 is bad news
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #12 of 32
Thread Starter 
Quote:
Originally Posted by Intel-Junkie View Post
ok turn off the internal thermal control mate, make sure your ram stays in "unlinked mode" and put the ram back to 800mhz, sit the cpu on 1.45 vcore (or if you have a decent cooler then try 1.5vcore) and clock your fsb up from there.

post back your results, make sure the cpu does not exceed 99c under 100% load or you will need to back your overclock down.

if you manage to overclock it then download and run "intel burn test" for 10 loops (if it passes re-do it with 20-25 loops, if it doesnt pass we will work from there)

i would recommend trying to overclock the cpu to 3.0, 3.2, 3.4, 3.6 no higher.

hope this helps mate.

EDIT: i might also add that virtualisation is not going to hold your overclock back and is generally a good thing.
Virtualisation - yes appreciated. I have every intention of re-enabling this. I only disabled for this forum to help remove any additional factors. im sure someone would have suggested disabling if i hadn't

Okay, plan of attack like you say:
Memory Clock mode = Unlinked
Memory Clock = 800mhz
FSB = 1066mhz
VCore = 1.45

and creep the FSB, say 33mhz increments? and keep an eye on my temps.

I am fairly confident it wont post, but if it does i shall try this burn test.

I shall do this tonight (at work at the moment)

Thanks
post #13 of 32
Thread Starter 
Quote:
Originally Posted by entropic View Post
I usually tackle these things from the absolute most basic troubleshooting perspective, so I was wondering A). Is the setup stable as is when not overclocking? B). What power supply are you running? C). Perhaps by shutting down one of the bios options, you have inhibited proper voltage settings being applied? I had a Q6600 with an Asus P5QC and it wouldn't clock for a damn either, that said, I'm not exactly sure what the issue could be. Are you the first owner of the motherboard/ processor?
A) Very stable, was playing Crysis quite happy for 2 hours at least last night. Asus AI on turbo mode = 2.7ghz. and of course, no problems without Asus AI running.

B) Good question sorry for missing this. its a Tagan PipeRock2 780Watt.

C) I have no idea what would have done that...? I have had no further success with the BIOS defaults either. so not sure about this one.

D) First owner, i've had it a while. it has OC'd to 3.0Ghz before (and i remember it being a major hassle then too), but quite a while ago and so i can't remember all my findings. My PSU died, and at first failure i reset the bios and lost my OC settings (before i realised it was the PSU, i thought it was the bios).
post #14 of 32
Quote:
Originally Posted by umbramalison View Post
Virtualisation - yes appreciated. I have every intention of re-enabling this. I only disabled for this forum to help remove any additional factors. im sure someone would have suggested disabling if i hadn't

Okay, plan of attack like you say:
Memory Clock mode = Unlinked
Memory Clock = 800mhz
FSB = 1066mhz
VCore = 1.45

and creep the FSB, say 33mhz increments? and keep an eye on my temps.

I am fairly confident it wont post, but if it does i shall try this burn test.

I shall do this tonight (at work at the moment)

Thanks
sounds good but i would try 50mhz more, then 100, and so on, try 1100 first off mate.

vcore @ 1.45v if you have average cooling, if you have a good aftermarket cooler then 1.5vcore.

@ earlier poster yes im sure 99c is safe, since the Q6600 is a 65nm cpu... its not 45nm (although 45nm is still ok to handle 100c although i would recommend to stay under 80c on a 45nm and under 110 on a 65nm even though these are nightmare temps your cpu can take it.

the cpus are rated to handle anything up to 100c and can go beyond well and truly,

Example: Intel test cpus in pre-release stages @ 130c and sometimes higher to determine if tweaks are needed, it points out any flaws at those kinds of temps.
Super Pi Cruncher
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 [4.2 @ 1.36v] [i7 860 on the Way] Gigabyte P55-USB3 [MSI P55-GD80 on the way] EVGA GTX280 [GTX280 ES on the way] 4GB Gskill Pi @ 2200mhz 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Caviar Green + 320GB WD Sata Samsung DVD+RW Windows 7 Ultimate 64-bit Samsung 2233RZ Array (3x) 
KeyboardPowerCaseMouse
Logitech G15 Aywun Meagwatt 650W PSU Fractal Define R2 Microsoft Wireless Intellimouse 6000 
Mouse Pad
Razer Goliathus Speed Mid-size 
  hide details  
Reply
Super Pi Cruncher
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 [4.2 @ 1.36v] [i7 860 on the Way] Gigabyte P55-USB3 [MSI P55-GD80 on the way] EVGA GTX280 [GTX280 ES on the way] 4GB Gskill Pi @ 2200mhz 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Caviar Green + 320GB WD Sata Samsung DVD+RW Windows 7 Ultimate 64-bit Samsung 2233RZ Array (3x) 
KeyboardPowerCaseMouse
Logitech G15 Aywun Meagwatt 650W PSU Fractal Define R2 Microsoft Wireless Intellimouse 6000 
Mouse Pad
Razer Goliathus Speed Mid-size 
  hide details  
Reply
post #15 of 32
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #16 of 32
Thread Starter 
Quote:
Originally Posted by coolaide View Post
That mother board sucks for OC. I know because I got the same one. Will try to post you my bios save when I get home.
Great! can't wait

thanks
post #17 of 32
Hiya ive got the same chip and mobo and i can get stable 3.2ghz at 1.5v vid but anything over that im strugling i did get 3.6ghz stable at 1.6v vid with temp hitting 72c on max load so im going onto watercooling to get them temps down and maybe overclock abit higher depending on how much temps drop
Rig in progress
(14 items)
 
  
Reply
Rig in progress
(14 items)
 
  
Reply
post #18 of 32
Have you disabled the CPU features for now? C1E/Speedstep etc? For now, disable everything but multicore.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #19 of 32
Quote:
Originally Posted by Intel-Junkie View Post
not completely true, i said it was decent, not great, by no means amazing, just decent, meaning you get more than a 200mhz increase. Infact judging from what you were able to do you still got a 1ghz overclock so it is decent, nothing less nothing more.

that is unless you have lied to the community in your sig rig

anyhows i dont think that would help alot, since he has the optimal settings apart from his ram and thermal control, but the problem may lie elsewhere but i will wait for a response for my post and go from there.

only time will tell.
I have no reason to lie. The reason I say it sucks because it took me almost 2weeks and 3 differant sets of ram to find the correct settings to get it to OC. Yet I can drop this same chip into a gigabyte board and hit 3.6 on air even before lapping it. So once again that MB sucks at OC. Yeah you can get it to but it shouldnt take as much work as it does.

Plus if you google the board there are lot and lot of people with same problems.
Edited by coolaide - 5/4/10 at 5:08am
post #20 of 32
Thread Starter 
Quote:
Originally Posted by nepas View Post

just read it... all i could find was this. second to last posting....

Quote:
How about this: My Crucial Ballistix (2x1GB) are 1066 units, but in BIOS, they default at 800...Also, what would be safe voltages for the E8400 for running around 3.8Ghz, and memory at ~1200Mhz?
Oh, and I need a NB fan...
no response...

must be something going on here

thanks tho
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My Q6600 Will not OC