Overclock.net › Forums › AMD › AMD Motherboards › HWmonitor not showing cores in numerical order?
New Posts  All Forums:Forum Nav:

HWmonitor not showing cores in numerical order?

post #1 of 15
Thread Starter 
So I upgraded to the 1090t, and now my computer won't boot into windows. I think my mobo is fried. When I turn on the computer, it goes to the bios page where you can hit delete to go into the bios or hit f12 to change the boot order.

Once it gets to that screen, it just flashes between that and a black screen. My roommate took my cmos battery out and left it out for about 24 hours. I hope it's just the battery needs to recharge...? At one point, it got to the post screen where it asks you what you want to boot into (default or last known good). I chose default and it did nothing. The second screen I saw was another post-looking screen that said the bios is updating the EC firmware, please do not turn off. I left it at that screen and it just kept restarting itself.

This whole situation makes me wanna cry. Please help!
Edited by Vic0din - 5/11/10 at 1:27pm
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
post #2 of 15
Did you try putting your old processor back in and seeing if it would boot? That would rule out the motherboard being the issue.

Also, from what I can see, your board needs a bios update to handle the 1090t, which can be found here: http://www.giga-byte.com/Support/Mot...S&FileID=15877
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930k @3.2GHz Asus x79 Sabertooth EVGA Geforce GTX 680 4GB 4x 8GB Corsair Dominator Platinum 1866 
Hard DriveOptical DriveCoolingOS
OCZ 90GB Vertex 2 SSD(boot) & WD Caviar Black 1TB Lite-On BD-RW Corsair H100 Win 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell U2711 Microsoft SIdewinder X4 Corsair HX-1000 Thermaltake Level 10 GT 
MouseAudio
Logitech MX518 Asus Xonar Essence STX 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930k @3.2GHz Asus x79 Sabertooth EVGA Geforce GTX 680 4GB 4x 8GB Corsair Dominator Platinum 1866 
Hard DriveOptical DriveCoolingOS
OCZ 90GB Vertex 2 SSD(boot) & WD Caviar Black 1TB Lite-On BD-RW Corsair H100 Win 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell U2711 Microsoft SIdewinder X4 Corsair HX-1000 Thermaltake Level 10 GT 
MouseAudio
Logitech MX518 Asus Xonar Essence STX 
  hide details  
Reply
post #3 of 15
Check the gigabyte info on your mobo ... Look for a updated bios that will allow your mobo to recognize the new CPU... this had to be done on my old asrock mobo when I got my 720BE...
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
post #4 of 15
Did a quick search..there is a beta bios for you mobo that will allow it to recognize the 1090T...

http://www.gigabyte.us/Support/Mothe...ver=#anchor_os

Just click on the download link for version F3G bios...
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
post #5 of 15
Thread Starter 
PHEW! i hope you guys are right. I'm going to put my old 965 chip back in and hope it boots into windows. if it does, can i download the beta bios using the 965, then put the 1090t back in?
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by Vic0din View Post
PHEW! i hope you guys are right. I'm going to put my old 965 chip back in and hope it boots into windows. if it does, can i download the beta bios using the 965, then put the 1090t back in?
Yes that would work, as the update will still work with your 965. Once your done flashing, you can try the 1090t again and it should (hopefully) work.

Good luck.
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930k @3.2GHz Asus x79 Sabertooth EVGA Geforce GTX 680 4GB 4x 8GB Corsair Dominator Platinum 1866 
Hard DriveOptical DriveCoolingOS
OCZ 90GB Vertex 2 SSD(boot) & WD Caviar Black 1TB Lite-On BD-RW Corsair H100 Win 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell U2711 Microsoft SIdewinder X4 Corsair HX-1000 Thermaltake Level 10 GT 
MouseAudio
Logitech MX518 Asus Xonar Essence STX 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930k @3.2GHz Asus x79 Sabertooth EVGA Geforce GTX 680 4GB 4x 8GB Corsair Dominator Platinum 1866 
Hard DriveOptical DriveCoolingOS
OCZ 90GB Vertex 2 SSD(boot) & WD Caviar Black 1TB Lite-On BD-RW Corsair H100 Win 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell U2711 Microsoft SIdewinder X4 Corsair HX-1000 Thermaltake Level 10 GT 
MouseAudio
Logitech MX518 Asus Xonar Essence STX 
  hide details  
Reply
post #7 of 15
As far as I know, yes, because you have to use an older CPU to flash an Older Mobo. The only Mobos that can take the 1090T and 1055T with out bios upgrades are 890fx mobos. I'm not sure for 890gx
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T BE Crosshair IV Formula XFX 5770 soon Crossfire Gskills PIs 4 GB 1600 
Hard DriveOSMonitorPower
2 Samsung F3 500Gb Windows 7 Ultimate Full 2 Samsung P2250 Corsair 850HX 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T BE Crosshair IV Formula XFX 5770 soon Crossfire Gskills PIs 4 GB 1600 
Hard DriveOSMonitorPower
2 Samsung F3 500Gb Windows 7 Ultimate Full 2 Samsung P2250 Corsair 850HX 
Case
HAF 932 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by Vic0din View Post
PHEW! i hope you guys are right. I'm going to put my old 965 chip back in and hope it boots into windows. if it does, can i download the beta bios using the 965, then put the 1090t back in?
let us know if it works..I am hoping it does the trick for you...
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
My New Plaything
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 AsRock Extreme7 X79 MSI GTX 680 4X4GB Gskill Sniper ram 2133Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsun F3 1TB Samsung 830 256GB Blu ray ROM/DVD burner Silver Arrow 
OSPowerCaseMouse
Windows7 Home Premium Corsair TX850 Coolermaster Sniper Logitech G500 
  hide details  
Reply
post #9 of 15
Thread Starter 
Will do soth...i just put my 965 back in and everything is running pretty smooth. I'll be doing the bios updated after class tomorrow morning so i'll keep everyone updated
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
post #10 of 15
Thread Starter 
edit: just updated bios to f3g. going to switch chips tomorrow morn[IMG]
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
Bear
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE Gigabyte GA-790XTA-UD4 Diamond 5770 Crossfired 8 Gigs of Corsair XMS 
Hard DriveOptical DriveOSMonitor
2 WD 1TB Black Caviar LG DVD Burner/Writer Win 7 64 Bit LG Flatron W2253TQ 
PowerCase
Antec 750 Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › HWmonitor not showing cores in numerical order?