Overclock.net › Forums › Graphics Cards › NVIDIA › Geforce Mx4000
New Posts  All Forums:Forum Nav:

Geforce Mx4000

post #1 of 9
Thread Starter 
hey everyone,

just writing with another problem i am having with my nvidia geforce mx4000 128mb graphics card. i ahev got my monitor and also my TV hooked up, the monitor is working fine, but when i plug in the cable (s-video to scart) the screen comes up on the tv but in black and white, is there anything i can do to fix this. i have tried using the ntsc and pal switch but nothing.
post #2 of 9
Quote:
Originally Posted by anjokid
hey everyone,

just writing with another problem i am having with my nvidia geforce mx4000 128mb graphics card. i ahev got my monitor and also my TV hooked up, the monitor is working fine, but when i plug in the cable (s-video to scart) the screen comes up on the tv but in black and white, is there anything i can do to fix this. i have tried using the ntsc and pal switch but nothing.
I had the same problem, Try changing output format (Composite, Svideo, etc..)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #3 of 9
Thread Starter 
yup done that
post #4 of 9
Thread Starter 
ok some reason i had to set it to somthing else it worked, lmao thank you very much
post #5 of 9
Thread Starter 
ok now i have some problems with playing videos through windows media player ,it comes up a purple box
post #6 of 9
Quote:
Originally Posted by anjokid
ok now i have some problems with playing videos through windows media player ,it comes up a purple box
Try reinstalling video codecs...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #7 of 9
Thread Starter 
hmmm well i will give that a go in a mo, i will also try a few other media players see how i get thanks a lot for help if i have any more problems hope you can help me out, i will give you a bell.
post #8 of 9
Quote:
Originally Posted by anjokid
hmmm well i will give that a go in a mo, i will also try a few other media players see how i get thanks a lot for help if i have any more problems hope you can help me out, i will give you a bell.
You do that!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #9 of 9
maybe the output signal is set to pal or ntsc if they exist for graphic cards
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 2500+Barton A7N8X Deluxe Rev 2.00 Windows XP/Linux Mitsubishi 17" 
KeyboardPowerCaseMouse
Compaq Unbranded..... Random one Microsoft one..... 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 2500+Barton A7N8X Deluxe Rev 2.00 Windows XP/Linux Mitsubishi 17" 
KeyboardPowerCaseMouse
Compaq Unbranded..... Random one Microsoft one..... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Geforce Mx4000