Overclock.net › Forums › Intel › Intel - General › System doesn't recognize DVD-RW/CD-ROM
New Posts  All Forums:Forum Nav:

System doesn't recognize DVD-RW/CD-ROM

post #1 of 16
Thread Starter 
My newly put together system that i just put together wont recognise either of my cd-rw or dvd-rw. i dont know how to set slave on the dvdrw or cdrw.

with out a cd-dvd i cant reboot my machine so presently i cant even access wondows as everythime it tries to it restarts.

is there some special setting or something because i am confused.
post #2 of 16
Set the jumpers on both to cable select.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #3 of 16
Set the jumpers on the drives, on the back of each drive should be an area with 10 pins like this

:::::

To set master its usually the left most position to put the jumper on so it'll look like this:

|::::

To set slave put it in the second position so the 2nd pin of each row is covered:

:|:::

The master drive must also be on the end of the IDE ribbon cable with the slave connected using the middle connector of the same cable.

If all that has been done correctly (double check to make sure the connections are in properly) and it still wont detect properly, switch the master to slave and vice versa. My DVD RW really didn't like being slave, when I made it the master it was fine. Trying each one separately may help as well.
post #4 of 16
I always use cable select on all of my IDE drives as I've made too many brain farts in the past messing up master/slave, end/middle connection.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #5 of 16
or we can go to the upcoming SATA drives
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #6 of 16
Thread Starter 
i really only want to use my ide but if i cant figure out this problem then im prob gonna have to upgrade.
post #7 of 16
cable select and make sure they show up in your BIOS. check that they're in the boot priority thingie screen. (can't come up with the proper name for it =/)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 175 Asus A8N32-SLI eVGA 7950 GX2 Corsair 3500LL Pro 2x1024 
Hard DriveOSMonitorKeyboard
WD740GD + WD2500KS XP SP2 Dell 2005FPW Logitech G15 
PowerCaseMouse
Seasonic S12 600w Antec P-180 Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 175 Asus A8N32-SLI eVGA 7950 GX2 Corsair 3500LL Pro 2x1024 
Hard DriveOSMonitorKeyboard
WD740GD + WD2500KS XP SP2 Dell 2005FPW Logitech G15 
PowerCaseMouse
Seasonic S12 600w Antec P-180 Logitech MX510 
  hide details  
Reply
post #8 of 16
Thread Starter 
somethings changed when i use the cable slect master slave. ive disconnected one device so i can only use the dvd-rw as a master. when posting and stuff, it goes its scanning for ide devices then says error, something to do with firmware?

Quote:
Originally Posted by one43637
cable select and make sure they show up in your BIOS. check that they're in the boot priority thingie screen. (can't come up with the proper name for it =/)
they dont show up in the bio's

im so close yet so far. i just went to sleep for 3 hours to get calm as i was getting mad. why me
post #9 of 16
lol its BIOS not bio's,its not biological in any way.... no problem though... the ribbon is plugged in?power connector plugged in? do the lights on the drives turn on when u boot on?
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #10 of 16
Thread Starter 
the lights both come on. im going to try all combinations eg master/slave with 1 and two devices.

i got my system to recognise(the system was set up to detect sata, instead of ata) so now its recognised. now onto to reinstalling windows-everythim i restart the computer it doesn't give me the option of rebooting it just says start computer in safe mode...... no rebooting option.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System doesn't recognize DVD-RW/CD-ROM