Overclock.net › Forums › Graphics Cards › NVIDIA › New problem... 6600GT
New Posts  All Forums:Forum Nav:

New problem... 6600GT

post #1 of 37
Thread Starter 
Last problem I had, there were a ton of artifacts with the card. Sent it back and got the same one back, and the artifacts are gone. New problem is that I keep getting an error that says the GPU isnt getting enough power. I never got this problem with the other card that didnt work.

Did they just send me another card that sucks or is it possible theres another problem?

The card only requires a 350w supply and mine is 450w... not sure how it even matters though because again the other card worked fine power wise, just sucked with artifacts.

Should I just send it back and get a whole different card?

Edit: Would like to add that mobo, chipset, gpu drivers are all up to date
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #2 of 37
have you plugged in the extra 4-pin molex? the power from the mobo is no longer enough for even mid-low end cards like the 6600GT.
post #3 of 37
Well, regardless of what the companies say you need for wattage, if your v12+ isn't up to par, you aren't going to be able to supply your prephirals.

I don't suspect that your rosewill is quite up to par on the 12v+ Requirements. So What I suggest, is to get a new powersupply, somthing along the lines of this:

http://www.newegg.com/Product/Produc...82E16817709004

^^ Budget

If you can afford it, go with this:

http://www.newegg.com/Product/Produc...82E16817151024
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #4 of 37
wheres the 4 pin molex at? i dont see it on my 6600GT
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #5 of 37
Quote:
Originally Posted by u.c.i.n.e.x.
wheres the 4 pin molex at? i dont see it on my 6600GT
pci express 6600gt's dont come w/ one.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #6 of 37
oh...lol whoops, thnx
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #7 of 37
Thread Starter 
yes its connected, and why didnt i have this problem before?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #8 of 37
Mine had that problem, too. I think it wasn't actually the power, but the temp. There's two temp sensors (at least on my card) and when comparing speedfan with nVidia's temp sensor, they were way different. I installed my waterblock and the problem went away. In other words, it may not actually be your power, but your temperatuers.

Measure your 12v rail and see if it stays right around 12v. If it does, then it's not your PSU.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #9 of 37
Thread Starter 
how do i measure 12v rail?

it says my temp is from 45Cno load to 60Cload
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #10 of 37
Quote:
Originally Posted by Dissevered
how do i measure it?

it says my temp is from 45Cno load to 60Cload
Use SpeedFan (http://www.almico.com/speedfan.php) to measure your Rails.

And thats good for load temp. Ur fine.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New problem... 6600GT