Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club - Page 54

post #531 of 4331
Does anybody have a picture of the UD7 with the hybrid slientpipe NB cooler on it? really would like to see it.

(sorry if it has been posted earlier)
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
Choadasaurus-Rex
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro [on route] Gigabyte GTX 580 Mushkin Blackline 4GB 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2X Samsung F3 HD502HJ 500GB .-.-.-.-.-.-.-.-.-.-.-. Windows 7 HP 64 bit Samsung Syncmaster Xl2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750w Corsair 800D Logitech G9 
  hide details  
Reply
post #532 of 4331
Quote:
Originally Posted by Lazorbeam View Post
Having trouble with AHCI as well. Enabling it makes windows un-bootable past windows loading screen.

I'm also a complete noob with AHCI so idk.

On the same note, I'm having really weird problems booting. I essentially have to boot twice to get into windows. First boot posts, goes into device listing and then nothing else happens. The second boot brings me into windows 100% of the time. The system is fully stable so it's not a CPU/ram issue.

I hope F3 solves this..
This may or may not be obvious already, but..... AHCI needs to be enabled during OS install, if you are doing it after you've installed the OS, there are specific steps that need to be taken... example: http://www.sevenforums.com/tutorials...sta.html?ltr=A
post #533 of 4331
Thread Starter 
Quote:
Originally Posted by fidof650 View Post
I've got a new low profile CPU cooler coming to help with the temp.

Noctua NH-C12P SE14 140mm SSO CPU Cooler

I'd like to be running cooler than this for my baseline setup. I considered liquid cooling but it's tough with the limited space in this HTPC case. I still might try to rig something up but, for now this seems to be a good move.
FAIL:
-the fan would not spin without a finger bump start
-once spinning (@ rated RPM via HW Monitor), it cooled slightly worse than my stock HSF!
-No improvement was made after a second installation that would make a brain surgeon proud...
-It was given 3 days to prove itsself... It didn't.
-It was spendy
-Its going home
-Its dead to me
Quote:
Originally Posted by Cobain325 View Post
Why does it show your CPU volts at 3.15v max?
Used it to jump start my truck... j/k

Don't know why... it hasn't happened again.

ALSO......

P1 has been updated with new memory listings, new members, new articles, new utility programs and current links.

Enjoy!

Edited by fidof650 - 6/2/10 at 1:59pm
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
post #534 of 4331
having so many problems overclocking. Going to drop this crap back to stock and give up in a sec. Cant get it stable now at 4ghz. Starting to think this northbridge is not seated right because on IBT maximum stress *7400mb* cooks it up to 63 degrees celcius. Get a fail almost immediately...but before it was stable on IBT prime95 etc.
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
post #535 of 4331
Quote:
Originally Posted by ryman546 View Post
having so many problems overclocking. Going to drop this crap back to stock and give up in a sec. Cant get it stable now at 4ghz. Starting to think this northbridge is not seated right because on IBT maximum stress *7400mb* cooks it up to 63 degrees celcius. Get a fail almost immediately...but before it was stable on IBT prime95 etc.
Hmm, Just as a test I ran IBT for like 30secs. My TMPIN2 went up 15c instantly.


So, I think they just run hot. Whatever it is for that matter.
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #536 of 4331
It continues to climb throughout the test. your IBT looks different as well o _ O

have you let it run through 2 loops before?

going to rip it all apart tonight. Hope to god this is the last time. Going to attach some more fans and get temps down.
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
post #537 of 4331
can anyone tell me what I am doing wrong here? because my cpu runs at 1200mhz 300x4 all the time and I'm going mad.... I have everything disabled in the bios (to my knowledge) and im going insane!!!
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
post #538 of 4331
Quote:
Originally Posted by gooface View Post
can anyone tell me what I am doing wrong here? because my cpu runs at 1200mhz 300x4 all the time and I'm going mad.... I have everything disabled in the bios (to my knowledge) and im going insane!!!
Core 0 @ 4x300 and rest @ 14x300 or all cores @ 4x300?
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #539 of 4331
Quote:
Originally Posted by Cobain325 View Post
Core 0 @ 4x300 and rest @ 14x300 or all cores @ 4x300?
core 0 only the rest are fine and the deal is when i run games it doesnt go back to 4.05ghz, it stays at 1200. cool and quiet, C1E, and thermal control are disabled.
its really weird because the way to make it work again like it is now at 4.05ghz i have to reset, then go into the bios and save and exit and reset again and its fine for that time, but i have to do that everytime to get it to work.
Edited by gooface - 6/2/10 at 5:01pm
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
post #540 of 4331
Quote:
Originally Posted by gooface View Post
core 0 only the rest are fine and the deal is when i run games it doesnt go back to 4.05ghz, it stays at 1200. cool and quiet, C1E, and thermal control are disabled.
its really weird because the way to make it work again like it is now at 4.05ghz i have to reset, then go into the bios and save and exit and reset again and its fine for that time, but i have to do that everytime to get it to work.
Turn C1E and CnQ back on. Boot. Open P95 and run it. Check the Freq on load. Then go disable it again and check the freq again.
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
Hexafied Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T @ 4Ghz - 1.4v Gigabyte GA-890FXA-UD7 HIS HD5850 + Asus HD5850 G.Skill Ripjaws DDR3 1600 @ 1524 6-7-6-20 
Hard DriveMonitorKeyboardPower
2x WD 640GB raid0 AOC 2236Vw Logitech G15 (2007) Antec TruePower New 750w 
Case
Thermaltake Armor+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club