Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club - Page 78

post #771 of 4334
Quote:
Originally Posted by xcooling View Post
u can not flash the backup bios.. states that in the manual.

purely a recovery solution.
100% correct. The backup BIOS on these boards will always be whatever it came from the factory with.
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
post #772 of 4334
Quote:
Originally Posted by ebolamonkey3 View Post
... does anyone know how I can control the speed of the fan that's plugged into the PWN fan plug on the right side of the ram slots? Do I need a fan controller or can I do it through bios? I'm trying to scale down the Corsair ram fan down a bit.
Anyone know?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77M-Pro Sapphire 7970 Mushkin DDR3 
Hard DriveCoolingCoolingOS
Crucial M4 Thermalright HR-02 Macho Accelero Xtreme Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell 3007WFP-HC Deck Legend Ice Tactile Corsair AX650 Silverstone TJ08-E 
MouseMouse Pad
Logitech G500 SteelSeries QcK+ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus P8Z77M-Pro Sapphire 7970 Mushkin DDR3 
Hard DriveCoolingCoolingOS
Crucial M4 Thermalright HR-02 Macho Accelero Xtreme Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Dell 3007WFP-HC Deck Legend Ice Tactile Corsair AX650 Silverstone TJ08-E 
MouseMouse Pad
Logitech G500 SteelSeries QcK+ 
  hide details  
Reply
post #773 of 4334
Did you try Speedfan?
post #774 of 4334
Thread Starter 
Quote:
Originally Posted by decimate View Post
Did you try Speedfan?
I didn't have any luck with Speedfan on this board. If anyone has gotten it to work please, post how.
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
post #775 of 4334
Quote:
Originally Posted by darkwaffle View Post
PSA: If you use HDDErase with this board, connect the drives you will be wiping to SATA3_4 or SATA3_5. I just spent the last hour trying to get it working and trying to figure out why HDDErase (On a bootable USB stick) wouldn't recognize my drives, until I moved them to those connectors (Yes, legacy IDE was enabled for all sata controllers).

Hopefully it'll save someone else a little time and frustration

Edit: For clarity's sake, this was on a UD5 Rev2.0 with F3 bios.
Can anyone confirm/deny this? I know it's how it works on my board, but after some pretty extensive testing to figure out why my windows is having boot issues, I'm wondering if my south bridge is actually performing correctly. Has anyone else loaded HDDErase yet and can share their results? Don't even have to use it, just want to know what it 'sees'.
    
CPUMotherboardGraphicsRAM
Phenom II 965 Gigabyte GA-890FXA-UD5 HIS IceQ Turbo 5770 Mushkin Ridgeback 2x2GB 
Hard DriveOSMonitorPower
X25-M G2 160GB & Spinpoint F3 1TB Win7 Pro NEC 20WMGX2 Seasonic X-750 
Case
Lian Li PC-9F 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 965 Gigabyte GA-890FXA-UD5 HIS IceQ Turbo 5770 Mushkin Ridgeback 2x2GB 
Hard DriveOSMonitorPower
X25-M G2 160GB & Spinpoint F3 1TB Win7 Pro NEC 20WMGX2 Seasonic X-750 
Case
Lian Li PC-9F 
  hide details  
Reply
post #776 of 4334
Hey all, I just invested in a new system, including a GA-890FXA-UD5.
I have been searching for a solution for days, and cannot seem to find one, so I guess I will try the most efficient way, if someone is willing to indulge me:
My basic question is
Is it possible to set up, with my motherboard, a system where I have a single disk as the OS, and two 640 Gig sata HDD in raid 0, AND two 1TB HDD in raid 1?
IF so, then how?! I keep getting errors, trying several different options of sata plug placement (putting os sata in the white, non sata3 plugs, which i believe has a separate controller), I've messed with creating raid arrays per the manual, and after two windows installations, my current status is that Windows is installed on the single disk, although I can't see any of the arrays in windows, but it does list the array during post, I believe.

If anyone has a better detailed link or reference for preliminary steps I could take before I ask more specific questions, that would be wonderful, as well as any insightful tip or recommendations overall. (should I just ditch the smaller 36 GB "1.5G" drive OS idea and put the OS on the raid0 640 GB drives and have the 1TB drives raid1'd as planned or what?

Does this motherboard support the setup that I would like, or is there a better, less hassle-entrenched way to do this.
I have spent much of the weekend trying to resolve this, as I want to try a few games on my rig and see the performance difference from my computer I bought a couple of years ago.

**I know that raid 0 offers limited, if any advantage for gaming, but I purchased the pair before I had done real research, and I would feel stupid using them any other way. I had intended on putting applications/programs and games on there.
The 2 1TB drives were going to be raid1'd for archival backups of EVERYTHING I have. I just recently took all old programs, pictures, vids, games, etc, and have them on a HDD, but would like to employ the TB drives for redundant storage so that I won't lose anything.
all drives except the OS 36 gig "1.5G" raptor are all considered "3G" (I suppose thats sata II, since sata III would be 6G right?)

Thanks
post #777 of 4334
Thread Starter 
P1 updated.
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
post #778 of 4334
Quote:
Originally Posted by attackferret View Post
Hey all, I just invested in a new system, including a GA-890FXA-UD5.
I have been searching for a solution for days, and cannot seem to find one, so I guess I will try the most efficient way, if someone is willing to indulge me:
My basic question is
Is it possible to set up, with my motherboard, a system where I have a single disk as the OS, and two 640 Gig sata HDD in raid 0, AND two 1TB HDD in raid 1?
IF so, then how?! I keep getting errors, trying several different options of sata plug placement (putting os sata in the white, non sata3 plugs, which i believe has a separate controller), I've messed with creating raid arrays per the manual, and after two windows installations, my current status is that Windows is installed on the single disk, although I can't see any of the arrays in windows, but it does list the array during post, I believe.

If anyone has a better detailed link or reference for preliminary steps I could take before I ask more specific questions, that would be wonderful, as well as any insightful tip or recommendations overall. (should I just ditch the smaller 36 GB "1.5G" drive OS idea and put the OS on the raid0 640 GB drives and have the 1TB drives raid1'd as planned or what?

Does this motherboard support the setup that I would like, or is there a better, less hassle-entrenched way to do this.
I have spent much of the weekend trying to resolve this, as I want to try a few games on my rig and see the performance difference from my computer I bought a couple of years ago.

**I know that raid 0 offers limited, if any advantage for gaming, but I purchased the pair before I had done real research, and I would feel stupid using them any other way. I had intended on putting applications/programs and games on there.
The 2 1TB drives were going to be raid1'd for archival backups of EVERYTHING I have. I just recently took all old programs, pictures, vids, games, etc, and have them on a HDD, but would like to employ the TB drives for redundant storage so that I won't lose anything.
all drives except the OS 36 gig "1.5G" raptor are all considered "3G" (I suppose thats sata II, since sata III would be 6G right?)

Thanks
Windows cant see the raid arrays until they become active,to do this you need to "right click" on "computer",then select "manage",then select "disk management",the drives should be shown now,what you do now is right click on each drive and select "mark partition as active".Once this is done,your drives will be recognised by windows and are then available to be used.Hope this helps.
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #779 of 4334
My weekend was good! Machine was off for 36 hours. Turned it on to multiple BSOD, 4 of which were PFN_LIST_CORRUPT. Unplugged all hard drives except the boot drive and have been adding/testing them one at a time. So far everything has been passing WD's extended test. So the RAM tests fine, CPU tests fine, and all but 2 hard drives (1TB and 1.5TB) test fine. If those hard drives test fine, I'm going to try and RMA the board, which is ironic, because I bought this board due to the previous one requiring a second RMA. At least it's not as bad as my first PC build....2 Enermax and 2 Antec PSUs died, Went through 5 motherboards (thanks to PSU mostly, although one had severe BIOS issues), and two video cards (PSU fried). What was learned? I have terrible luck, and really hate the RMA processes, especially when I'm the one paying shipping for a defective product.
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
post #780 of 4334
So the Realtek HD Audio Manager that comes as the driver for this mobo...

... every now and then it'll randomly pop up and say "you've inserted a device in the front audio port", and it thinks I've inserted a mic or speakers. And pretty quickly thereafter, it'll say " an audio device has been unplugged" (or something close to that).

Anyone else ever have this issue with the UD5? My UD3H did this as well. Really strange. I have the case cable run to the audio pins on the MOBO, but I've never hooked a headset up to the front port for anything.
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club