Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club - Page 81

post #801 of 4334
Quote:
Originally Posted by moorhen2 View Post
Not having followed your thread from the start,but can you bring me up to speed with your exact problems,i'm sure we can get you sorted.
I'll try to outline the problems as concisely as possible.

1st problem: C1 and C&Q didn't work..fixed with BIOS F3 update.

2nd problem: Board constantly complained of failed overclocked RAM if any manual divider selected, and would throw base clock and mem settings back to auto. This happened on every automated restart(example: windows installed updates and had to restart) and about half of manual ones. If I shut the system down it would still happen, but maybe 20% of the time. This happened in all BIOS version (F1-F3).

3rd problem: A couple of times recently the system refused to boot, would lock up when detecting the hard drives. I tried multiple settings. The last major time it happened (before today) I pulled all drives and tested one by one. It happened once before, and I never found a pattern. Basically it would lock at post/HDD detect, even with all, none, or some hard drives connected. I thought it might be due to the IDE DVD drive I was using. Disconnected, it ran fine, and then happened again.

4th problem (least of my worries): The POST beep has never worked. I have tried multiple known working speakers, and they are all silent.

5th problem: Once I get into Windows (7 x64), I get random (usually within 10 minutes) BSOD, mostly PFN_List_Corrupt, then Memory_Management, then Driver_IRQL_Not less or equal to. This usually happens if I've left my system powered off (hibernate, sleep, hybrid sleep, or fully powered off/unplugged) for more than 12 hours, and will happen if left off for 24 hours.

I thought the RAM was bad, although it came from a previous system that had zero issues. The processor dealt with the previous board feeding it a small jolt. After 24+ hours of Prime testing it was fine, no errors. Each hard drive was tested for pretty much everything. I spent 3 days on that alone. Power supply has always been good, and voltages are solid with a digital volt meter. Video card is fine. I updated the driver for the SB850, and that helped for a couple days, and the problem came back again, after last weekend. I've run the BIOS in optimized defaults settings, with AHCI, IDE (two different installs) settings. I've disabled and enabled pretty much everything, ranging from the parallel port to virtualization to auto fan control. Nothing has changed how this thing runs. I ran out of ideas


*UPDATE*
Came home from work, and tried to just use the system. Will take about 5-9 minutes to load windows, and then blue screens. Just now got to system repair, and that is not looking promising as the computer just froze. I believe the SATA controller is the cause of the problem, as it started causing more issues after testing each hard drive. I have another Gigabyte board (ordered for the girlfriend as she had a choice) that I can try. It's an 890GPA-UD3H, and just came in today. Assuming it's good, it should load Windows just fine, and probably will use the same drivers.


*SECOND UPDATE*
Before trying to swap motherboards, I tried swapping in the old 965 I had around. System booted great, and into Windows. Tried some hard drive benchmarks just to see how well the controller is working. My boot drive (640GB WD Black) is pretty much as fast as a 1.5TB Green, except the green drive is way more consistent. The Black keeps dropping out to 1 or 2 MB/S when testing, and peaks around 116. Burst is said to be 120. So I swapped in the 1090T and tried again...same results. I tried swapping in a brand new SATA cable and put the black drive on a different port. Much better now, but still utter rubbish. Here's a screenshot. This is pretty much the most consistent one. The other drives do the same crap, but not quite as badly. I'm really starting to think it's the SB causing the issues, as it did this with both processors, ruling out that possibility.
Edited by UnexplodedCow - 7/14/10 at 5:49pm
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
post #802 of 4334
Thread Starter 
Quote:
Originally Posted by saint19 View Post
I think that the clean installation with Win 7 isn't necessary.
I think this is really a crap shoot. When I swapped out a 890FXA-UD5 for a 890FXA-UD5 and did not do a fresh OS install, it caused problems.

I have also swapped hard drives between multiple systems without issues while working in my shop so who's to say.

My advice would be to do the fresh install and save yourself the headache later.

Besides, there's nothing like a fresh OS install to fix all kind of bugs.

If you look at my initial install report (link below) you will see that I had a few glitches to iron out. I had none of these issues after a clean OS install.

http://www.overclock.net/amd-motherb...ml#post9271223

Regarding RMA:

So here is what I have done.

I've ordered a second GA-890FXA-UD5 and new memory from Mushkin this time.

While waiting for the board and memory I'll test the CPU in another board to rule out the memory controller.

Once the new board and memory arrive I'll start by installing the new memory in the original board to see if it resolves the issue.

If the issue persists, I'll replace the board and test both sets of memory in the replacement board.

Once all of this is completed I will still have time to RMA anything that isn't working correctly including the proc if necessary (I have until June 2nd to RMA my original order).

I'll keep you all posted on my progress.[/QUOTE]

Every OEM I have ever had to deal with has blamed the problem and components from another OEM. This is the industry's Standard Operation Procedure (SOP).

I usually get good results by either hitting the phone hard after locating corporate contact numbers or when using e-mail, I copy the the advice they give me, past it in the reply, state "this is what I did and the problem persists." Or some variation of the above.

I hope things clear up for you.
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
Chupacabra
(20 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 4.1Ghz Gigabyte GA-990FXA-UD7 HIS IceQ Turbo HD Radeon 6970 8GB Mushkin Enhanced Blackline @1680Mhz & 9-10-... 
Hard DriveHard DriveOptical DriveCooling
WD Cav. Blk. 1.5TB 7200rpm Mushkin Enhanced Chronos Deluxe 240GB SATA III MLC Samsung SH-B123 Corsair H100 
OSMonitorMonitorMonitor
Windows 8 Pro Samsung 27" LCD 1080p Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... Dell UltraSharp 2005FPW 20.1" Widescreen LCD Mo... 
KeyboardPowerCaseMouse
Microsoft Natural PS/2 Keyboard - X03-51764 OCZ StealthXtreme 700w Corsair 500R Logitec G3 (Still love it!) 
Mouse PadAudioOtherOther
Custom clipboard mount TekNmotion TM-YW100A  Logitech Extreme™ 3D Pro XIGMATEK XAF-F1456 140mm White LED Blue Case Fan 
  hide details  
Reply
post #803 of 4334
Quote:
Originally Posted by moorhen2 View Post
You say you swapped motherboard out,then your problems started,but did you do a clean OS install,if and when you replace a motherboard you should allways do a clean OS install,not doing so will cause all sorts of problems.
I went from LGA775-> 890FX on the same 64 windows 7 installation and experienced no issues. Just throwing it out there, I booted and took care of all the driver nonsense and everything has been flawless.
Ivypascal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K, 4.6 GHz @ 1.29V Gigabyte GA-Z77X-UD5H eVGA GTX1080 ACX SC 16GB G.Skill Ripjaws X DDR3 1600 
Hard DriveOSMonitorKeyboard
Crucial M4SSD2 SATA III (128GB) Windows 10 Pro x64 Viewsonic XG2703-GS & Dell 24' 07WFPHC CM Storm Quick Fire Rapid, MX Red 
PowerCaseMouse
Corsair HX850 Coolermaster HAF 932 Logitech G502 
  hide details  
Reply
Ivypascal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K, 4.6 GHz @ 1.29V Gigabyte GA-Z77X-UD5H eVGA GTX1080 ACX SC 16GB G.Skill Ripjaws X DDR3 1600 
Hard DriveOSMonitorKeyboard
Crucial M4SSD2 SATA III (128GB) Windows 10 Pro x64 Viewsonic XG2703-GS & Dell 24' 07WFPHC CM Storm Quick Fire Rapid, MX Red 
PowerCaseMouse
Corsair HX850 Coolermaster HAF 932 Logitech G502 
  hide details  
Reply
post #804 of 4334
I did the same...no issues, win 7 took care of everything =D

But I did reinstall a couple days later as I got an SSD =D
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #805 of 4334
i'm happy with my ud5, well for now anyway. even for a notice overclocker, the bios is easy to use
energy efficient
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555BE @ 3.57 Gigabyte 890FX-UD5 Gigabyte 5830 @ 860/1100 OCZ 1600CL8 BE @1680 
Hard DriveOptical DriveOSMonitor
1TB Hitachi Samsung Windows 7 64-bit Acer 23" 16:9 
PowerCase
Thermaltake 600w Thermaltake Element 
  hide details  
Reply
energy efficient
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555BE @ 3.57 Gigabyte 890FX-UD5 Gigabyte 5830 @ 860/1100 OCZ 1600CL8 BE @1680 
Hard DriveOptical DriveOSMonitor
1TB Hitachi Samsung Windows 7 64-bit Acer 23" 16:9 
PowerCase
Thermaltake 600w Thermaltake Element 
  hide details  
Reply
post #806 of 4334
Hi. I was wondering. What is the voltage specs of the 1055T? My UD5 wants to run the CPU at 1.47v which I find too high. I see most of you use voltages below 1.4v. I have already turned off autovoltage in the bios and tried to set it at 1.37v. Is this voltage alright? I'm currently overclocking my system at 3.6Ghz.

Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 890FX-UD5 XFX 5750 8GB DDR3 1600 
Hard DriveOSMonitor
80GB Intel SSD Windows 7 Ultimate 64 Samsung PX2370 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 890FX-UD5 XFX 5750 8GB DDR3 1600 
Hard DriveOSMonitor
80GB Intel SSD Windows 7 Ultimate 64 Samsung PX2370 
  hide details  
Reply
post #807 of 4334
The voltage, if set to "auto" will run at 1.3 volts when the CPU has all 6 cores under use. If 3 or less are being used, voltage is bumped to 1.475, and the frequency of those 3 active cores will be bumped up as well. This is how it works on my 1090T, and I'd assume your 1055 will run very similar voltages.

I also found a page that specifies the typical 1055T voltage, and it includes turbo mode, which does show a bump to 1.45 volts, so 1.47 isn't a big deal. Base voltage should still be 1.3. Here's the page.

From my experience, my chip does 3.6 Ghz on 1.3 volts without issue. The ability to handle extra voltage is just gravy. 1.47-ish is not exactly low voltage, but if they're coming that way from AMD (sounds like they are), then I doubt there's any likelihood of failure. Try running your chip at a little lower voltage and test for stability.
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
Sovereign
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K Asrock P67 Extreme6 Sapphire HD6970 1st revision Gskill 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 WD Black WD Green WD Green 
Hard DriveOptical DriveOptical DriveOptical Drive
WD Green Samsung SH223L Samsung SH223L Samsung SH243N 
CoolingCoolingOSMonitor
Water Loop Fans Windows 7 Ultimate X64 Viewsonic WP2365B 
MonitorKeyboardPowerCase
Viewsonic WP2365B Rosewill RK9000 V.1 Corsair HX1000 CHIEFTEC Mesh CA-01B-B-SL-OP 
MouseMouse PadAudioAudio
Logitech G300 Steelseries Experience I-2 Klipsch Promedia modified 2.1 setup Yamaha headset 
  hide details  
Reply
post #808 of 4334
Anybody know why cpuz, everest, and overdrive all say that my first core is at 1160mhz and the other 5 are at 4060mhz even under full load
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #809 of 4334
Quote:
Originally Posted by UnexplodedCow View Post
I'll try to outline the problems as concisely as possible.

1st problem: C1 and C&Q didn't work..fixed with BIOS F3 update.

2nd problem: Board constantly complained of failed overclocked RAM if any manual divider selected, and would throw base clock and mem settings back to auto. This happened on every automated restart(example: windows installed updates and had to restart) and about half of manual ones. If I shut the system down it would still happen, but maybe 20% of the time. This happened in all BIOS version (F1-F3).

3rd problem: A couple of times recently the system refused to boot, would lock up when detecting the hard drives. I tried multiple settings. The last major time it happened (before today) I pulled all drives and tested one by one. It happened once before, and I never found a pattern. Basically it would lock at post/HDD detect, even with all, none, or some hard drives connected. I thought it might be due to the IDE DVD drive I was using. Disconnected, it ran fine, and then happened again.

4th problem (least of my worries): The POST beep has never worked. I have tried multiple known working speakers, and they are all silent.

5th problem: Once I get into Windows (7 x64), I get random (usually within 10 minutes) BSOD, mostly PFN_List_Corrupt, then Memory_Management, then Driver_IRQL_Not less or equal to. This usually happens if I've left my system powered off (hibernate, sleep, hybrid sleep, or fully powered off/unplugged) for more than 12 hours, and will happen if left off for 24 hours.

I thought the RAM was bad, although it came from a previous system that had zero issues. The processor dealt with the previous board feeding it a small jolt. After 24+ hours of Prime testing it was fine, no errors. Each hard drive was tested for pretty much everything. I spent 3 days on that alone. Power supply has always been good, and voltages are solid with a digital volt meter. Video card is fine. I updated the driver for the SB850, and that helped for a couple days, and the problem came back again, after last weekend. I've run the BIOS in optimized defaults settings, with AHCI, IDE (two different installs) settings. I've disabled and enabled pretty much everything, ranging from the parallel port to virtualization to auto fan control. Nothing has changed how this thing runs. I ran out of ideas


*UPDATE*
Came home from work, and tried to just use the system. Will take about 5-9 minutes to load windows, and then blue screens. Just now got to system repair, and that is not looking promising as the computer just froze. I believe the SATA controller is the cause of the problem, as it started causing more issues after testing each hard drive. I have another Gigabyte board (ordered for the girlfriend as she had a choice) that I can try. It's an 890GPA-UD3H, and just came in today. Assuming it's good, it should load Windows just fine, and probably will use the same drivers.


*SECOND UPDATE*
Before trying to swap motherboards, I tried swapping in the old 965 I had around. System booted great, and into Windows. Tried some hard drive benchmarks just to see how well the controller is working. My boot drive (640GB WD Black) is pretty much as fast as a 1.5TB Green, except the green drive is way more consistent. The Black keeps dropping out to 1 or 2 MB/S when testing, and peaks around 116. Burst is said to be 120. So I swapped in the 1090T and tried again...same results. I tried swapping in a brand new SATA cable and put the black drive on a different port. Much better now, but still utter rubbish. Here's a screenshot. This is pretty much the most consistent one. The other drives do the same crap, but not quite as badly. I'm really starting to think it's the SB causing the issues, as it did this with both processors, ruling out that possibility.
Have you installed the "SB filter driver",also i would be inclined to do a "full" clear cmos ritual"and flash back to F1 and start again,sounds like a corrupt bios to me.
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #810 of 4334
Quote:
Originally Posted by G3RG View Post
Anybody know why cpuz, everest, and overdrive all say that my first core is at 1160mhz and the other 5 are at 4060mhz even under full load
Flaw with Cool 'n' Quiet. This problem went away for me with one of two ways:

(1) Change your power plan to power saver and then change it back to balanced. Do not leave on "high performance" during a reboot, or it will get stuck again. (This only works if CnQ is on in the BIOS.)

(2) Update to F3 if you have not already. This fixed it for good in my case.



To all, I just found this thread, and will read through it in the next few days. Expect me to be lurking thereafter.
     
CPUMotherboardGraphicsRAM
Intel Core i7-3770k ASRock Z77 Extreme6 LGA 1155 EVGA GeForce GTX 780 FTW (03G-P4-3784-KR) Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 HD103SJ Hitachi Deskstar 5K3000 HDS5C3020ALA632 Hitachi Deskstar 7K1000 HDS721075KLA330 Hitachi X Mobile 
Optical DriveCoolingCoolingCooling
LG CH08LS10 (SATA BD-R / DVD±R / CD-RW) Prolimatech Megashadow Scythe S-Flex SFF21G x2 Scythe S-Flex SFF21F x2 
CoolingCoolingCoolingOS
Thermalright TR-FDB-1600 x4 XCLIO Amazing Fan 250mm Scythe Kama Bay SCKB-1000BK x3 Windows 7 Home Premium x64 SP1 
OSOSOSOS
Windows XP Home x64 SP3 (via Virtualbox) Fedora 15 LXDE (via Virtualbox) Slackware Linux XFCE (via Virtualbox) DOS 5.0 (via DOSbox) 
MonitorMonitorMonitorKeyboard
LG 47LH40 Acer G276HL Gbd Acer G276HL Gbd Unicomp Classic 104 Black Buckling Spring PS2 
PowerCaseMouseMouse Pad
Silverstone OP1000-E Modded Thermaltake Armor VA8003BWS Logitech G500 Massive generic black foam mat 
AudioAudioAudioAudio
Creative Sound Blaster X-Fi Titanium Fatal1ty C... Denon AVR-1910 Polk Audio Monitor 40 Polk Audio Monitor 30 
AudioAudioAudioAudio
Polk Audio CS1 Polk Audio PSW10 Jamo C400SUR Plantronics Gamecom 377 
AudioOtherOtherOther
LG HBM-235 Genovation ControlPad 683 Canon Imageclass MF4450 12" Dual White Cold Cathode Kit x3 
OtherOtherOtherOther
Microsoft Strategic Commander UPEK Eikon Digital Privacy Manager Logitech G27 Playseat Revolution (NASCAR) 
OtherOtherOtherOther
Playseat Revolution Gearshift Holder Sony DualShock 3 Microsoft Lifecam VX-1000 D-Link DBT-120 
OtherOther
APC SMT1500 HP Photosmart 3210xi All-in-One 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T7700 Merom Toshiba ISRAA 1.0 (Socket 479) ATI Mobility Radeon HD2600 modded CCC 10.6 OCZ2MV6674GK 
Hard DriveHard DriveOptical DriveCooling
Hitachi Travelstar 7K500 HD20500 Western Digital Caviar Blue (WD6400BEVT-22A0RT0) Matshita DVD-RAM UJ-850S ATA Stock heatpipe system 
CoolingOSOSOS
Thermaltake Massive23 CS Windows 7 Home Premium x64 SP1 Windows XP Home x64 SP3 (via Virtualbox) DOS 5.0 (via DOSbox) 
MonitorKeyboardPowerCase
17.0" Diagonal Widescreen WSXGA+ Internal only 19 V, 6.32 A Stock 17" Satellite shell (8.5 lbs) 
MouseMouse PadAudioAudio
Logitech G500 Small generic black foam mat HP Thin USB Powered Speakers Fiio E5 Headphone Amplifier 
AudioOtherOther
Griffin iTrip P1141 Microsoft GPS 168 Toshiba Backpack PA1366U-1NCS 
CPUMotherboardGraphicsRAM
AMD Athlon XP-M 2500+ Barton Hewlett-Packard 0024 ATI Mobility Radeon IGP-320M Crucial CT6464X265.16FG 
Hard DriveOptical DriveCoolingOS
Toshiba MK4021GAS Toshiba SD-R2512 Stock heatpipes Windows XP Home SP3 
MonitorKeyboardPowerCase
15.0" XGA TFT Internal only 18.5 V, 4.9 A Stock 15" Pavilion Shell (8 lbs) 
MouseMouse PadAudioOther
Logitech MX510 Gaming Optical Generic gel-based green Internal Altec Lansing only Targus PAU10KU 
OtherOther
D-Link DWL-G650M Generic black messenger-style bag 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-3770k ASRock Z77 Extreme6 LGA 1155 EVGA GeForce GTX 780 FTW (03G-P4-3784-KR) Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 HD103SJ Hitachi Deskstar 5K3000 HDS5C3020ALA632 Hitachi Deskstar 7K1000 HDS721075KLA330 Hitachi X Mobile 
Optical DriveCoolingCoolingCooling
LG CH08LS10 (SATA BD-R / DVD±R / CD-RW) Prolimatech Megashadow Scythe S-Flex SFF21G x2 Scythe S-Flex SFF21F x2 
CoolingCoolingCoolingOS
Thermalright TR-FDB-1600 x4 XCLIO Amazing Fan 250mm Scythe Kama Bay SCKB-1000BK x3 Windows 7 Home Premium x64 SP1 
OSOSOSOS
Windows XP Home x64 SP3 (via Virtualbox) Fedora 15 LXDE (via Virtualbox) Slackware Linux XFCE (via Virtualbox) DOS 5.0 (via DOSbox) 
MonitorMonitorMonitorKeyboard
LG 47LH40 Acer G276HL Gbd Acer G276HL Gbd Unicomp Classic 104 Black Buckling Spring PS2 
PowerCaseMouseMouse Pad
Silverstone OP1000-E Modded Thermaltake Armor VA8003BWS Logitech G500 Massive generic black foam mat 
AudioAudioAudioAudio
Creative Sound Blaster X-Fi Titanium Fatal1ty C... Denon AVR-1910 Polk Audio Monitor 40 Polk Audio Monitor 30 
AudioAudioAudioAudio
Polk Audio CS1 Polk Audio PSW10 Jamo C400SUR Plantronics Gamecom 377 
AudioOtherOtherOther
LG HBM-235 Genovation ControlPad 683 Canon Imageclass MF4450 12" Dual White Cold Cathode Kit x3 
OtherOtherOtherOther
Microsoft Strategic Commander UPEK Eikon Digital Privacy Manager Logitech G27 Playseat Revolution (NASCAR) 
OtherOtherOtherOther
Playseat Revolution Gearshift Holder Sony DualShock 3 Microsoft Lifecam VX-1000 D-Link DBT-120 
OtherOther
APC SMT1500 HP Photosmart 3210xi All-in-One 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T7700 Merom Toshiba ISRAA 1.0 (Socket 479) ATI Mobility Radeon HD2600 modded CCC 10.6 OCZ2MV6674GK 
Hard DriveHard DriveOptical DriveCooling
Hitachi Travelstar 7K500 HD20500 Western Digital Caviar Blue (WD6400BEVT-22A0RT0) Matshita DVD-RAM UJ-850S ATA Stock heatpipe system 
CoolingOSOSOS
Thermaltake Massive23 CS Windows 7 Home Premium x64 SP1 Windows XP Home x64 SP3 (via Virtualbox) DOS 5.0 (via DOSbox) 
MonitorKeyboardPowerCase
17.0" Diagonal Widescreen WSXGA+ Internal only 19 V, 6.32 A Stock 17" Satellite shell (8.5 lbs) 
MouseMouse PadAudioAudio
Logitech G500 Small generic black foam mat HP Thin USB Powered Speakers Fiio E5 Headphone Amplifier 
AudioOtherOther
Griffin iTrip P1141 Microsoft GPS 168 Toshiba Backpack PA1366U-1NCS 
CPUMotherboardGraphicsRAM
AMD Athlon XP-M 2500+ Barton Hewlett-Packard 0024 ATI Mobility Radeon IGP-320M Crucial CT6464X265.16FG 
Hard DriveOptical DriveCoolingOS
Toshiba MK4021GAS Toshiba SD-R2512 Stock heatpipes Windows XP Home SP3 
MonitorKeyboardPowerCase
15.0" XGA TFT Internal only 18.5 V, 4.9 A Stock 15" Pavilion Shell (8 lbs) 
MouseMouse PadAudioOther
Logitech MX510 Gaming Optical Generic gel-based green Internal Altec Lansing only Targus PAU10KU 
OtherOther
D-Link DWL-G650M Generic black messenger-style bag 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-890FXA-UD5/UD7 Owners Thread/Club