Overclock.net › Forums › AMD › AMD CPUs › Amd x2 4400 stability!
New Posts  All Forums:Forum Nav:

Amd x2 4400 stability!

post #1 of 10
Thread Starter 
Hi!

I'm wondering... If my CPU (10x250 at vcore 1.45) is stable using prime95 and if my memory (500Mhz 3-2-3-8 at DDR vcore 2.8V) is stable using Memtest86 does that mean that my system is Stable?

And is 1.45V for vcore for 2.5ghz is not enought?

Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #2 of 10
It depends on how long you were running prime95 AND if your CPU was 100% loaded. The minimum for prime95 stability IMO is around 6-8 hours, anything more than that is better. Also, running 1 instance of prime95 on a dual core system would only load it to about 55-60%. To test a dual core or a hyper-threaded machine is to run Prime95 AND Folding@home or OCCT or some other CPU intensive application all at the same time. This will ensure your CPU is running at 100% and will be the best way for you to gauge stability.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #3 of 10
Thread Starter 
Hi chim3ra!

Thank for the fast answer... When I started Prime95 I started it from two different folder and I started it twice and set the affinity (ctrl-alt-del) for each processor and my CPUs was both running at 100% for 6 hrs. So is it supposed to be stable (I plan to run the same test for 24 hrs this week end just to be shure) But acording to me it seems stable... but I still have a problem, If I overclock the system, even if it look stable, my video card dont work... Its been 2 weeks that I'm working on that but I just wanted to know if 6 hrs of 100% CPU use is enought to consider it stable... If you can help me I have a thread that explain all my problem in the amd motherboard section.

thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #4 of 10
I am not a big fan of prime 95 because running two instances takes more effort than it is worth. Get CPU Burn and run two instances. And turn off error checking, you'll really get a stability test then.
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #5 of 10
Thread Starter 
thanks I'll try CPU Burn tonight. I'll post back the result of the test.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by Mr-P
Hi chim3ra!

Thank for the fast answer... When I started Prime95 I started it from two different folder and I started it twice and set the affinity (ctrl-alt-del) for each processor and my CPUs was both running at 100% for 6 hrs. So is it supposed to be stable (I plan to run the same test for 24 hrs this week end just to be shure) But acording to me it seems stable... but I still have a problem, If I overclock the system, even if it look stable, my video card dont work... Its been 2 weeks that I'm working on that but I just wanted to know if 6 hrs of 100% CPU use is enought to consider it stable... If you can help me I have a thread that explain all my problem in the amd motherboard section.

thanks
That would be the bare minimum for me. Looks like your pretty stable though.

To fix your video problem try raising the PCI-E bus to 105MHz. If you get video after that try turning it down to 104. If you don't get video then reset your rig and it should boot back up at 105MHz. After that, you can buy me a beer.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #7 of 10
Thread Starter 
If it works I'll buy you a 24 pack of beer
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #8 of 10
Hopefully it should, I had a problem with no video past 218MHz on my FSB and upping the PCI-E bus fixed my problem. Hopefully it'll do the same for you.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #9 of 10
Thread Starter 
I hope it will fix the problem! I'll update monday to give you the result.

thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #10 of 10
Thread Starter 
Hi chim3ra!

I tried to rise the PCI-E frequnecies to 105 and 104 and it still not work. But Asus as just release a new bios version for the A8n32 So I'm gonna try that tonight and give news tomorow...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Amd x2 4400 stability!