Overclock.net › Forums › AMD › AMD Motherboards › DFI nF4 Lanparty--Wont turn on
New Posts  All Forums:Forum Nav:

DFI nF4 Lanparty--Wont turn on

post #1 of 16
Thread Starter 
Ok, now I have everything hooked up...from what my friend said...correctly. Now I tried to press the power button, and all four LED's on the bottem left corner of the computer light up...which tells me it means "System Start-up"...well its not getting any farther then that and the DFI site was just down for me. Any sudgestions?
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #2 of 16
Hmm, well 4 LED's mean power applied so that means that your CPU isn't being detected.

I would reseat your CPU.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by X3Nh4nC3D
Hmm, well 4 LED's mean power applied so that means that your CPU isn't being detected.

I would reseat your CPU.
AHHHH You mean I have to take the BT off CRAP.....doing so now. How do I get it off after I pasted the thermal paste????
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #4 of 16
...... well dfi - 3800 ..... what about bios version?
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
Mesa
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ Gygabit T-force 590Sli 4870 1GB PNY DDRII 800 
Hard DriveOSMonitorKeyboard
SataII 160Gb Parted Ubuntu 8.10 24" whitewesting house Logitech G15 
PowerCaseMouse
coolmax 700W acrilyc mid tower logitec G5 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Rejectcase
...... well dfi - 3800 ..... what about bios version?
no clue

http://www.newegg.com/Product/Produc...82E16813136151

Thats the exact one I got...
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #6 of 16
Also make sure all your power plugs are connected like the picture:



And try booting with only 1 stick of ram in the first orange slot.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #7 of 16
Thread Starter 
Yup, its exactly like that, I am going to re-do the whole PSU though just to make sure
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #8 of 16
Thread Starter 
UPDATE: just re-did the PSU and that didn't do crap. I am taking the BT out

UPDATE AGAIN: BT's off, took out PCU...How do I get the old Artic SIlver 5 off to re-apply a new load?
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #9 of 16
Thread Starter 
Ok, I re-installed everything. Did not work any 1 bit so I am back to square one. Any more ideas? Can I like clear the motherboard itself somehow or????
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #10 of 16
If this is a new MB then the Shipping BIOS is likely to be 623-3... but do try the CMOS clear process as can be found in this FAQ.

http://www.overclock.net/faqs/38268-...roduction.html

If the MB is in the Case then remove it and if it is on a MB tray take it off - there maybe a short of some form.

Only connect the bear essential - CPU, 1 stick mem in Orange slot, GPU..... no other drives etc... all you need is to be able to boot into BIOS and then go from there.

Recheck the Power but also ensure that the CPU is correctly seated with no AS5 paste on the pins.

Quote:
Originally Posted by Elyaas
Ok, I re-installed everything. Did not work any 1 bit so I am back to square one. Any more ideas? Can I like clear the motherboard itself somehow or????
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI nF4 Lanparty--Wont turn on